imei invalido en mtk6589

C

chirimbo

Simdualero de Bronce
14 Sep 2013
19
4
238
#1
Despues de poder recuperar mi clon S4 gt-i9502, dual sim, gracias a la ayuda de un compi del foro que me pasó la iamgen de tu telf.

Sorpresa.. Imei no valido.

He seguido todos los tutoriales habidos y por haber, mkdroid, etc.. modo ingeniero, modo AT+EG.. etc..

Nada..

Lo curioso del caso es que en la carpeta dev/radio/no existe ningun archivo pptycmd1, vamos que esta vacia.

Alguna idea ? Será que los mtk6589 ya no usan esos archivos y guarda los imeis en otro sitio..

Porque ni copiando los archivos pptycmd1 de un 6575 clon S3 a la carpeta, darle permisos, etc.. justo al reiniciar, vas a la carpeta RADIO y ya no estan, misteriosamente han desaparecido.

Ya no se por donde seguir.. no hay forma de volver a poner los IMEIS (desgraciadamante no tenia copia de mi Nvram..
 
#2
Despues de poder recuperar mi clon S4 gt-i9502, dual sim, gracias a la ayuda de un compi del foro que me pasó la iamgen de tu telf.

Sorpresa.. Imei no valido.

He seguido todos los tutoriales habidos y por haber, mkdroid, etc.. modo ingeniero, modo AT+EG.. etc..

Nada..

Lo curioso del caso es que en la carpeta dev/radio/no existe ningun archivo pptycmd1, vamos que esta vacia.

Alguna idea ? Será que los mtk6589 ya no usan esos archivos y guarda los imeis en otro sitio..

Porque ni copiando los archivos pptycmd1 de un 6575 clon S3 a la carpeta, darle permisos, etc.. justo al reiniciar, vas a la carpeta RADIO y ya no estan, misteriosamente han desaparecido.

Ya no se por donde seguir.. no hay forma de volver a poner los IMEIS (desgraciadamante no tenia copia de mi Nvram..
Busca otra ROM! A mi me paso algo parecido y cambiando la ROM se soluciono

Enviado desde mi N9500 usando Tapatalk 4
 
C

chirimbo

Simdualero de Bronce
14 Sep 2013
19
4
238
#3
Hola compi, he reinstaado otra imagen que tenia la copu nvram.ext4

Ahora me aparecen los archivos pptycom1 etc, y me aparece el famoso MP0B_001, pero evidentemente el imei no es válido.

Estoy intentando cambiar los imeis por los mios, pero nada, en mtdroids completa todo, pero no lo cambia, por medio de AT+EMGR, etc.. por la consola de comandos, permised denied..

Alguna otra idea ?

Busca otra ROM! A mi me paso algo parecido y cambiando la ROM se soluciono

Enviado desde mi N9500 usando Tapatalk 4
 
#4
Hola compi, he reinstaado otra imagen que tenia la copu nvram.ext4

Ahora me aparecen los archivos pptycom1 etc, y me aparece el famoso MP0B_001, pero evidentemente el imei no es válido.

Estoy intentando cambiar los imeis por los mios, pero nada, en mtdroids completa todo, pero no lo cambia, por medio de AT+EMGR, etc.. por la consola de comandos, permised denied..

Alguna otra idea ?
Dale permisos de escritura a los archivos

Enviado desde mi N9500 usando Tapatalk 4
 
C

chirimbo

Simdualero de Bronce
14 Sep 2013
19
4
238
#5
permisos 660 ?

Al pttycmd1 ? misteriosamente se me cierra el root explorer al intentarlo, probare con otro a ver..
 
C

chirimbo

Simdualero de Bronce
14 Sep 2013
19
4
238
#6
Solucionado.... despues de trastear.. retrastear.. etc....

Los pasos..

Son..

1- scatter de la copia de seguridad hecho con MTdroids, (las preparadas para flash tool)
download, meter batería, conectar USB. Si se ha flaseado, seguimos.

2- Scatter de la copia de seguridad (otra vez de flash tools)
En mi caso, en los archivos preparados para flash tool que te genera MKTdroids no están los archivos userdata_nvram_only.ext4.rar y tampoco estaba el archivo sec_ro, por lo tanto en el flahseo anterior no los hemos grabado.

bien, volvemos a cargar el scatter de FILES TO FLASH TOOL, desmarcamos todas las opciones, y le indicamos en USRDATA la ruta al userdata_nvram_only.ext4.rar que deberíamos tener en la copia de seguridad de MKTdroids (todos los archivos, fuera de la carpeta to flash tool), repetimos el proceso con SEC_RO, le indicamos la ruta al archivo nodl_secro.bin.

Si todo va bien, flahseo con download, reiniciamos y ya debería arrancar nuestro teléfono.

Otra cosa es que no te reconozca los IMEIS, pero esa parte fue la mas fácil.

Cualquier duda, aquí estoy. :blush: pa lo que se puede echar un cable, al principio pensé en tirarlo por la ventana.. mandarlo a china.. etc.. pero no desesperéis algo seguro que hacéis mal.
 
V

Vileda

Platino
18 Abr 2013
250
21
820
#7
¿Lo has solucionado?
Yo recuperé un móvil con Sim inválida.
 
C

chirimbo

Simdualero de Bronce
14 Sep 2013
19
4
238
#8
Si, si... en principio no funcionaba con ninguna de las formas de los manuales, ni desde consola, ni con los comandos AT+EGMR, ni nada de nada, fue instalar correctamente y en los pasos anteriores la imagen y desde el menu ingeniero, en GPRS, write imei.. y solucionado, resucitado con dos IMEIS de telefonos viejos que tenia por aqui.
 
V

Vileda

Platino
18 Abr 2013
250
21
820
#9
Si, si... en principio no funcionaba con ninguna de las formas de los manuales, ni desde consola, ni con los comandos AT+EGMR, ni nada de nada, fue instalar correctamente y en los pasos anteriores la imagen y desde el menu ingeniero, en GPRS, write imei.. y solucionado, resucitado con dos IMEIS de telefonos viejos que tenia por aqui.
Me alegro muchísimo.
 
J

jjl0p3z

Simdualero de Plata
20 Ago 2013
69
0
286
#10
Solucionado.... despues de trastear.. retrastear.. etc....

Los pasos..

Son..

1- scatter de la copia de seguridad hecho con MTdroids, (las preparadas para flash tool)
download, meter batería, conectar USB. Si se ha flaseado, seguimos.

2- Scatter de la copia de seguridad (otra vez de flash tools)
En mi caso, en los archivos preparados para flash tool que te genera MKTdroids no están los archivos userdata_nvram_only.ext4.rar y tampoco estaba el archivo sec_ro, por lo tanto en el flahseo anterior no los hemos grabado.

bien, volvemos a cargar el scatter de FILES TO FLASH TOOL, desmarcamos todas las opciones, y le indicamos en USRDATA la ruta al userdata_nvram_only.ext4.rar que deberíamos tener en la copia de seguridad de MKTdroids (todos los archivos, fuera de la carpeta to flash tool), repetimos el proceso con SEC_RO, le indicamos la ruta al archivo nodl_secro.bin.

Si todo va bien, flahseo con download, reiniciamos y ya debería arrancar nuestro teléfono.

Otra cosa es que no te reconozca los IMEIS, pero esa parte fue la mas fácil.

Cualquier duda, aquí estoy. :blush: pa lo que se puede echar un cable, al principio pensé en tirarlo por la ventana.. mandarlo a china.. etc.. pero no desesperéis algo seguro que hacéis mal.
Increible pero cierto, solo que tuve que flashear primero los dos archivos secro y userdata_nvram y luego flashear todo (incluido la imagen del userdata normal).
Despues ya pude restablecer el IMEI manualmente desde mtkdroid tools.
Muchas gracias.
 
N

nomonomeras

Simdualero Junior
1 Sep 2013
1
0
231
#11
me estava volviendo loco y no podia recuperar el imei asta que hice este tutorial y lo recupere!!!!!gracias,muchas gracias.
 
MarBall1988

MarBall1988

Simdualero de Bronce
#12
hola compis.. he intentado hacer todo el proceso.. pero nada sigo igual.. lo primero que a mi en los archivos me sale.. userdata_nvram_only.rar y secro.bin no se si tendrá que ver.. pero después de salir el logo me obliga a hacerle un hard reset lo cual si no apretó un botón que sale no arranca. pero si lo apretó. se resetea y acaba arrancando pero sin poder poner los imei. me pone radio to due no se que.. eso desde gprs del menú. ya no se que hacer. si me podeis ayudar porfa.. gracias de ante mano. saludos
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • cjsegninir
  • NombredeusuarioUnico
  • carmelorubio1
  • jordi343434
  • john.cordova
  • zopoo
  • antuna.ricardo
  • chascoberto
  • procris
  • cheo3500
  • F.C
  • seaste
  • jolutomo18
  • samuel serrano cortes
  • josin_xixon
  • Agustindamicotapia
  • Nutricionbronce
  • Minimafy