Quantcast

[IMEI INVALIDO, POSIBLE BRICKEO]

O

o.duarte

Simdualero de Plata
13 Dic 2012
51
5
388
#1

SOLUCIONADO!!!!!!!!!!!!!!!!!!!!!!!!!


Resulta que tenía la NVRAM corrupta, por lo que lo único que hay que hacer en estos casos es formateo completo desde flashtool y acto seguido instalar rom completa desde la misma.









Modelo Hero h9700+ (Zopo ZP950H) MTK6589 1GB RAM 4GB ROM


He intentado resucitarlo con todos los tutoriales habidos y por haber como quien dice.

-Desde la consola (me pone acceso denegado)

-Desde modo ingeniero con lo de EMGR+...."" (me sale fail send command o algo así)

-Desde el MTKdroid (no se guarda)

-Desde alguna aplicación china ( tampoco)




Y al final he encontrado un post donde parece que han podido spolucionar este gran problema. Aquí pongo el método del forero de MDS:

Decirme como haríais el proceso citado para ver si es que lo estoy haciendo mal o que por favor.


Solucionado.... despues de trastear.. retrastear.. etc....

Los pasos..

Son..

1- scatter de la copia de seguridad hecho con MTdroids, (las preparadas para flash tool)
download, meter batería, conectar USB. Si se ha flaseado, seguimos.

2- Scatter de la copia de seguridad (otra vez de flash tools)
En mi caso, en los archivos preparados para flash tool que te genera MKTdroids no están los archivos userdata_nvram_only.ext4.rar y tampoco estaba el archivo sec_ro, por lo tanto en el flahseo anterior no los hemos grabado.

bien, volvemos a cargar el scatter de FILES TO FLASH TOOL, desmarcamos todas las opciones, y le indicamos en USRDATA la ruta al userdata_nvram_only.ext4.rar que deberíamos tener en la copia de seguridad de MKTdroids (todos los archivos, fuera de la carpeta to flash tool), repetimos el proceso con SEC_RO, le indicamos la ruta al archivo nodl_secro.bin.

Si todo va bien, flahseo con download, reiniciamos y ya debería arrancar nuestro teléfono.

Otra cosa es que no te reconozca los IMEIS, pero esa parte fue la mas fácil.

Cualquier duda, aquí estoy. :blush: pa lo que se puede echar un cable, al principio pensé en tirarlo por la ventana.. mandarlo a china.. etc.. pero no desesperéis algo seguro que hacéis mal.
https://www.movilesdualsim.com/tema/imei-invalido-en-mtk6589.47833/


Yo por el texto entiendo:

1º hago backup del movil con MTK (se hace todo blablabla) y Una vez se ha hecho, me pide si quiero empaquetar lo que clikeo que SI.
2º Una vez hecho el backup, le doy a "preparar y comprobar blocks para el Flash Tool" (uso el archivo md5)

3º ya tengo el backup, pero no encuentro en ningun lado, ni el "userdata_nvram_only.ext4.rar" ni el "nodl_secro.bin".


Hago algo mal?



Muchas gracias y perdón por el tochaco.

EDITO:

Archivos interesantes que hay en el sistema, buscandolos a traves de Root explorer:

/dev/radio/Ptty2cmd1,etc... Parece estar todo (almenos hay bastantes archivos en esta subcarpeta)

/system/secro ----- Casualmente aquí no se aloja nada, 0.

/Data/nvram/md/NVRAM/NVD_IMEI Aquí esta el archivo MP0B_001 y en las demás subcarpetas de NVRAM también está todo
 
Última edición por un moderador:

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • gusrodri
  • onton
  • manuabe
  • jalcupin01
  • segnini
  • Pebbless1986
  • toni.mendizabalalejandro
  • Jochob
  • joseignacio.calvomiguel
  • ihesu
  • leleon
  • canivi
  • balaurul31
  • Forni103
  • gasalb
  • elpesca
  • teoddd
  • coquismoquis
  • Albein
  • SMARTPHONE 153
... y 29 más.