Imei no válido en titan x310e de 1gz mtk 6575 android 4.0.9 dual sim

leiloleilo

Simdualero de Bronce
26 May 2012
20
0
436
#1
Hola a todos, soy nuevo aquí y nuevo en esto de los móviles que hacen algo más que llamar por teléfono.
Me he comprado por aliexpress el siguiente teléfono

http://www.aliexpress.com/snapshot/107142286.html

Un TITAN X310E DE 1GZ MTK 6575 ANDROID 4.0.9 DUAL SIM, cuando el teléfono se enciende sale el logo de HTC , en el enlace que he puesto de aliexpress vienen todas las demás carácterísticas y he de indicar, que, aparentemente funciona bien, excepto que dice que la IMEI es inválida, y no puedo llamar ni recibir. Vamos, ahora tengo un bonito, y grande, mp4.

He instalado los controladores MT65XX en el ordenador, y he intentado ponerlo en ROOT , tarea imposible, usando los siguientes programas

Superoneclick en pc
Superuser en app
Busybox en app
busybox installer
Z4root en app
y alguno más

Al parecer hacer ROOT en el teléfono es imprescindible para poder hacer algo con los IMEIS, cosa a la cual todavia no he podido llegar.
Resulta que los IMEIS estan detrás del teléfono y son válidos comprobados en una de las mil páginas que he visitado), sólo que no se como meterlos dentro del aparatito.

La informacíos sobre IMEI pone:
IMEI (ranura 1) desconocido
IMEI SV (ranura 1) 78
IMEI (ranura 2) desconocido
IMEI SV (ranura 2) 78

Ni que decir tiene que he revisado este foro y alguno otro por google, hasta alguna página en ruso, y nada, por ahora no he conseguido nada. Si pudiera entrar por lo menos en modo ROOT ya sería un paso.
Revisando este foro he encontrado el código *#*#3646633#*#* que sí consigo entrar en EngineerMode, y sale una lista de 40 ajustes que puedo realizar, ninguno de ellos se llama Devide Menu, hay uno que se llama DeviceInfo y otro que se llama Device Manager, en ninguno de estos ni de los 38 que faltan observo un lugar donde introducir el número IMEI de forma manual.

Si alguien puede asesorarme o conoce algún sitio o post que se me haya pasado, donde pueda informarme, le estaría muy agradecido.
GRACIAS
 

leiloleilo

Simdualero de Bronce
26 May 2012
20
0
436
#3
@zoyB, muchas gracias por tu pronta respuesta.

He conseguido entrar en Root , todo un logro, gracias al primer enlace que me pusistes.
Con el segundo enlace he conseguido crear el archivo MPOB_001 y pasarlo al la SD card.

Ahora he encontrado otro problemilla, espero que de fácil solución, resulta que la carpeta DATA de la raiz del teléfono está vacía, vamos, vacía vacía, no se si es que se supone que debe estar así y yo crear las carpetas para poder colocar el archivo MPOB_001 en su sitio o es que tendría que tener diferentes archivos. En los enlaces que me has puesto no he conseguido quitar esa duda. Muchas gracias, de nuevo.
 
Última edición por un moderador:

zoyB

Simdualero de Diamante
31 May 2011
8.130
5.589
6.985
Elche
#4
@zoyB, muchas gracias por tu pronta respuesta.

He conseguido entrar en Root , todo un logro, gracias al primer enlace que me pusistes.
Con el segundo enlace he conseguido crear el archivo MPOB_001 y pasarlo al la SD card.

Ahora he encontrado otro problemilla, espero que de fácil solución, resulta que la carpeta DATA de la raiz del teléfono está vacía, vamos, vacía vacía, no se si es que se supone que debe estar así y yo crear las carpetas para poder colocar el archivo MPOB_001 en su sitio o es que tendría que tener diferentes archivos. En los enlaces que me has puesto no he conseguido quitar esa duda. Muchas gracias, de nuevo.
Guau eso es mas grave de lo que parece.

Debes restaurar con el flashtool con toda seguridad, voy a ver si veo alguna ROM para el tuyo.

saludos y paz.
 
Última edición por un moderador:

leiloleilo

Simdualero de Bronce
26 May 2012
20
0
436
#5
@zoyB acabo de solucionarlo, pues antes exploraba con el Root Browser y me salía la carpeta vacía, supongo que en oculto, y con el roor explorer, me ha salido todo y ya he puesto el archivo en su sitio, después de reiniciar el teléfono, todo perfecto.

Muchas Gracias.
 
Última edición por un moderador:

zoyB

Simdualero de Diamante
31 May 2011
8.130
5.589
6.985
Elche
#6
@zoyB acabo de solucionarlo, pues antes exploraba con el Root Browser y me salía la carpeta vacía, supongo que en oculto, y con el roor explorer, me ha salido todo y ya he puesto el archivo en su sitio, después de reiniciar el teléfono, todo perfecto.

Muchas Gracias.

Ya pensaba que no tenias archivos en data, mejor así.

Podrías contarnos algo sobre el móvil, RAM, cámara , cobertura, etc...

saludos y paz.
 
Última edición por un moderador:

leiloleilo

Simdualero de Bronce
26 May 2012
20
0
436
#7
Camera: 5MP, Cellular: GSM,WCDMA<dl><dt>Feature:</dt><dd title="GPS Navigation,Email,FM Radio,MP3 Playback,Touchscreen,Bluetooth,Wi-Fi,Memory Card Slots,Video Player,Gravity Response,Front Camera,Message">GPS Navigation,Email,FM Radio,MP3 Playback,Touchscreen,Bluetooth,Wi-Fi,Memory Card Slots,Video Player,Gravity Response,Front Camera,Message</dd></dl> <dl><dt>SIM Card Quantity:</dt><dd title="Dual SIM Cards">Dual SIM Cards</dd></dl> <dl><dt>Model Number:</dt><dd title="Titan X310e">Titan X310e</dd></dl> <dl><dt>Display Size:
</dt><dd title="4.3&quot;">4.3"</dd></dl> <dl><dt>Operation System:</dt><dd title="Android 4.09">Android 4.09</dd></dl> <dl><dt>Screen Size:</dt><dd title="4.3 inch Capacitive Screen QHD :960*540">4.3 inch Capacitive Screen QHD :960*540</dd></dl> <dl><dt>TF Card:</dt><dd title="Extend TF card to 32GB">Extend TF card to 32GB</dd></dl> <dl><dt>CPU:</dt><dd title="MTK6575, Cortex A9, 1.0GHz">MTK6575, Cortex A9, 1.0GHz</dd></dl> <dl><dt>RAM And ROM:</dt><dd title="512MB RAM,4G ROM">512MB RAM,4G ROM</dd></dl> <dl><dt>Battery:</dt><dd title="2000MAH">2000MAH

Hace solo dos días que tengo el teléfono así que las opiniones no pueden ser muy objetivas, por lo pronto la cámara de 5 mpx no está mal, era mejor la del Samsung SGH-980D que antes tenía, pero cumple su función. Las baterías, ya que vienen 2, son de 1800, no de 2000 mah. Sobre cobertura, no sabría decir si está bien o no, la verdad es que tengo Pepephone y me va igual que el anterior telefono, por ahora no tengo tarifa de datos, el wifi va muy bien, y el funcionamiento general del teléfono está bien, en comparación con un xperia no ha habido diferencia que sea notable. (tampoco es que haya realizado un test comparativo, sólo que el funcionamiento es similar en velocidad)
</dd></dl>
 

jona001

Simdualero de Oro
12 May 2011
244
1
825
#8
podrias verificar la veracidad de la ram con algun software de android nose no me viene ala mente aguno lo pregunto por que unos ponen que es de 1gb y otros de 512mb podrias corroborar esto otra cosa de que pais eres, me interesa por que soy de mexico y el 3g corre sobre 850mhz y quisiera saber si este mobil soporta el 3g de mi pais ya que igual algunos sitios de internet dicen 850/2100 mhz y otros solo 2100 todo esto es por que me interesa comprar el movil y no habia observado a quien preguntarle ello.

deantemano gracias
 

leiloleilo

Simdualero de Bronce
26 May 2012
20
0
436
#9
@jona001 Te diré que mi pais es España, y sobre las frecuencias que trabaja, he entrado en EngineerMode y dice que trabaja en las siguiente bandas gsm son EGSM900, DCS1800, PCS1900 Y GSM 850. y en UTMS mode son WCDMA-IMT-2000, WCDMA-PCS-1900, WCDMA-CLR-850, WCDMA-800, WCDMA-GSM-900. Sobre la ram, la mísma pagina donde lo compré indica que son 512mb y realmente no se como comprobar la fiabilidad de este dato. Espero que te haya servido de algo
 
Última edición por un moderador:

legsepl

Simdualero de Oro
17 Jun 2012
117
0
556
#10
hola, oye una consulta, despues de rootearlo, borraste todas las aplicaciones chinas? si es asi, podrias poner una lista de donde se encuentran y como borrarlas.