Imposible flashear mtk 6589 (replica note2)

Rady_1

Simdualero de Bronce
3 Jul 2013
5
0
336
#1
Hola a todos, llevo bastante tiempo dedicado al tema de la informática , pero la verdad que en esto del sistema android estoy dando mis primeros pasitos y reconozco que estoy algo perdido, y espero ponerme al dia en esta comunidad, bien les explico.
Tengo un movil dual sim mtk 6589 quad corel y 1 gb ram, emula el modelo note 2, y de buenas a primera a dejado de reconcer las tarjetas sim, asi que no puedo hacer ni recibir llamadas.
Me puse en contacto con el proveedor del movil y tengo todos los driver y la rom para instalarle de nuevo el software original de fabrica.
Tambien creo tener todas las herramientas necesarias como Smart Phone Flash tool , lo abro y cargo el archivo Scatter proporcionado por el fabricante, posteriormente pico en Download y conecto el movil (y esto lo he hecho de mil maneras, con bateria y sin bateria), pues el programa SmartPhone FT, no hace nada no se porque pero no sale ningún tipo de barra de progreso, y puede pasar 5, 10 ó 20 min que no hace nada, pienso que no me reconoce el dispositivo, por favor alguna idea? tambien tengo que decir que cuando conecto el movil sin batería al ordenador en xp no lo reconoce como nuevo hardware encontrado, por favor estoy cansado de leer manuales y de instalar todo tipo de herramientas y archivos, me podeis ayudar? Gracias y un saludo.
 

Wyseone

Simdualero de Diamante
2 Sep 2012
3.769
446
2.554
Madrid
#2
Hola a todos, llevo bastante tiempo dedicado al tema de la informática , pero la verdad que en esto del sistema android estoy dando mis primeros pasitos y reconozco que estoy algo perdido, y espero ponerme al dia en esta comunidad, bien les explico.
Tengo un movil dual sim mtk 6589 quad corel y 1 gb ram, emula el modelo note 2, y de buenas a primera a dejado de reconcer las tarjetas sim, asi que no puedo hacer ni recibir llamadas.
Me puse en contacto con el proveedor del movil y tengo todos los driver y la rom para instalarle de nuevo el software original de fabrica.
Tambien creo tener todas las herramientas necesarias como Smart Phone Flash tool, lo abro y cargo el archivo Scatter proporcionado por el fabricante, posteriormente pico en Download y conecto el movil (y esto lo he hecho de mil maneras, con bateria y sin bateria), pues el programa SmartPhone FT, no hace nada no se porque pero no sale ningún tipo de barra de progreso, y puede pasar 5, 10 ó 20 min que no hace nada, pienso que no me reconoce el dispositivo, por favor alguna idea? tambien tengo que decir que cuando conecto el movil sin batería al ordenador en xp no lo reconoce como nuevo hardware encontrado, por favor estoy cansado de leer manuales y de instalar todo tipo de herramientas y archivos, me podeis ayudar? Gracias y un saludo.
Bienvenido al foro, lo primero deberías pasar por presentaciones para que puedas presentarte formalmente al foro.

En cuanto a tu problema, comprueba que el socket de las entradas sims están correctamente ya que si ha sufrido algún golpe el terminal podrían haberse dañado o movido.
Para flashear el terminal es necesario que tengas instalados los drivers concretos para tu modelo, si no tienes los drivers flashtools no funciona.

Busca los drivers de tu modelo, instalalos (puede resultar algo difícil porque no sale a la primera) y verás como podrás flashearlo sin problemas.

Un saludo.
 

Rady_1

Simdualero de Bronce
3 Jul 2013
5
0
336
#3
Hola Wyseone, gracias por tu rápida respuesta, acabo de presentarme perdona por el despiste, con respecto al modulo sim esta perfectamente no ha recibido ningún golpe, y con respecto a los driver los tengo, y cuando enciendo el telefono xp me lo reconoce y lo instalo sin problema, pero cuando lo conecto sin bateria o apagado para trabajarlo con Flashtools el pc no me lo reconoce, aun asi estoy dispuesto a probar lo que me digais.
Un saludo
 

Wyseone

Simdualero de Diamante
2 Sep 2012
3.769
446
2.554
Madrid
#4
Hola Wyseone, gracias por tu rápida respuesta, acabo de presentarme perdona por el despiste, con respecto al modulo sim esta perfectamente no ha recibido ningún golpe, y con respecto a los driver los tengo, y cuando enciendo el telefono xp me lo reconoce y lo instalo sin problema, pero cuando lo conecto sin bateria o apagado para trabajarlo con Flashtools el pc no me lo reconoce, aun asi estoy dispuesto a probar lo que me digais.
Un saludo
Quizá no sean los drivers correctos o no estén bien instalados, porque si todo estuviera instalado reconocería el teléfono apagado con y sin batería.
De todos modos no se si has probado esto:

1-abrir flashtools
2-seleccionar firmware upgrade
3-seleccionar scatter
4-conectar teléfono manteniendo pulsado vol- sin batería hasta que se inicie el flashtools .

Prueba y me dices.
Un saludo.
 

Rady_1

Simdualero de Bronce
3 Jul 2013
5
0
336
#5
Hola de nuevo, no creo que sea problema de los driver, puesto que cuando enciendo el telefono y el ordenador lo reconoce esta perfectamente instalado o asi lo muestra el administrador de dispositivos, el problema radica cuando conecto el telefono sin bateria una vez preparado el Flashtools , windows no reconoce el telefono apagado con lo cual no puedo instalar los driver, ya he problado lo que me has dicho y nada de nada, alguna sugerencia mas??
 

Rady_1

Simdualero de Bronce
3 Jul 2013
5
0
336
#6
Hola de nuevo, por favor alguien puede darme una solución por favor?? Un saludo
 

Cordeles

Simdualero Junior
24 May 2013
4
0
331
#7
Prueba a enchufar el telefono pulsando los botone de encendido y volumen a la vez , a ver si asi te lo reconoce.

Saludos y suerte
 

oriolbis1

Simdualero Junior
22 Feb 2016
1
0
81
#8
Hola de nuevo, no creo que sea problema de los driver, puesto que cuando enciendo el telefono y el ordenador lo reconoce esta perfectamente instalado o asi lo muestra el administrador de dispositivos, el problema radica cuando conecto el telefono sin bateria una vez preparado el Flashtools, windows no reconoce el telefono apagado con lo cual no puedo instalar los driver, ya he problado lo que me has dicho y nada de nada, alguna sugerencia mas??
hola amigo, mi nombre es oriolbis, necesito que me ayudes con esos driver, yo tengo un 7100+ mtk6589, le he instalado todos los driver, pero cuando le quito la bateria mantengo precionado volumen- y manteniendolo apretado conecto el usb, me doy cuenta que en el administrador de dispositivo me aparece usb device sin controlador y desaparece de nuevo y vuelve a aparecer, nesecito flashearlo, ya que se queda en el logo de android y de hay no pasa, le hice el har reset y sigue con el problema, alguien que me ayude
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#9
hola amigo, mi nombre es oriolbis, necesito que me ayudes con esos driver, yo tengo un 7100+ mtk6589, le he instalado todos los driver, pero cuando le quito la bateria mantengo precionado volumen- y manteniendolo apretado conecto el usb, me doy cuenta que en el administrador de dispositivo me aparece usb device sin controlador y desaparece de nuevo y vuelve a aparecer, nesecito flashearlo, ya que se queda en el logo de android y de hay no pasa, le hice el har reset y sigue con el problema, alguien que me ayude
Prueba instalar estos que son los que yo siempre uso. Eso si con un manual buscado en google deberas de desactivar lo de windows y los controladores no firmados. Saludos
AutoInstalacion.zip
 
Última edición por un moderador: