[INCREÍBLEMENTE RESUELTO] Frecuencia 850 mhz no funciona!

Guilledeftones

Simdualero de Plata
16 May 2013
50
0
386
#1
Hola, trato de revivir el tema que quedo muerto en post anteriores. El tema es que somos varios los usuarios, principalmente de Argentina, que tenemos el celular de pisapapeles ya que no toma señal. A mi me ha pasado que solo me tomo poquísimas veces señal edge. He probado varias roms, modificado modo ingeniero , abrí el celular y le monte otra antena... Yo ya no se que hacerle y no puedo darme el lujo de darme por vencido. SOLICITO LA AYUDA DE ESTA GRAN COMUNIDAD!
 

luchardi

Simdualero de Bronce
17 May 2013
48
0
386
Argentina
#2
Re: Frecuencia 850 mhz no funciona!

Si es QUAD band de GSM, deberías tener EDGE todo el tiempo al menos si la operadora cubre con esa tecnología la zona de dnd vos estas.
Ahora 3G depende ya de la frecuencia, son muy pocos los que lo pueden usar con 3G, yo al menos no con 850/2100 de un THL W8 porque en capital no lo usa.

Me preocupa el "abrí el celular y le monte otra antena" a que te referis con eso? soldaste otra antena? como sabes que no dañaste otro componente?
 

Guilledeftones

Simdualero de Plata
16 May 2013
50
0
386
#3
Re: Frecuencia 850 mhz no funciona!

Si es QUAD band de GSM, deberías tener EDGE todo el tiempo al menos si la operadora cubre con esa tecnología la zona de dnd vos estas.
Ahora 3G depende ya de la frecuencia, son muy pocos los que lo pueden usar con 3G, yo al menos no con 850/2100 de un THL W8 porque en capital no lo usa.

Me preocupa el "abrí el celular y le monte otra antena" a que te referis con eso? soldaste otra antena? como sabes que no dañaste otro componente?
No te preocupes que si hago algo es por que se hacerlo. La antena, por si no sabes, es una placa de cobre revestida de un film protector que va pegada en el "exterior". Cuando digo que la monte es por que las antenas van montadas, no soldadas. Se montan sobre unos contactos. Por estos motivos estoy seguro que no es un problema del hardware sino mas bien del software, problema que intento resolver.
 

chalo2007

Simdualero de Oro
12 Mar 2013
229
4
458
#4
Re: Frecuencia 850 mhz no funciona!

No te preocupes que si hago algo es por que se hacerlo. La antena, por si no sabes, es una placa de cobre revestida de un film protector que va pegada en el "exterior". Cuando digo que la monte es por que las antenas van montadas, no soldadas. Se montan sobre unos contactos. Por estos motivos estoy seguro que no es un problema del hardware sino mas bien del software, problema que intento resolver.
sabes que tengo un miz z2 que tiene ese problema no tiene señal en ningúno de los sim, probe cambiando la rom la de zopo y la otra de butterfly , pero sigue igual, estoy pensando en devolverlo a china, por que todavia tengo tiempo de hacer disputa.
 

luchardi

Simdualero de Bronce
17 May 2013
48
0
386
Argentina
#5
Re: Frecuencia 850 mhz no funciona!

No te preocupes que si hago algo es por que se hacerlo. La antena, por si no sabes, es una placa de cobre revestida de un film protector que va pegada en el "exterior". Cuando digo que la monte es por que las antenas van montadas, no soldadas. Se montan sobre unos contactos. Por estos motivos estoy seguro que no es un problema del hardware sino mas bien del software, problema que intento resolver.
Entiendo que lo hagas porque tenes que hacerlo, a lo que voy es, hiciste todo eso y el resultado es el mismo.
dudo sea un problema de software, si ya probaste otra ROM porque cada ROM tiene su modem integrado con lo cual cuando flasheas cambia todo.

Lo que para mí no esta funcionando como corresponde es el integrado de recepción de la antena, digamos que es lo que procesa lo que la antena recibe, por más que le pongas una antena más grande este no entiende lo que le llega como señal.

Tené en cuenta que estoy tratando de aportar, no de criticarte, por lo que tu forma de responderme es un poco agresiva.

Slds.
 

Guilledeftones

Simdualero de Plata
16 May 2013
50
0
386
#6
Re: Frecuencia 850 mhz no funciona!

Entiendo que lo hagas porque tenes que hacerlo, a lo que voy es, hiciste todo eso y el resultado es el mismo.
dudo sea un problema de software, si ya probaste otra ROM porque cada ROM tiene su modem integrado con lo cual cuando flasheas cambia todo.

Lo que para mí no esta funcionando como corresponde es el integrado de recepción de la antena, digamos que es lo que procesa lo que la antena recibe, por más que le pongas una antena más grande este no entiende lo que le llega como señal.

Tené en cuenta que estoy tratando de aportar, no de criticarte, por lo que tu forma de responderme es un poco agresiva.

Slds.
Te pido disculpas si fui un poco agresivo, es q estoy re caliente! el cel lo compre por ML y me vendieron gato por liebre, cuando lo reclame el vendedor de hizo bien el pelotudo. Vos sabes q no es un cel de 2 mangos, asi q me esta doliendo bastante esto... Es verdad q las diferentes baseband no hacen diferencia sobre esto, asi q ya no se q hacer... Se que a muchos les paso lo mismo, y terminaron devolviendo el cel a china, pero lo mas raro es q les paso o a los chilenos o a los argentinos, no escuche a ningun español con los mismo problemas, por eso es q creo q tiene q ver con las frecuencias/canales/potencia de la antena configuradas desde el baseband...
 

luchardi

Simdualero de Bronce
17 May 2013
48
0
386
Argentina
#7
Re: Frecuencia 850 mhz no funciona!

Que macana, que mal el vendedor un garca total, tratemos de ver que podemos hacer, de alguna forma lo vamos a hacer andar, a mi me jode cuando eso pasa, pensá que el mío no anda el 3g aca lo elegí yo en Panda y me da bronca... pero ya se que es un tema de bandas creo que no lo voy a poder hacer caminar.

Hacé lo siguiente, instalate el MobileUncle y decime que tiene en las opciones:

Entrando con el MobileUncle en:

Modo Engineer -> (android) -> Información del Telefono -> Boton de menu -> Seleccionar Banda de Señal

Que muestra?

Entrando en:

Modo Engineer -> (MTK) -> BandMode -> SIM1
que opciones hay tildadas o para poder tildar?

Modo Engineer -> (MTK) -> BandMode -> SIM2
que opciones hay tildadas o para poder tildar?

Si puedo te doy una mano con todo gusto!
 

Guilledeftones

Simdualero de Plata
16 May 2013
50
0
386
#8
Re: Frecuencia 850 mhz no funciona!

Bueno, aca las capturas que hice de lo q me pediste @luchardi
Screenshot_2013-05-30-07-11-04.jpg Screenshot_2013-05-30-07-11-17.jpg Screenshot_2013-05-30-07-11-42.jpg Screenshot_2013-05-30-07-12-20.jpg Screenshot_2013-05-30-07-15-51.jpg Screenshot_2013-05-30-07-20-13.jpg

Actualmente estoy usando la ROM "Phone STAR S5 MIZ Z2 – ROM Android 4.2.1 Droid Mod S5 Z2 Xperia v2.0" disponible en http://www.needrom.com/mobile/star-s5-10/
Bueno, espero q la info sirva para ir viendo que se puede empezar a probar. Muchas gracias por tu paciencia y ayuda @luchardi !!! :smile:
 
Última edición por un moderador:

Guilledeftones

Simdualero de Plata
16 May 2013
50
0
386
#9
Re: Frecuencia 850 mhz no funciona!

Me tome la molestia de hacer una lista con la gente que tiene este problema para citarla y traerla a este tema:
@chalo2007 @kornfer @glew @frmoram @joivan @NAGF @ronrigo @Fantasma @Victor D. Valencia @drguess en otro tema nos habia propuesto poner la rom de zopo810, nunca pude instalarla :s

Esta es toda gente de Argentina, Chile, Colombia y Mexico... extraña que la gente de España no tenga estos inconvenientes, claro que ellos no se manejan con la frecuencia de 850 mhz.
 
Última edición por un moderador:

luchardi

Simdualero de Bronce
17 May 2013
48
0
386
Argentina
#10
Re: Frecuencia 850 mhz no funciona!

Bueno, aca las capturas que hice de lo q me pediste @luchardi
Ver el adjunto 19715 Ver el adjunto 19716 Ver el adjunto 19717 Ver el adjunto 19718 Ver el adjunto 19719 Ver el adjunto 19720

Actualmente estoy usando la ROM "Phone STAR S5 MIZ Z2 – ROM Android 4.2.1 Droid Mod S5 Z2 Xperia v2.0" disponible en http://www.needrom.com/mobile/star-s5-10/
Bueno, espero q la info sirva para ir viendo que se puede empezar a probar. Muchas gracias por tu paciencia y ayuda @luchardi !!! :smile:
Por lo que veo, en la 1er Pantalla seleccioná USA Band.
El resto dejá tildado todo y reiniciá, deberías tomar bien bandas GSM + WCDMA en el SLOT 1.

Ahora, lo que no evaluamos es si el SIM que estas usando esta bien o no, supongamos que sí, para cambiar eso sería lo de menos.
Avisanos como vas con eso.
 
Última edición por un moderador:

Guilledeftones

Simdualero de Plata
16 May 2013
50
0
386
#11
Re: Frecuencia 850 mhz no funciona!

Probe lo de seleccionar la banda USA pero no hay respuesta, ahora estoy probando con diferentes baseband que encontre en un foro ruso, crucemos dedos :tonguewink: