Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Inew M2 quadcore, no enciende

Tema en 'Otras marcas de móviles DualSIM' iniciado por LERI, 4 Ene 2014.

  1. LERI

    LERI Simdualero de Oro

      20 Abr 2012
      Calificaciones:
      +5
      Pues lo dicho, tengo un iNew M2, lo deje cargando por la noche y x la mañana ya no encendía, le quite la batería, lo puse a cargar otra vez y nada. Alguien sabe alguna solución?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Enviado desde mi W200 mediante Tapatalk
       
    • yoigo6523

      yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      15 Oct 2013
      En un pequeño pais
      Calificaciones:
      +27.673
      @LERILERI si tienes otra bateria prueba a cambiarla
       
    • LERI

      LERI Simdualero de Oro

        20 Abr 2012
        Calificaciones:
        +5
        Ya la cambie y nada, se queda pillado con el logo.

        Enviado desde mi W200 mediante Tapatalk
         
      • yoigo6523

        yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        15 Oct 2013
        En un pequeño pais
        Calificaciones:
        +27.673
        si eres root y puedes entrar en el recovery y tienes copia de seguridad siempre puedes restaurarla
         
      • LERI

        LERI Simdualero de Oro

          20 Abr 2012
          Calificaciones:
          +5
          Que va, ni root, ni copia de seguridad ni nada.
          Una pregunta, se puede restaurar de fabrica a través del recovery?

          Enviado desde mi W200 mediante Tapatalk
           
        • yoigo6523

          yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          15 Oct 2013
          En un pequeño pais
          Calificaciones:
          +27.673
          creo que si...pero seguro que viene en chino..prueba
           
          Última edición: 4 Ene 2014
        • LERI

          LERI Simdualero de Oro

            20 Abr 2012
            Calificaciones:
            +5
            Lo conecte al Pc, pero se queda igual, vaya ruina, dos meses tiene.

            Enviado desde mi Unusual_U10Z mediante Tapatalk
             
          • LERI

            LERI Simdualero de Oro

              20 Abr 2012
              Calificaciones:
              +5
              A nadie le ha sucedido algo parecido?

              Enviado desde mi W200 mediante Tapatalk
               
            • LERI

              LERI Simdualero de Oro

                20 Abr 2012
                Calificaciones:
                +5
                Nadie me puede ayudar

                Enviado desde mi U10Z mediante Tapatalk
                 
              Verificación:
              Borrador guardado Borrador eliminado