Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Instalado XPOSED NO ARRANCA

Tema en 'Jiayu G4S MTK6592' iniciado por Raulbb85, 19 May 2014.

  1. Raulbb85

    Raulbb85 Simdualero de Platino

      5 May 2014
      Calificaciones:
      +47
      Buenas tras instalar xposed para la personalizacion del movil me ha pedido reiniciar, tras ello se ven las letras de Jiayu y hace la nube esa verde, pero luego vuelven las letras y de ahí no pasa!!! que debo hacer¿?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      • Me alegra Me alegra x 1
      • igual si entras en recovery y le das a restaurar de fabrica o borrar wipes te lo deje tal y como venia y asi se reinicie bien.

        Pero no me hagas mucho caso que tampoco tengo tanta experiencia
         
      • Krous

        Krous Simdualero de Plata

          11 Abr 2014
          Calificaciones:
          +30
          En el foro de Jiayu.es alguien comentó hace unos días que le pasó lo mismo. Incompatibilidad con el chip parece ser.

          http://foro.jiayu.es/index.php?topic=3654.0

          Lo malo es que no hablan de soluciones. Si no lo consigues pregunta ahí a ver...
           
          • Me Gusta Me Gusta x 1
          • ONITOA

            ONITOA VIP+

            • Veteran@
            15 Feb 2011
            Valencia
            Calificaciones:
            +4.289
            Si no puedes reiniciar en recovery o lo haces pero no lo solucionas con un factory reset , habrás de flashear la ROM desde cero.
            En Needrom hay una ROM oficial por un tal socrates que tiene buena pinta ...
            Si no te funciona no pierdes nada con flashear a ver si lo arreglas..
            Pero eso volverá el móvil a como llegó de fábrica pero lo puedes recuperar
            Un saludo
             
          • ONITOA

            ONITOA VIP+

            • Veteran@
            15 Feb 2011
            Valencia
            Calificaciones:
            +4.289
          • El chip es nuevo, como que es un octacore ... quien lo tiene que solucionar son los chicos de xda y seguro que no tardan mucho.

            Cuando saquen los micros de 64 bits pasara lo mismo pero aun peor.
            Entiendo que es lo normal

            Probar con la ultima version de todas maneras http://repo.xposed.info/module/de.robv.android.xposed.installer
            --- Comentario doble fusionado, 19 May 2014 ---
            Si antes hablo sube el pan .... olvidar mi mensaje anterior :(
             
          • Krous

            Krous Simdualero de Plata

              11 Abr 2014
              Calificaciones:
              +30
              Perdón , me equivoqué de hilo
               
            • Raulbb85

              Raulbb85 Simdualero de Platino

                5 May 2014
                Calificaciones:
                +47
                alfinal hice Wipe.. y he tenido que reinstalarlo todo.. que follon!! bueno esperemos que lo solucionen, gracias!
                por cierto para entrar en recovery.. hay que presionar volumen - power y tenerlo enchufado al cargador :smile:
                 
              • issepower

                issepower Simdualero Junior

                  22 Ago 2014
                  Calificaciones:
                  +3
                  Hay que entrar en safe mode del xposed !! Me funciono

                  "Safe mode, which was developed by Recognized Contributor Tungstwenty, allows you to disable Xposed at boot. This is useful if a particular module is causing you bootloops. Safe mode can be activated by repeatedly pressing any of your device’s hardware buttons during early startup. Your device will then vibrate twice after the first button press is detected, after which you have five seconds to press the same button an additional four times. Safe mode is then confirmed with a long vibration. "
                   
                  • Me Gusta Me Gusta x 1
                  • guille9191

                    guille9191 Simdualero de Diamante

                    • Miembro de Honor
                    • Veteran@
                    8 Mar 2014
                    Calificaciones:
                    +17.525
                    Xposed no es incompatible con el 6592, en algúnos funciona y en otros no, el cuestión de incompatibilidad con el OS, para otra vez desde recovery se puede instalar el zip ""xposed disable" que se se descarga automaticamente al instalar el xposed y sino tenemos un custom recovery con el safe model como has dicho se puede solucionar
                     
                  • issepower

                    issepower Simdualero Junior

                      22 Ago 2014
                      Calificaciones:
                      +3
                      • Me Gusta Me Gusta x 1
                      • guille9191

                        guille9191 Simdualero de Diamante

                        • Miembro de Honor
                        • Veteran@
                        8 Mar 2014
                        Calificaciones:
                        +17.525
                        Claro... Con el stock el zip no se puede flashear...hay que considerar seriamente siempre usar un custom
                         
                      Verificación:
                      Borrador guardado Borrador eliminado