Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Jiake X3S no enciende

Tema en 'Jiake X3s MTK6592' iniciado por Albero, 11 Ago 2014.

  1. Albero

    Albero Simdualero de Oro

      137
      8
      21 Dic 2013
      Cieza
      Hola, mi hermano tiene un Jiake X3S, lo reinició porque le iba muy lento y ahora no se enciende nada, como si no tuviera batería, pero si te pones a cargarlo se enciende el led de carga del móvil. si le con el flashtools le he metido la ultima rom de needroom sin ningún problema y a la primera pero sigue sin encenderse. Tiene solución???
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Gracias
       
    • salva565

      salva565 Simdualero de Platino

        276
        29
        10 May 2013
        Aspe
        si as conseguido meter bien la rom,lo unico que yo creo que podrias hacer es comprobar que la bateria funciona bien,con un cargador de pared.
        si no es la bateria ,no creo que le puedas hacer nada.
        Si lo tienes engarantia,usala.
         
        • Gracias Gracias x 1
        • Albero

          Albero Simdualero de Oro

            137
            8
            21 Dic 2013
            Cieza
            Ya lo probado eso, se queda en un pantalla con un reloj de arena
             
          • salva565

            salva565 Simdualero de Platino

              276
              29
              10 May 2013
              Aspe
            Verificación:
            Borrador guardado Borrador eliminado