Jiayu G2 mtk6577 1 Gb, sin WIFI.

emilio6061

Simdualero de Oro
26 Nov 2012
117
20
694
#1
Buenas, en Noviembre compre a un forero de GSMSpain 2 Jiayus, uno para mi y otro para mi hermano.
Pues bien, el mio va perfecto pero el de mi hermano no se conecta el wifi ni el bluetooth.
No es que no encuentre redes, es que ni siquiera entra el wifi, corres la barra hacia el "si" y tras unos segundos intentando conectarse, se vuelve hacia el "no".
Y con el bluetooth pasa lo mismo.
Hemos restaurado de fábrica, por si era algún programa y nada de nada.

¿Alguna idea?
 

emilio6061

Simdualero de Oro
26 Nov 2012
117
20
694
#2
Re: Jiayu G2 mtk 6577 1 G,b sin WIFI ni Bluetooth.

¿Nadie sabe cual puede ser el problema? ¿Algún pin desconectado?
 

emilio6061

Simdualero de Oro
26 Nov 2012
117
20
694
#3
Re: Jiayu G2 mtk6577 1 Gb, sin WIFI ni Bluetooth.

Ahora el bluetooth funciona, pero el wifi no.
Es como si la tarjeta wifi no estubiera conectada, si es que tienen tarjeta wifi y no está integrada en la placa.
¿Alguien me puede echar una mano? ¿Nadie ha desarmado el teléfono?
 

pulg

Simdualero Junior
7 Ene 2013
4
0
431
#4
Re: Jiayu G2 mtk6577 1 Gb, sin WIFI ni Bluetooth.

Yoten go el mismo problema, con el agravante de que a mi me paso al caerse
 

emilio6061

Simdualero de Oro
26 Nov 2012
117
20
694
#5
Re: Jiayu G2 mtk6577 1 Gb, sin WIFI ni Bluetooth.

supongo que aun no lo has solucionado ¿no?
Yo acabo de instalar la rom 4.1 por ver si era un tema de software pero nada.
Debe ser alguna conexión suelta, porque a mi ( bueno, a mi hermano) empezó poco a poco. conectaba el wifi pero al rato se quedaba trabado y no iba.
Cada vez costaba más enganchar y que la antena se quedara conectada y ya últimamente ni siquiera hace por encenderse.
A ver si alguien nos dice como se destripa el teléfono y que parte tenemos que "tocar" porque yo ya estoy dispuesto a todo, aunque me quede sin él.
Saludos.
 

pulg

Simdualero Junior
7 Ene 2013
4
0
431
#6
Lo mismo digo si alguien me dice donde esta la antena lo "destripo" y lo intento. No se yo si es la misma antena la del bluetooth y el wifi
 

jhonnygolpe

Simdualero de Bronce
12 May 2012
11
0
542
#7
hola... desde hace unos dias estoy en el mismo caso que vosotros, y tampoco consigo solucionarlo con actualizaciones. Pudisteis arreglarlo de alguna manera?? Muchas gracias
 

maknuel

Simdualero de Bronce
29 May 2013
5
0
336
#8
yo tengo el mismo problema, solo que con la 4.0.4 si que me funciona, con JB no me funciona ni el wifi ni el bluetooth, que narices le pasara al movil??? que rabia...
 

papadin

Simdualero Junior
26 Abr 2013
2
0
331
#9
buenas gente a mi me esta pasando lo mismo ya he probado un monton de cosas al principio se me conectaba pero se me quedaba el movil pillado y luego a dejado de conectarse al wifi pero ya no se me bloquea
 

daralac

Simdualero de Bronce
2 Dic 2012
7
0
537
#10
Hola.
A mi también me pasa. Actualicé a 4.1 pero sigue igual. He desarmado el teléfono y creo que se debe a una mala soldadura de algún componente, porque al desmontar la placa base hay una chapa metálica que cubre todos los componentes y estaba desoldada por algunos sitios. Por lo que parece, de los calentones del micro, las soldaduras se van fundiendo hasta que algunas se sueltan y la verdad que no es fácil llegar a los componentes debido a la chapa, que habría que quitarla y ver que hay debajo, lo que entraña un alto riesgo, yo he soldado alguna de las que venían desoldadas de la placa pero no he conseguido nada, si hay algún valiente que se atreva que nos cuente como le ha ido.
Creo que es esto, porque ya me paso con un ordenador que dejo de funcionar también la tarjeta wifi por la mala calidad del estaño para las soldaduras y la temperatura excesiva que cogia el micro.
 

caballero22

Simdualero de Oro
28 Nov 2012
241
31
594
#12
Otro con dos meses igual, mierda de movil....
No enciende el wify y los botones táctiles también han dejado de funcionar.