Jiayu G2S y kit manos libres PARROT

IvanX9

Registrado
13 Jul 2011
504
22
1.327
#1
Hola a todos.

Tengo un Jiayu G2S y un kit de manos libres fijo en el coche Parrot CK-3100.

Como el kit Parrot ya tenía 6 años instalado en el coche, al principio tenía problemas para conectarlo con el G2S. Directamente no conectaba.

La solución ha sido "actualizar" el software del Parrot. Solo tenéis q poner en Google "Actualizar parrot", es muy fácil.

Se descarga un programita oficial de Parrot, os descarga el archivo de actualización según vuestro modelo en cuestión. Todo esto en casa.

Os váis al coche con el ordenador portatil (con Bluetooth) y váis siguiendo las instrucciones del programa. En 5 min lo tendréis actualizado.

Después de esto : EL G2S SE CONECTA AL PARROT Y FUNCIONA PERFECTAMENTE !! Reconoce incluso la agenda de contactos del teléfono. :smile:

Un saludo.
 

306_GTI

Simdualero de Bronce
30 Ene 2013
34
0
537
#2
Hola buenas,

A mi me ocurre algo extraño. Cuando lo compre, al principio sin hacerle nada me funcionaba perfectamente desde el primer día. Sin embargo, un buen día, y creo que a raíz de haber instalado autobluetooth (para que al realizar o recibir llamadas enlazase con algún dispositivo bluetooth, si es que lo hubiera) empece a tener problemas.

Aparentemente enlazaba a la perfección, aparecía la agenda y todo, pero cuando tenía una llamada, al poco tiempo desconectaba y ya no volvía a conectar. Incluso desinstalé el autobluetooth, pero nada.

Tras esto, vi este post, y actualice la versión de software de mi parro CK3100 al último, pero el problema persiste. Incluso le he cambiado la rom al móvil y más de lo mismo.

¿Alguna idea? La verdad es que me da mucha rabia el problema este.

Un saludo y gracias de antemano.
 

IvanX9

Registrado
13 Jul 2011
504
22
1.327
#3
Prueba a BORRAR TODOS LOS APARATOS que tengas enlazados en el Parrot del coche.

Y vuelve a enlazar el G2S. Puede ser que te resulte.... no pierdes nada por probar.
 

306_GTI

Simdualero de Bronce
30 Ene 2013
34
0
537
#4
Ya lo probaré a ver, y os cuento.

Un saludo.

Enviado desde mi G2S usando Tapatalk 2
 

paintburt

Simdualero de Bronce
19 Jul 2013
6
0
336
#5
Gracias, a un amigo le pasaba lo mismo. Ya solucionado.
 

306_GTI

Simdualero de Bronce
30 Ene 2013
34
0
537
#6
Prueba a BORRAR TODOS LOS APARATOS que tengas enlazados en el Parrot del coche.

Y vuelve a enlazar el G2S. Puede ser que te resulte.... no pierdes nada por probar.
Al final parece que ya está. Borre todos los aparatos, reinicie el parrot, elimine la sincronización que aparecia en el movil con el parrot y volvi a sincronizar.

De momento, durante unos días no ha fallado.

Un saludo y muchas gracias.

Enviado desde mi G2S usando Tapatalk 2