Jiayu G3 - Fotos y videos tonos morados sin HDR. Nadie lo nota???????

magedfi

Simdualero Junior
14 Mar 2013
4
0
331
#1
Hola a todos,

pues lo dicho. He leído bastantes opiniones sobre la cámara del Jiayu G3 y nadie dice lo más importante!! si no activas el HDR, las fotos y videos sales todas con un tono morado. Si enfoca algo rojo lo convierte en morado y al resto de colores les da un tono parecido. Es horrible. Y no es cosa de mi móvil, lo he visto en más móviles chiinos. Tengo dos amigos con dos modelos diferente y el mismo problema. Sólo cuando activas el HDR se quita el problema, pero entonces no deja usar flash.
Me parece un fallo terrible y nadie comenta nada!!! de verdad que estoy muy sorprendido porque nadie haya hecho referencia a esto. Mi amigo y yo lo comentamos el primer día que hablamos sobre los móviles chinos que habíamos comprado.

Alguien sabes si se puede solucionar esto??
 

PabloVaron

Simdualero de Bronce
25 Feb 2013
14
0
366
Madrid
#3
Magedfi, me paso lo mismo que a ti cuando saque el móvil de la caja, y me lleve un susto del copón, pero me dio por toquetear y di con la solución, te la cuento a continuación:

1)Abres la Cámara
2)Debajo de la linea de Zoom, aparece el botón típico de los ajustes, pincha sobre el
3)A continuación te aparecerán unos símbolos que hacen referencia a las opciones de flash, tipo de enfoque, saturacion, y abajo del todo un símbolo con 3 cuadraditos pequeños, pinchando sobre el entraras en un menú que se llama configuración de la cámara
4)Abajo del todo, aparece una opción que se llama: "Restablecer Valores Predeterminados", pinchas sobre ella y solucionado

Espero que te sirva y solucione el problema, a mi desde luego me lo soluciono.

Un saludo
 

magedfi

Simdualero Junior
14 Mar 2013
4
0
331
#4
Magedfi, me paso lo mismo que a ti cuando saque el móvil de la caja, y me lleve un susto del copón, pero me dio por toquetear y di con la solución, te la cuento a continuación:

1)Abres la Cámara
2)Debajo de la linea de Zoom, aparece el botón típico de los ajustes, pincha sobre el
3)A continuación te aparecerán unos símbolos que hacen referencia a las opciones de flash, tipo de enfoque, saturacion, y abajo del todo un símbolo con 3 cuadraditos pequeños, pinchando sobre el entraras en un menú que se llama configuración de la cámara
4)Abajo del todo, aparece una opción que se llama: "Restablecer Valores Predeterminados", pinchas sobre ella y solucionado

Espero que te sirva y solucione el problema, a mi desde luego me lo soluciono.

Un saludo
Solucionado!! muchas gracias Pablo!!