Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Jiayu G3 ¿muerto con menos de 1 día?

Tema en 'Jiayu G3 MT6577' iniciado por solette, 3 Jul 2013.

Tags:
  1. solette

    solette Simdualero de Bronce

      3 Jul 2013
      Calificaciones:
      +0
      Buenas, os comento.

      Es el segundo Jiayu G3 que compro, en mi casa tenemos el G3N y todo bien. También informo que llevo como unos 10 móviles rooteados y unos pocos flasheos más y hasta hoy nunca había tenido un problema que no pudiese resolver.

      Al lío.
      El móvil, según la aplicación del google play de Jiayu.es era un G3QC. Ahí ya me mosqueé un rato, pues yo había comprado un G3 normal y pagado sólo 144€... Ya venia con root y todo, pues con el movileuncle le instale el recovery CMW y todo bien.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Después me bajé la rom de volcano para el G3, la instalé e instale el ogl-usb.zip que indicaba en el post de la rom.

      Ahora reinicio el recovery y pantalla en negro... Saco bateria, la meto, le doy un masaje, pero por mas que aprieto el botón de encender el móvil no hace nada, nada de nada. Ni led, ni la pantalla, ni vibra...
      Lo conecto al ordenador que ya tenia los drivers del anterior Jiayu y tampoco pasa nada. Lo pongo a cargar y tampoco se enciende nada....

      ¿Alguna solución? Es que parece extraño que ni encienda un segundo, me hace pensar que lo de la rom fué casualidad y esto iba a pasar si o si, no sé.
      ¿Lo puedo mandar de vuelta diciendo que no ha encendido nunca y que me lo arreglen? Porque si no enciende, ellos no pueden decirme que fue culpa mia ni bla bla, ¿no?

      Un saludo y muchas gracias por leerme.
       
    • caparrut

      caparrut Simdualero de Platino

      • Veteran@
      3 Feb 2013
      muro de alcoy
      Calificaciones:
      +59
      pruebe a poner una rum oficial con Flash Tool
       
    • manuelg3

      manuelg3 Simdualero de Platino

        18 Abr 2013
        Calificaciones:
        +73
        Estoy de acuerdo con @caparrutcaparrut. Por cualquier motivo no arranca y no te queda otra que el SP Flash Tool para solucionarlo
         
        Última edición por un moderador: 28 Sep 2013
      • solette

        solette Simdualero de Bronce

          3 Jul 2013
          Calificaciones:
          +0
          pero al enchufarlo al ordenador no enciende ningún led
           
        • caparrut

          caparrut Simdualero de Platino

          • Veteran@
          3 Feb 2013
          muro de alcoy
          Calificaciones:
          +59
          Última edición por un moderador: 24 Mar 2017
        • chiculin49

          chiculin49 Simdualero de Plata

            29 Abr 2013
            Calificaciones:
            +3
            prueba si no con el shuame, tambien hay tutos por ahi, es un estilo al Flash Tool
             
          Verificación:
          Borrador guardado Borrador eliminado