Jiayu G3 Room

kaMal

Simdualero de Bronce
19 May 2014
7
0
236
#1
Hola a Tod@s
hace una semana le estaba instalando una room a ami jiayu g3 todo iva bien de repente se me apago no enciende tiene alguna solucion? espero algunas respuestas os lo agradceria muchisimo
 

margal.r

Simdualero de Diamante
17 Feb 2014
12.382
12.788
12.353
Cerca de Barcelona
#2
Huele a Spflshtool... me temo. Pero bueno, tiene arreglo, no te preocupes. Si te registras en la pagina de Jiayu .es y accedes a su foro-soporte tendrás un montón de información y todo lo que necesitas para revivir tu teléfono.
Saludos
 

kaMal

Simdualero de Bronce
19 May 2014
7
0
236
#3
ya me registrao el primer dia que me paso esto les conte loque me avia pasado no me contestado
 

margal.r

Simdualero de Diamante
17 Feb 2014
12.382
12.788
12.353
Cerca de Barcelona
#4
Bueno, por lo que cuentas necesitas buscar en el foro de Jiayu .es una Rom para SpFlashtool de tu modelo EXACTO. Puede que lo que te pasara es que intentaras meterle una Rom para otra versión de Jiayu G3, pues hay un montón de versiones diferentes. Después descargate los drivers necesarios para tu teléfono y la versión de Flashtool que necesites. Ya se que suena un poco a "chino"(jeje, :smile::smile:) pero si buscas en la sección de vídeos-tutoriales de Jiayu .es podrás ver como se hace paso a paso, aunque el ejemplo que pongan no sea para tu mismo modelo. Al menos tendrás una idea.
Si con esto no resucita... pues no se...
Si al menos pudieras entrar en el recovery podrías probar a hacerle los tres wipes...
En fin... Suerte
 

rique

Simdualero de Platino
16 Oct 2013
623
299
1.642
#6
ya me registrao el primer dia que me paso esto les conte loque me avia pasado no me contestado
claro que no te han costentado, hay que registrarse y leerse las normas y los primeros pasos (que es donde esta las mayor parte de la informacion, para no repetir siempre lo mismo)
y tienes que contestar en los hilos correspondientes que lo has leído para acceder al foro y poder buscar o preguntar,
pero has echo tu pregunta en el hilo que tenias que responder si leíste las normas que solo es para conseguir 1 de los 2 mensajes mínimos para acceder al foro,

así que ni siquiera has completado el registro.
¿no te fijaste ni siquiera las respuestas anteriores y posteriores?
http://foro.jiayu.es/index.php?topic=284.msg56634#msg56634

«tapatalkeando»
 
Última edición: