PROBLEMA la pantalla vibra y camara desenfocada...

orbyt

Simdualero de Bronce
13 Nov 2011
40
12
670
#1
Vaya chasco que me llevado cuando he recibido el cubot one comprado en aliexpress ,resulta que la pantalla vibra y es molestisimo para abrir alguna aplicación,a veces tengo que darle mas de 8 veces o simplemente navegar en internet es imposible.El otro problema es el de la camara,que se desenfoca en los lados,no se si a alguien le pasa lo mismo.He visto que los touch panel cuesta unos 20 € pero no me da la gana, he puesto una reclamacion en aliexpress a espera de respuesta,os dejo dos videos del funcionamiento aqui:

vibracion:


camara:

 

juan186

Simdualero de Oro
7 Ago 2013
157
20
519
#2
Envíale esos dos vídeos al chino, y dile que te lo cambie. Debería de pagarte él el envío para China, ya que fue problema suyo por no probar el móvil antes de enviarlo.
 

gruator

Simdualero de Oro
26 Jun 2013
194
27
596
#3
A mi en mi cubot m6589 me pasaba algo parecido a ti para navegar me costaba mucho también, se me soluciono haciéndole un factory reset y lo de la cámara no se , pero puedes probar con alguna otra aplicación de cámara como súper cámara o cámara fv5 .

Enviado desde mi M6589 usando Tapatalk 2
 

orbyt

Simdualero de Bronce
13 Nov 2011
40
12
670
#4
Nada,despues de factory reset seguía igual,he tenido un problema peor,lo puse a cargar,se apagó y despues no salia nada en la pantalla,se iluminaba pero nada de nada,he hablado con la empresa que me lo vendió y esta mañana lo he enviado (13,65 €) el envio.A ver cuanto tarda y que solucion me dan.
 

orbyt

Simdualero de Bronce
13 Nov 2011
40
12
670
#6
Hola,al final decidi enviarlo a china,aun sigo esperando respuesta por parte de aliexpress ..