La Wi-Fi bloquea el Lenovo A820

A

Acepro

Simdualero de Bronce
25 Feb 2013
18
0
#1
Hola,

La Wi-Fi bloquea el Lenovo A820, y tengo que sacar la bateria para arrancarlo de nuevo. Llego aqui en Francia hace algunos dias, y va bien... sin la Wi-Fi.
La Wi-Fi puede funcionar durante unos minutos, pero no mucho mas, de vez en cuando se bloquea antes que el telefono vaya a suspension, pero nunca sale de suspension cuando hay la Wi-Fi. El telefono es de abril, venia con la rom 135. He probado diferentes rom, originales y traducidas, pasando por el flashtool , o a partir del recovery . Nada, siempre el mismo problema.

Que os parece ? Es la rom ? O un problema de hardware ? O algo mas o menos conocido, pero he buscado en los hilos, y no hablan de este problema.
Alguna idea ?
Muchas gracias !
 
sATELITE

sATELITE

Diamante
29 Abr 2013
5.142
10.040
Zaragoza
Zte Axon Elite
#2
Prueba a entrar a "Ajustes / Wifi", luego botón táctil izquierdo (submenú), pincha en "Avanzado/ Política de suspensión de Wi-fi" y cambia a Nunca o Inteligente.
 
A

Acepro

Simdualero de Bronce
25 Feb 2013
18
0
#3
Gracias sATELITE, pero sigue igual el problema...
Que sean con la rom de origen (S135), o la ultima rom S139, nada, la Wi-Fi bloquea el telefono. Lo mas increible, es que puede funcionar perfectamente, reconociendo la red de casa con buena senal, pero despues de algunos minutos (y media hora fue lo mejor) el telefono se bloquea...
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.