Lenovo A690 Imposible Conectar WCDMA 900

HAGBARD

Simdualero de Bronce
2 Jul 2013
7
0
336
#1
Hola a todos, esta mañana ha venido desde china un lenovo A690 para mi pareja y cuando me he puesto a trastear me he fijaod que no estaba en español y buscando he dado con vosotros. Le he instalado la ROM de ZoyB en español, la lenovoA690_S11_ES_MDS, el caso es que el terminal funciona bien a excepción de las bandas 3G, las he comprobado en el modo ingeniero del MTK y no me deja marcar ninguna banda UMTS que no sea la WCDMA-IMT-2000 (que ya viene marcada), el resto no puedo seleccionarlas. He leído algo por otros foros de una tal carpeta "efs" (que yo no tengo en el root ). ¿Sabéis algo del tema o como solucionar el problema? Mi pareja me mata si se entera que no va a tener internet después de comerla la cabeza con que esto era la bomba...Saludos!
 

Beta

Simdualero de Diamante
1 Oct 2012
58.574
43.405
16.931
Madrid, Spain
#2
Hola a todos, esta mañana ha venido desde china un lenovo A690 para mi pareja y cuando me he puesto a trastear me he fijaod que no estaba en español y buscando he dado con vosotros. Le he instalado la ROM de ZoyB en español, la lenovoA690_ES_MOD, el caso es que el terminal funciona bien a excepción de las bandas 3G, las he comprobado en el modo ingeniero del MTK y no me deja marcar ninguna banda UMTS que no sea la WCDMA-IMT-2000 (que ya viene marcada), el resto no puedo seleccionarlas. He leído algo por otros foros de una tal carpeta "efs" (que yo no tengo en el root). ¿Sabéis algo del tema o como solucionar el problema? Mi pareja me mata si se entera que no va a tener internet después de comerla la cabeza con que esto era la bomba...Saludos!
Hola por aqui por el foro tenemos por costumbre pasar por presentaciones
 

HAGBARD

Simdualero de Bronce
2 Jul 2013
7
0
336
#3
Hola por aqui por el foro tenemos por costumbre pasar por Presentaciones
Bueno... ya estoy presentado... Y ahora al turrón... ¿Tienes alguna idea de por donde pillar el problema?
 

HAGBARD

Simdualero de Bronce
2 Jul 2013
7
0
336
#4
Bueno.. yo voy exponiendo posibles causas ya que hasta esta tarde no tendré el móvil de nuevo para trastearlo. He leído de actualizar la baseband del móvil con el archivo modem.img, ¿Este archivo puede ser cualquiera compatible con los MTK6575? ¿Tiene que ser el especifico del A690? Y de conseguirlo ¿Únicamente lo sustituyo en la ROM y lo vuelvo a flashear con el SP Flash Tools?
 

HAGBARD

Simdualero de Bronce
2 Jul 2013
7
0
336
#5
Nadie tiene ni una leve idea de por que este móvil no trae activada la opción de WCDMA-900 en el Modo ingeniero ? Y por que no puedo activarla? A ver si lo podemos solucionar antes de que envíe el móvil de vuelta a China....:(
 

marjalone

Simdualero de Platino
16 Ene 2013
315
26
982
#6
ese movil no lleva banda 900 en 3g , no es que no puedas marcarla solo se pueden marcar o desmarcar las casillas en blanco
 

zoyB

Simdualero de Diamante
31 May 2011
8.138
5.591
7.085
Elche
#7
Nadie tiene ni una leve idea de por que este móvil no trae activada la opción de WCDMA-900 en el Modo ingeniero ? Y por que no puedo activarla? A ver si lo podemos solucionar antes de que envíe el móvil de vuelta a China....:(
Mi mujer lo lleva con 3G en 2100 WCDMA-IMT-2000 y no tiene problema con el, eso si por aquí no tenemos banda 900.

Le has configurado el APN y demás configuraciones si lleva OMV y probado el 3G.

saludos y paz.
 

inejami

Simdualero Junior
8 Ene 2014
2
0
261
48
Portugalete
www.facebook.com
#8
Muy buenas.......acabo d comprar un móvil Lenovo A690 a la niña para el Whatssap y cual es mi sorpresa que no soy capaz de configurarlo en castellano, sólo viene en chino e inglés....
Que puedo hacer y como?.....gracias por adelantado



Enviado desde mi iPad con Tapatalk
 

ben_1982bis

Simdualero de Plata
2 Nov 2012
92
1
674
Alicante
#9
Muy buenas.......acabo d comprar un móvil Lenovo A690 a la niña para el Whatssap y cual es mi sorpresa que no soy capaz de configurarlo en castellano, sólo viene en chino e inglés....
Que puedo hacer y como?.....gracias por adelantado



Enviado desde mi iPad con Tapatalk
Tendrías que rootearlo y meterle un parche en castellano.