Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Lenovo A820T, es posible en castellano?

Tema en 'Lenovo A820 MTK6589' iniciado por nandopnl, 18 Feb 2014.

  1. nandopnl

    nandopnl Simdualero de Bronce

      17 Feb 2014
      Calificaciones:
      +0
      Buenas a todos,

      Llevo dos días pateando internet en busca de la solución, no consigo dejar el un A820T en castellano y con la pantalla táctil funcionando correctamente, (en la mitad inferior de la pantalla el la respuesta táctil se invierte horizontalmente y en la mitad superior creo que vertical y horizontalmente). Se compró en Amazon y creo que es de un operador chino que se llama G3, está libre. He preguntado en otro hilo pero que es poco concluyente y por eso prefiero lanzar la pregunta directamente:

      ¿Alguien ha conseguido poner el teléfono A820T en castellano y completamente funcional? ¿Cómo?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Gracias a todos, un saludo.
       
    • RkA00

      RkA00 Nunca rodaras solo Simdualero de Diamante

      • Veteran@
      23 Sep 2012
      San Juan del Puerto (Huelva)
      Calificaciones:
      +8.218
    • nandopnl

      nandopnl Simdualero de Bronce

        17 Feb 2014
        Calificaciones:
        +0
        Gracias RkA00,

        la aosp-gacama no me vale, me cambia la movida esa del panel táctil, sino sería perfecta. La de MIUI ni la he probado porque ese sistema tenía entendido que está muy orientado a los chinos, y que podía tener problemas con google play. Lo probaré por probar... Se puede traducir una rom oficial con el JBart?

        De todas formas si alguien ya lo tiene y me pudiera comentar cómo se agradece. Un saludo.
         
      • gacama

        gacama @god, lider del lobby Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        18 Nov 2013
        Murcia
        Calificaciones:
        +8.923
        deberia ser facil, pasame el boot.img de la rom que llevas ahora mismo y te miro si te puedo ajustar el tema del tactil en la rom que me "piratearon" los de Needrom
         
        • Me Gusta Me Gusta x 1
        • RkA00

          RkA00 Nunca rodaras solo Simdualero de Diamante

          • Veteran@
          23 Sep 2012
          San Juan del Puerto (Huelva)
          Calificaciones:
          +8.218
          Se puede traducir yo he traducido una para el Hero H920+, Mlais MX58 y Tiahne H920+ y sin problemas ninguno, con repecto al problema con Google Play en el Hero H920+ con MUIU v5 no he tenido ese problema ....
           
        • nandopnl

          nandopnl Simdualero de Bronce

            17 Feb 2014
            Calificaciones:
            +0
            Aquí está gacama,
            https://db.tt/lzdjmzbY
            Graciass
             
          • gacama

            gacama @god, lider del lobby Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            18 Nov 2013
            Murcia
            Calificaciones:
            +8.923
          • nandopnl

            nandopnl Simdualero de Bronce

              17 Feb 2014
              Calificaciones:
              +0
              En cuanto llegue a casa te cuento, gracias!
               
            • nandopnl

              nandopnl Simdualero de Bronce

                17 Feb 2014
                Calificaciones:
                +0
                Buenas gacama,
                te estaba contando ahora mismo todo el rollo sobre como no me funciona y resulta que ya lo tengo, pero no entiendo por qué, no he seguido tus pasos. Primero flasheo la oficial, luego recovery A820T, luego instalo zip de aosp gacama, luego instalo zip que me has pasado > No funciona, arranca el sistema pero el panel táctil responde al reves. Me vuelvo loco a hacer wipes y no consigo que pase de la imagen del gato. Pues al final después de instalar zip de aosp, cuando ya me había dado por vencido, ha arrancado y funcionado sin haber reinstalado el zip del kernel... No entiendo que ha pasado, de todas formas, muchas gracias, voy a probar que tal va todo y si todo OK se lo entrego al dueño para que empiece a usarlo, que ya tiene ganas el chaval.

                Un saludo!
                 
                Última edición: 19 Feb 2014
              • gacama

                gacama @god, lider del lobby Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                18 Nov 2013
                Murcia
                Calificaciones:
                +8.923
                Sea de la forma que sea, me alegra que lo tengas funcionando :wink:

                Enviado desde mi ZTE V967S usando Tapatalk
                 
              Verificación:
              Borrador guardado Borrador eliminado