Lenovo se mete en factory Mode solo y no parte

W

WarriorGB

Simdualero de Bronce
10 Sep 2012
23
0
336
A, A
#1
Cuando enciendo el celular se pone en modo Factory de inmediato y no parte el celular, esto es lo que dice.

Have been in factory mode, long press the power button and the normal boot. (presiono el boton de encendido durante un largo rato y no pasa nada, igual se mete a factory mode y esto aparece).

Luego aparece el siguiente menu

Factory Mode

· Full Test

· Item Test

· Test Reportl

· Clear eMMC

· Version

· Reboot



Le doy a las opciones para abajo y se queda pegado el celular, incluso empiezo a descender o subir sin seleccionar nada y este menú se queda pegado. Reinstale el A789 chees2001 v2.2 y también aparece el mismo menú.
Tengo que sacar la bateria, cuando pasa esto que es siempre.

Que puedo hacer???
 
Zadrok

Zadrok

Simdualero de Oro
17 Mar 2013
110
10
625
#2
Sinceramente no se. Una vez tuve ese problema despues de flashear pero desde el recovery, y lo solucione volviendo a flashear desde el recovery pero no se si eso te servirá, da mas datos. Que rom tenias antes? flasheaste por cable ¿no? las chees2001 son por cable por si te has despistao. Si es eso, yo ya no me acuerdo de como se hacia el flash por cable, pon una por recovery y listo o sigue la guia de @CHEES2001 al respecto.

Siento no poder serte de mayor ayuda.
Saludos.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • niroi01
  • reguart
  • victorarantxa
  • 911reparame
  • krastosky
  • sagimix
  • vladrakul
  • outfromspace
  • barenaked
  • vitin
  • saitamegroj
  • onton
  • alvoreto
  • juanr2
  • tecnoadicto
  • amomiado
  • pal.emf
  • Sergionm7
  • raleo
  • Martinduege
... y 26 más.