Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Los videos flash no me funcionan en FIREFOX

Tema en 'Coolpad F1 8297w MTK6592' iniciado por Steven Seagal, 31 Oct 2014.

  1. Steven Seagal

    Steven Seagal Simdualero de Platino

      5 Sep 2014
      Calificaciones:
      +36
      Hola , buenas . Tengo una gran duda , es un problema muy extraño . Os cuento :

      Tengo instalado la apk de adobe flash más actualizada de todas y con eso puedo ver videos en los diferentes navegadores . Resulta que puedo ver videos flash en todos los navegadores menos en FIREFOX , según le doy a un video se me cierra la aplicación sola .
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Pero me encontré con una SORPRESAy es que resulta que si le doy a la app de adobe para abrir , me da la opcion de escoger los diferentes navegadores y escojo el firefox , SEGUIDAMENTE me pongo a ver un video flash y se ve bien sin ningún fallo ... NO ENTIENDO NADA

      En resumen , solo puedo ver videos flash en firefox si entro por la app de adobe , si entro por la app de firefox se me cierra al ver los videos ...

      INCREÍBLE PERO VERDAD , si alguien sabe algo de este tema me gustaría solucionarlo pq tengo todo en FIREFOX . Gracias ¡¡

      PD: Tengo instalada la PURE AOSP DE JONZALVO
       
    • avecilla

      avecilla Super Moderador

      • Cocinero Android
      • MDSdev
      3 Jul 2012
      Sevilla
      Calificaciones:
      +27.490
      @Steven Seagal@Steven Seagal , he instalado el Firefox en mi móvil (no es el tuyo, es otro Coolpad) y me reproduce bien los videos. Eso si mi rom es CM.

      Saludos
       
    • yoigo6523

      yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      15 Oct 2013
      En un pequeño pais
      Calificaciones:
      +27.673
      será que tienes que configurar firefox para que puedas reproducir video. ves a los ajustes del navegador y mira que no haya alguna opcion deshabilitada
       
    • Steven Seagal

      Steven Seagal Simdualero de Platino

        5 Sep 2014
        Calificaciones:
        +36
        Puede ser culpa de la ROM , yo casi diría que es eso ...
         
      • Steven Seagal

        Steven Seagal Simdualero de Platino

          5 Sep 2014
          Calificaciones:
          +36
          Ya miré y miré y nada , está todo para que funcione ... Lo que expliqué en el hilo de inicio es una cosa INCOMPRENSIBLE , si entro con la app de adobe funciona , es como si activara algo en el navegador ... Y si entro por el navegador directo no van , es de estas cosas que te dejan flipando ...
           
        • avecilla

          avecilla Super Moderador

          • Cocinero Android
          • MDSdev
          3 Jul 2012
          Sevilla
          Calificaciones:
          +27.490
          Hay dos versiones de Firefox, cual instalaste?
           
        • Steven Seagal

          Steven Seagal Simdualero de Platino

            5 Sep 2014
            Calificaciones:
            +36
          • avecilla

            avecilla Super Moderador

            • Cocinero Android
            • MDSdev
            3 Jul 2012
            Sevilla
            Calificaciones:
            +27.490
            Esa es la que instale yo. Si pones firefox en la play store, te sale otra que es beta, prueba la por si acaso.

            Enviado desde mi Coolpad 7320
             
          • Steven Seagal

            Steven Seagal Simdualero de Platino

              5 Sep 2014
              Calificaciones:
              +36
              Ya la probé y nada , le ocurre lo mismo , pero con una cosa diferente . Si entro a tráves de la app de adobe flash en firefox beta no funcionan los videos , sin embargo con la version de FIREFOX normal sí .
              Es una cosa RARA RARA DE narices ..
               
            • avecilla

              avecilla Super Moderador

              • Cocinero Android
              • MDSdev
              3 Jul 2012
              Sevilla
              Calificaciones:
              +27.490
              No sirve la beta, lo acabo de leer, es para procesadores arm 6, más antiguos.

              Enviado desde mi Coolpad 7320
               
            • Steven Seagal

              Steven Seagal Simdualero de Platino

                5 Sep 2014
                Calificaciones:
                +36
                Pues no se que más hacer ... Instalé otras versiones de adobe flash pero nada , sigue con cierrres ...
                 
              • avecilla

                avecilla Super Moderador

                • Cocinero Android
                • MDSdev
                3 Jul 2012
                Sevilla
                Calificaciones:
                +27.490
                No le des mas vueltas, es un bug de firefox con esa versión de ROM, yo como navegador utilizo dolphin, va muy bien.

                Enviado desde mi Coolpad 7320
                 
                • Me Gusta Me Gusta x 1
                Verificación:
                Borrador guardado Borrador eliminado