Los Videos no tienen sonido

PacoSanti

Simdualero de Oro
24 Jul 2012
130
14
598
#1
Saldos aigos.

El movil de mi mujer (G19, clon del HTC Raider) apenas reproduce sonido cuando graba vídeo. ¿Sabeis si el mismo se puede subir en el modo ingeniero o si hay algun programa que suba dicho volumen?

Gracias
 

dosri

Simdualero de Diamante
11 Oct 2010
1.683
12
2.233
Oviedo
#2
Saldos aigos.

El movil de mi mujer (G19, clon del HTC Raider) apenas reproduce sonido cuando graba vídeo. ¿Sabeis si el mismo se puede subir en el modo ingeniero o si hay algun programa que suba dicho volumen?

Gracias
No entiendo muy bien tu pregunta, ¿te refieres a que los vídeos grabados se oyen muy bajos?. Hay una apk llamada "Volume+" que hace lo que pides, la tienes en google play. Quizás tendrías que investigar un poco mas para descartar que hay algo mal en móvil o incluso probar con otro reproductor, hay uno llamado VLC de VideoLAN que puede con todo, tambien lo tienes en Play.
 

dosri

Simdualero de Diamante
11 Oct 2010
1.683
12
2.233
Oviedo
#5
El caso es que los videos de youtube suenan perfectos, pero los que grabo con el movil, nada de nada
El codigo en la mayoría de los casos es el siguiente:

*#3646633#


Para el auricular:

Vamos a la opcion 3 "Audio"
Despues le damos a "Normal Mode"
Despues, opcion 2 "Speech"
Y despues a la 7 (pone algo de volume 6)
Saldra un 192, le damos a Set para volver.
Habremos vuelto al menu Speech, pues le damos a la opcion 8 "16 level settings"
Borramos el 192 y ponemos 255
Apretamos Ok.

Para el microfono:


Vamos a la opcion 3 "Audio"

Despues le damos a "Normal Mode"
Ahora a la opcion 7 "Microphone"
Aparecera un 168, le damos a Set para volver.
Habremos vuelto, pues le damos a la opcion 8 "16 level settings"
Borramos el 168 y ponemos 255.

Le damos a atras hasta que guarden los cambios y salimos del modo ingeniero con el boton de colgar o el boton central en el caso de una imitacion del iPhone.