Quantcast

Mae! Me he cargao mi n828 nuevoo!

D

Deni

Simdualero de Bronce
10 Ene 2014
24
5
238
#1
joé... yo toda contenta siguiendo los pasos de diferentes hilos ruteando, recovery y cuando llego a wipear .. .no se si es que me he pasado o qué....ahora por más roms que pruebo no consigo que instale ninguna!!
A lo mejor he borrado demasiado??? :sob:
Arranco en modo recovery, ya no se si debo wipear antes de instalar de nuevo otra rom pero para todas con las que he probado me da el mismo error al reiniciar... se queda embuclado en una pantalla negra con letras chinas y luego pantalla negra y así eternamente.... con la rom de Xperia por lo menos salía la foto de un gato negro pero nada ... no pasa de ahí!
¿Algún milagro? Porfa decirme que no me he cargado el móvil por temeraria y manazas!!
:sob:

Muuuchas muuuchas gracias!!
 
toniguada

toniguada

Platino
3 Mar 2013
424
118
1.146
#2
Hola, has seguido los pasos para cambiar el recovery.
Hace un par de días conseguí recuperar el de mi cuñado , te paso el enlace
www.movilesdualsim.com/threads/cagada-ayuda-brickeo.55033/
Por si te sirve de ayuda. Por flastool conseguí meter la rom original en chino e inglés y luego conseguí rotearlo y meter el recovery siguiendo el tutorial correspondiente despues ya metí la rom de @Tiode.
Si el flastool te reconoce el móvil vas bien

Enviado desde mi AMOI N821
 
Última edición por un moderador:
D

Deni

Simdualero de Bronce
10 Ene 2014
24
5
238
#3
Muuchas gracias Toniguada por contestar!
Lo que hice fue rootearlo con Flash Tools e instalar el recovery con Uncle tools ... y luego reinicié con Recovery (no se si se dice así ya te digo que soy nooovatíisima) .. había leído que había que hacer los wipes antes que nada pero no tenía claro cuales, leí y leí y al principio hice los 3 primeros y luego instalé una de las roms que había cargado en la sd pero nada... como comenté se embuclaba en pantallita con letras chinas y pantalla negra... volví a entrar a recovery y esta vez le di a factory reset, cache internal memory y system :S..... vamos que lo mismo me pasé porque ya los siguientes n intentos siempre igual ...
Lo que me mosquea es que en el TWRP en las trazas de instalación siempre se queda en Updating partition details.... me aparecen abajo las 3 opciones de Home - Wipe cache/dalvik y Reboot System y bueno... siempre reinicio pero me da la sensación de que no se ha instalado bien la rom....
Ainss en que liios me meto :(
Ahora mismo no tengo el windows donde instalé el Flash Tools para probar si lo sigue reconociendo. Voy a intentar instalarlo en mi Ubuntu y os cuento!
¿Alguien tiene un backup para usarlo en la opción
Muuuchas muuchas gracias!! Lol conseguiré con vuestra ayuda! :blush:
 
toniguada

toniguada

Platino
3 Mar 2013
424
118
1.146
#4
El flastool y las herramientas las tienes en el tutorial de @Tiode del recovery y roteo del amoi n828, animo que lo consigues
Enviado desde mi AMOI N821
 
Tiode

Tiode

Morcillero amateur
Diamante
26 Jul 2012
13.533
24.521
14.584
Manlleu
Pocophone F1
#5
Muuchas gracias Toniguada por contestar!
Lo que hice fue rootearlo con Flash Tools e instalar el recovery con Uncle tools ... y luego reinicié con Recovery (no se si se dice así ya te digo que soy nooovatíisima) .. había leído que había que hacer los wipes antes que nada pero no tenía claro cuales, leí y leí y al principio hice los 3 primeros y luego instalé una de las roms que había cargado en la sd pero nada... como comenté se embuclaba en pantallita con letras chinas y pantalla negra... volví a entrar a recovery y esta vez le di a factory reset, cache internal memory y system :S..... vamos que lo mismo me pasé porque ya los siguientes n intentos siempre igual ...
Lo que me mosquea es que en el TWRP en las trazas de instalación siempre se queda en Updating partition details.... me aparecen abajo las 3 opciones de Home - Wipe cache/dalvik y Reboot System y bueno... siempre reinicio pero me da la sensación de que no se ha instalado bien la rom....
Ainss en que liios me meto :(
Ahora mismo no tengo el windows donde instalé el Flash Tools para probar si lo sigue reconociendo. Voy a intentar instalarlo en mi Ubuntu y os cuento!
¿Alguien tiene un backup para usarlo en la opción
Muuuchas muuchas gracias!! Lol conseguiré con vuestra ayuda! :blush:
El flashtool es para windows, cuidado con eso.

Enviado desde mi UMI C1 mediante Tapatalk
 
D

Deni

Simdualero de Bronce
10 Ene 2014
24
5
238
#6
Hola de nuevo que tuve que dejar este tema aparcado!
¡Sigo desesperada y sin saber que hacer!
Como os dije después de mi intento de cambiarle la rom dejé a mi pobre móvil en estado catatónico... al encenderlo solo aparecían las palabras chinas en pantalla negra y luego una imagen de un gato negro y así infinitamente .... :(
Esperanzada esta mañana vuelvo a abrir el Flash Tool y hacer lo del scatter-loading hasta que aparece el circulo verde.... Eso sale bien ¿Lo que hace es que me deja entrar con root no? ¡¡ainss esto de hacer las cosas sin saber bien lo que estoy hgaciendo!!
- Limpio la sd y dejo solo el zip con tu rom Tiode :N828-S4-ROM_by_Tiode.zip
- Después enciendo en modo recovery con tecla volumen+power
- Como ya a la opción del wipe la tengo mucho miedo que creo que es lo que hice mal la otra vez le doy directametne al instalar y selecciono la rom de Tiode
- en pantalla se ven las trazas ..... ***** Empezando a Flashar la ROM .... tras un ratín aparece
"Actualización firmware completa"
Updating partition details....
y en ese momento parece que termina y abajo me salen 3 "opciones-botones" del RWRT de y le doy a la opción REBOOT por no saber que hacer y parecerme lo más lógico reiniciar...
en ese momento me pone un mensaje de que parece que se han perdido los permisos de root y si quiero fijarlo ahora ¿¿??? Elijo fijarlos y nada...
reinicio y vuelve a quedarse embuclado esta vez en dos pantallas de letras chinas con circulitos azul-morado ... y pantalla negra ... pero no arranca ....
¡¡que haaaago!!! ¿Como puedo saber en que estado está mi móvil y si me lohe cargado del todo?
Ya estoy desesperada y lo llevaría a una tienda si supiese de alguna de confianza en Getafe--- Madrid... pero antes me gustaría agotar las opciones y saber si
me he cargado el móvil y sobre todo ¡que hice para hacerlo?!! y ponerlo en los foros para que no le pase a nadie más!
Muuuchas gracias!!
 
Tiode

Tiode

Morcillero amateur
Diamante
26 Jul 2012
13.533
24.521
14.584
Manlleu
Pocophone F1
#7
Tienes que hacerle los wipes, si no no te limpia la ROM anterior y por eso se te queda en bucle.
Hazle wipe data, wipe cache y wipe dalvik-cache. Luego flasheas de nuevo y listo, debería arrancar.

Enviado desde mi UMI C1 mediante Tapatalk
 
J

jman0

VIP
#8
Y ten también en cuenta que cada vez que se hace un wipe o se instala una rom el primer reinicio puede durar varios minutos, no es una cosa instantánea, ni siquiera de un minuto o dos. ¿Lo estás dejando el tiempo necesario? Lo digo porque puede tardar fácilmente unos 5 minutos en completarse el arranque.
 
D

Deni

Simdualero de Bronce
10 Ene 2014
24
5
238
#9
muchísimas gracias @Tiode y @jman0 ! he vuelto ha instalar la rom después de hacer un factory reset (TWRP no tiene wipe data pero he leído que el factory reset incluye data, cache y dalvik cache) .... como antes se ha quedado en la traza ... updating partition details... y bueno.... esperé 10 minutos que como bien dices jman0 lo mismo antes he sido muy impaciente pero es que me da a mi que no está haciendo nada.... porque pone zip install complete... y aparecen ya los 3 botones como aparece en la imagen adjunta... Tras 10 minutos con esa pantalla y sin cambios le he dado a reboot System ... me ha dicho que si quería fijar lo de root le he dicho que si y ahora está embuclado de nuevo en las pantallas de las letras chinas .... lleva unos minutos y no tiene pinta de que vaya a salir de ahí :(
¿algún consejo de por donde puedo tirar para salir de aquí? Por ahí he leído que a veces hace falta wipear después de instalar una rom pero creo que este no es el caso.... ¿Sería posible que alguien me pasa un backup de un amoi n828 hecho con el TWRP e intentar restaurarlo? No se.... estoy superperdida .. :sob:

¿Como puedo saber si me he cargado (brickeado ) el moóvil? para ir aceptándolo si ha sido así.... y aprender para la próxima a leer más de un foro (por ahí leí que podía hacer wipes "de tó" alegremente y ya me encargaré de contar mi caso.... para advertir de que por supuesto hay que tener mucho cuidado!)

Bueno por lo menos me desahogo con vosotros de lo borrica que soy! graaacias!

Mae! Me he cargao mi n828 nuevoo! 2014-01-22-jpg.41472
 
Tiode

Tiode

Morcillero amateur
Diamante
26 Jul 2012
13.533
24.521
14.584
Manlleu
Pocophone F1
#11
@Deni Cuando te salen esos 3 botones es que ya esta instalada, le das a reboot, fix permisions y entonces es cuando debes darle tiempo para arrancar.
¿Has probado con otra rom?, Prueba la del Xperia, va mucho mejor que esta.
Si te sigue pasando lo mejor es empezar de otra manera.
Mmeter una rom completa por flashtools, por si hay algo que se ha quedado mal, meter el recovery y luego la rom que quieras.

Asi lo recuperas seguro
El terminal ya no lo tengo, pero vamos lo mtk siguen mas o menos el mismo patrón.
 
toniguada

toniguada

Platino
3 Mar 2013
424
118
1.146
#12

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 123 43,3%
  • Carga inalámbrica

    Votos: 101 35,6%
  • Carga ultra rápida

    Votos: 163 57,4%
  • 5G

    Votos: 118 41,5%
  • Al menos 3 cámaras principales

    Votos: 84 29,6%
  • Sensor TOF

    Votos: 46 16,2%
  • Lector de huellas

    Votos: 157 55,3%
  • USB tipo C

    Votos: 158 55,6%
  • Bluetooth

    Votos: 143 50,4%
  • Pantalla flexible

    Votos: 21 7,4%

Miembros conectados

  • Fertrash
  • rahma3
  • Oscar9707
  • peluki82
  • Edmore
  • Alex Zander
  • gauchesco
  • Osoroondoro
  • Andrés Dahyun
  • reguart
  • tecnoadicto
  • van helsing
  • manu8101
  • Christian Camaton
  • elcantoriano
  • Kiapicanto
  • teoddd
  • sergfera
  • twincharge
  • Fernando_Criollo
... y 11 más.