Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Marronazo con Recovery TWRP

Tema en 'ROMs Lenovo A820' iniciado por guaca, 4 Jun 2013.

  1. guaca

    guaca Simdualero de Bronce

      14 May 2013
      Calificaciones:
      +0
      Estoy bloqueado en el recovery de TWRP, sin Sistema Operativo (después de haber hecho los wipes) y sin una rom en la sd que poder instalar. Qué puedo hacer? cómo voy hacia atrás? necesito vuestra ayuda, estoy acojonado!!
      gracias!
      y disculpadme si me repito en otros posts, pero estoy en un ataque de pánicoooo!!!!
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • RkA00

      RkA00 Nunca rodaras solo Simdualero de Diamante

      • Veteran@
      23 Sep 2012
      San Juan del Puerto (Huelva)
      Calificaciones:
      +8.218
      si no entiendo mal has hecho los wipes pero se te olvido meter la rom en la sd ¿es asi? si es asi sacas la sd del móvil y la enchufas al pc y metes la rom ... después una vez pinchada en el terminal entras de nuevo en recovery he instalas desde sd ... ya la tienes metida.
       
    • guaca

      guaca Simdualero de Bronce

        14 May 2013
        Calificaciones:
        +0
        la rom juraría que estaba metida... pero en cualquier caso, ahora estoy con el recovery, y tengo que quitar la batería para sacar la sd. Cómo apago el teléfono desde el recovery? y cóimo entro en el recovery otra vez?
         
      • RkA00

        RkA00 Nunca rodaras solo Simdualero de Diamante

        • Veteran@
        23 Sep 2012
        San Juan del Puerto (Huelva)
        Calificaciones:
        +8.218
        bueno apagar lo haces reboot system o sacas la batería del tiron y ya esta .... para entrar en recovery de nuevo pulsas a la vez botón de volumen + y - y el botón de encendido ... como te he puesto en el otro post si no te arranca reinstalas el recovery con flashtool y te ira ....
         
      • jaku

        jaku Simdualero de Oro

          6 May 2013
          Calificaciones:
          +1
          NO hay problema. Reinicias (reboot), apagas el movil, copias la rom y empiezas de nuevo. A mi también me pasó.
           
        • guaca

          guaca Simdualero de Bronce

            14 May 2013
            Calificaciones:
            +0
            por fin veo la rom metida en la sd, pero me da error, siempre "failed"... me dice no MD5 file found. Alguna idea?
             
          • sATELITE

            sATELITE Simdualero de Diamante

            • Veteran@
            29 Abr 2013
            Zaragoza
            Calificaciones:
            +10.782
            Es normal, desliza el dedo hacia la derecha en la barra de swipe que te aparece abajo.
             
            Última edición: 4 Jun 2013
          • guaca

            guaca Simdualero de Bronce

              14 May 2013
              Calificaciones:
              +0
              cómo??? así de tonto??? no recuerdo ninguna barra para deslizar, debajo del mensaje de error... al final he podido recuperarme con el restore del recovery, que afortunadamente había hecho una copia, pero si no recuerdo mal, solo me permitia hacer wipes, reboot y back. Lo volveré a intentar, pero se me ha quedado cara de tonto...
               
            • sATELITE

              sATELITE Simdualero de Diamante

              • Veteran@
              29 Abr 2013
              Zaragoza
              Calificaciones:
              +10.782

              De todos modos cuando entres al recovery pincha en la pestaña "Settings" y asegúrate que todas las opciones están desmarcadas, sobre todo las de verificación de zip y md5.

              Si te sigue apareciendo error y no puedes continuar prueba a descargar otra vez la rom (no sea que la descarga esté corrupta), asegúrate que tu micro sd está bien y si no formateala o cambia a otra micro sd para ver si se arregla.
               
              Última edición: 4 Jun 2013
            • guaca

              guaca Simdualero de Bronce

                14 May 2013
                Calificaciones:
                +0
                vale, ya he visto que la de verificación de zip estaba marcada y ya la he desmarcado. La putada es que ahora tengo el miedo metido en el cuerpo y ya no tengo güevos a tocar nada jeje...
                ánimo valientes! yo me planto...
                 
              • sATELITE

                sATELITE Simdualero de Diamante

                • Veteran@
                29 Abr 2013
                Zaragoza
                Calificaciones:
                +10.782
                Se valiente, hazlo otra vez que no pasa nada, jeje. Seguro que era la validación del zip que has desmarcado. Prueba/Error es el mejor método para aprender.:smile:
                 
              • guaca

                guaca Simdualero de Bronce

                  14 May 2013
                  Calificaciones:
                  +0
                  ya tío, pero es que ese failed, en rojo, enorme, me ha dao un yuyu de puta madre!!
                   
                Verificación:
                Borrador guardado Borrador eliminado