Me acabo de comprar el B92M de 1GB y...

ggr18

Simdualero de Bronce
25 Feb 2013
32
1
570
Sevilla
#1
Buenos días antes de nada. Me acabo de comprar el B92M de 1GB de RAM y 4 de ROM, y he probado los métodos de rooteo que hay por aquí, y nada, no rootea. Supongo que es porque tiene la versión 4.1.2 (aunque no estoy seguro). El móvil es este: http://www.myefox.es/b92m-mtk6577-1...-mara-es-compatible-con-hdr-umts-3g-p-1218550
Como es mi primer móvil con Android, no entiendo NADA de lo que pone en la mayoría de los sitios, así que quiero rootearlo, pero no puedo :grin:. Soy un androide paleto.
Alguna ayudita?
 

hadook

Simdualero de Bronce
10 Mar 2013
39
0
346
#2
Hola @ggr18, seguro que hay algun hilo de tu interes y si no prueba en la parte técnica del foro :up:
 
Última edición por un moderador:

seikus

Simdualero de Diamante
6 Dic 2012
1.146
72
1.278
#5
si tienes la version 4.1.2 tienes que seguir este post que ya esta en mi post con chincheta con todos los pasos!.. recomiendo leer antes de postear compañeros...

https://www.movilesdualsim.com/tema/B92m-4-1-2-de-f%C3%A1brica.26758
 
Última edición por un moderador:

ggr18

Simdualero de Bronce
25 Feb 2013
32
1
570
Sevilla
#6
Lo de NaroFive no me va. Me da error: (Error, Are you root ?) pone.
Y el otro lo intento, pero el flash tools da error al saltar el OK.
 

seikus

Simdualero de Diamante
6 Dic 2012
1.146
72
1.278
#7
@ggr18 estas haciendo lo del downgrade de la 4.1.2 stock a la 4.0.4 stock con el nuevo método y el nuevo flashtools como se indica en el nuevo método??.. si tienes la 4.1.2 stock y lo haces bien este método debería funcionarte...
 
Última edición por un moderador:

ggr18

Simdualero de Bronce
25 Feb 2013
32
1
570
Sevilla
#8
@ggr18 estas haciendo lo del downgrade de la 4.1.2 stock a la 4.0.4 stock con el nuevo método y el nuevo flashtools como se indica en el nuevo método??.. si tienes la 4.1.2 stock y lo haces bien este método debería funcionarte...
Lo estoy haciendo tal y como lo indica: Limpiando la caché, restaurando de fábrica, conectando y poniéndolo en "Depurar USB", apagar, quitar la batería, darle a download, conectar, poner la batería cuando empiece el proceso... Empieza la barrita roja, de golpe se pone al 100% y salta un error.
 
Última edición por un moderador:

ggr18

Simdualero de Bronce
25 Feb 2013
32
1
570
Sevilla
#9
Por fin!! Ya me va! Lo que he hecho ha sido empezar desde cero: borrado de drivers, programas y todo el móvil. El problema ha sido el FlashTools : me descargué otra versión, y ya estoy en la 4.0.4. Muchas gracias a los que me habéis ayudado. Tema zanjado.