Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

me ha desaparecido el play store

Tema en 'Zopo ZP998 MTK6592' iniciado por cuchufleto, 18 May 2014.

  1. cuchufleto

    cuchufleto Simdualero Junior

      18 May 2014
      Calificaciones:
      +0
      al restablecer los datos de fabrica de mi zp 998 me ha desaparecido el play store
      si intento instalar alguno del apptoide me dan todos error
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      no puede actualizar aplicaciones ni instalar nuevas
       
    • cejd

      cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

      • Veteran@
      15 Abr 2012
      Argentina
      Calificaciones:
      +746
    • TRANG

      TRANG Simdualero de Diamante

      • Veteran@
      25 Ene 2013
      Calificaciones:
      +162
      Con el root Explorer entra en la ruta Data/app y borra la aplicacion del play store.
      Bajatela de aptoide e instalala.
       
    • cuchufleto

      cuchufleto Simdualero Junior

        18 May 2014
        Calificaciones:
        +0
        no funciona ninguna de las dos opciones.
        al instalar el play store sale "se ha detenido la aplicación Google Play Store"

        En la ruta "data/App".. no existe la aplicación play store
         
      • cuchufleto

        cuchufleto Simdualero Junior

          18 May 2014
          Calificaciones:
          +0
          muchas gracias de todas formas....
          continuo

          "Servicios de Google Play"
          "tu dispositivo no es compatible con los servicios de Google Play, de los cuales dependen tus aplicaciones. Para obtener asistencia ponte en contacto con el fabricante"

          y si voy a "ajustes de Google" ------- aplicaciones conectadas.... sale
          " no es posible cargar las aplicaciones, vuelve a intentarlo mas tarde"
           
        • jaucar

          jaucar Simdualero de Platino

          • Veteran@
          13 Sep 2012
          Calificaciones:
          +105
          No te va a quedar mas remedioque flashearlas o meterlas con recovery.
          descargate estas para la version 4.2.2 para meterlas con RWRP o clockwormod:

          http://goo.im/gapps/gapps-jb-20130812-signed.zip

          Espera 10 segundos y se descargara

          Saludos.
          Jaucar.
           
          Última edición: 20 Jun 2014
        • cuchufletozopo

          cuchufletozopo Simdualero Junior

            20 Jun 2014
            Calificaciones:
            +0
            Tampoco me actualiza a la 4.2
            Tengo la zip de la 4.2
            Como se flashea?
             
          • jaucar

            jaucar Simdualero de Platino

            • Veteran@
            13 Sep 2012
            Calificaciones:
            +105
            Con el recovery original.
            Copia el zip en la raiz de la tarjeta de memoria, enchufa el aparato al cargador y enchufa el cargador a la red electrica.
            Apaga el aparato y entra en modo recovery pulsando a la vez los botones de encendido y volumen -
            Cuando te aparexca e muñeco, pulsa volumen + selecciona con volumen - la opcion isnstall zip fron sd card o a algo similar (no recuerdo exactamente) selecciona el fichero zip con volumen - y acepta pulsando volumen+
            si todo va bien deberia instalarte el update sin problema.
            Dado que te ocurren varios sucesos alarmantes lo que yo haria es flashear una ron original con flashtools.

            Saludos.
            Jaucar.
             
          • cuchufletozopo

            cuchufletozopo Simdualero Junior

              20 Jun 2014
              Calificaciones:
              +0
              Muchas gracias. Ya esta.
              Un abrazo a todos por la ayuda
               
            • pedromorenoa

              pedromorenoa Simdualero de Bronce

                22 Jun 2014
                Calificaciones:
                +0
                Yo no sé si tengo el recovery original, puede que cuando lo ruteé lo cambiase, pero ahora no tengo posibilidad (no puedo acceder al movil desde el pC), pero el caso es que al arrancar masalen opciones en chino, y no sale el muñequito. Si doy todo el rato a la 1ª opción me hace un test completo del hardware. Total no puedo meter la rom que me he bajado, que por cierto, a ver que os parece esta: http://www.needrom.com/mobile/18-06-2014-official-rom-cwmtwrp/ ...No sé qué hacer!!!
                 
              • jaucar

                jaucar Simdualero de Platino

                • Veteran@
                13 Sep 2012
                Calificaciones:
                +105
                Creo que el error es mio.
                Conecta el movil al cargador yenchufalo a la red.
                Con el telefono apagado pulsa Volumen+ y boton de power.
                el resto de las instrucciones como las indicadas.
                La rom que indicas es la ofcial para instalar con Clockwormod o TWRP.

                Saludos.
                Jaucar.
                 
              • pedromorenoa

                pedromorenoa Simdualero de Bronce

                  22 Jun 2014
                  Calificaciones:
                  +0
                  Muchisimas gracias, Jaucar por compadecerte de mi :smile:
                  Haciéndolo como me indicas sí, se va al recovery bueno (en inglés), pero resulta ser exactamente el sitio en el que entra "el solito" cuando me bajo la actualización OTA, y el resultado -claro- es el mismo: el hombrecito verde se "muere" (sale tumbado con un triándulo rojo de peligro en el pecho), y pone abajo: Installation aborted.
                  Lo he intentado con la que se baja al actualizar por OTA, y lo he intentado copiando esa que mencionaba en la SD, y arrancando como tú me has dicho...y nada, el hombrecito verde cae muerto "Installation aborted". Yo creo que tengo mal el recovery, pero si el PC no me lo reconoce, no sé cómo puedo cambiarlo... Loco me estoy volviendo:(
                  Gracias de nuevo, espero que me puedas ayudar... me daría taaanta pena quedarme sin mi ZP998, con lo contento que estaba con él...
                   
                  Última edición: 23 Jun 2014
                Verificación:
                Borrador guardado Borrador eliminado