SOLUCIONADO Menú recovery en chino (solucionado)

maxbycr

Simdualero de Bronce
25 Feb 2014
8
2
238
#1
Hola a todos,

He conocido este foro a raíz de un problema con mi ZTE v987. Lo tengo desde hace varios meses, comprado en antelife .com, y todo ha ido estupendamente. Hasta que ayer fui a encenderlo, y se queda congelado en el logo de ZTE .

Lo he encendido presionando el botón Power + Volumen up para acceder al menú recovery pero... me sale todo en chino y no sé qué hacer. El móvil está tal cual lo recibí de antelife , me vino en multilanguage y yo lo puse en español, y no tengo intención de cambiar la ROM porque funcionaba perfecto. Pero... ¿cómo hacer un reset con todo el menú en chino?

Gracias de antemano

captura.png
 

yoigo6523

descenso meteorico a los infiernos.
Simdualero de Diamante
15 Oct 2013
10.553
24.566
9.629
55
En un pequeño pais
#2
Mira en el foro de tu móvil desde tapa no puedo poner enlaces. Creo recordar que había un tema como el tuyo

si hay que ir, se va, pero ir para nada...╮(╯_╰)╭
 

maxbycr

Simdualero de Bronce
25 Feb 2014
8
2
238
#3
Muchas gracias, he revisado los hilos pero en todos las indicaciones que hay es para menús recovery en inglés. Mi problema es que está todo en chino y estoy a ciegas.
Saludos.
 

yoigo6523

descenso meteorico a los infiernos.
Simdualero de Diamante
15 Oct 2013
10.553
24.566
9.629
55
En un pequeño pais
#4
Mira en el del 967 se que había alguien que explicaba que era cada cosa del recovery en chino. Desde el tapa me cuesta buscarlo. Mañana mas tranquilo de doy un vistazo

si hay que ir, se va, pero ir para nada...╮(╯_╰)╭
 

yoigo6523

descenso meteorico a los infiernos.
Simdualero de Diamante
15 Oct 2013
10.553
24.566
9.629
55
En un pequeño pais
#5
Otra cosa que puedes probar es quitar la batería y volversela a poner.. si te arranca el móvil desactiva el arranque rápido desde ajustes-accesibilidad

si hay que ir, se va, pero ir para nada...╮(╯_╰)╭
 

flufy_tendo

Ajuste de nivel +5
Simdualero de Platino
25 Dic 2012
12.918
7.301
10.376
Galicia
#6
Hola a todos,

He conocido este foro a raíz de un problema con mi ZTE v987. Lo tengo desde hace varios meses, comprado en antelife .com, y todo ha ido estupendamente. Hasta que ayer fui a encenderlo, y se queda congelado en el logo de ZTE .

Lo he encendido presionando el botón Power + Volumen up para acceder al menú recovery pero... me sale todo en chino y no sé qué hacer. El móvil está tal cual lo recibí de antelife , me vino en multilanguage y yo lo puse en español, y no tengo intención de cambiar la ROM porque funcionaba perfecto. Pero... ¿cómo hacer un reset con todo el menú en chino?

Gracias de antemano
Quita batería y prueba volumen + power y sino ambas teclas de volumen y power. La combinación depende del terminal.
Una vez que entres wipe dalvik y cache

Enviado desde mi ZP900 mediante Tapatalk
 

maxbycr

Simdualero de Bronce
25 Feb 2014
8
2
238
#8
Hola de nuevo,
Gracias por las respuestas.
Aclaro que sí que soy capaz de entrar en el recovery (en este teléfono es Volumen UP+ Botón Encendido) pero el problema es que está todo en chino. Lo he comparado con otros menús en chino que he visto por el foro y en la web, pero no acabo de ver que coincidan las opciones, parecen diferentes (por ejemplo el mío tiene 9 opciones) y me da cosa liarla (adjunto foto de mi pantalla)

Quitando y poniendo la batería tampoco hace nada, sigue quedándose congelado en el logo.

Mil gracias.

captura.png
 

yoigo6523

descenso meteorico a los infiernos.
Simdualero de Diamante
15 Oct 2013
10.553
24.566
9.629
55
En un pequeño pais
#9
Hola de nuevo,
Gracias por las respuestas.
Aclaro que sí que soy capaz de entrar en el recovery (en este teléfono es Volumen UP+ Botón Encendido) pero el problema es que está todo en chino. Lo he comparado con otros menús en chino que he visto por el foro y en la web, pero no acabo de ver que coincidan las opciones, parecen diferentes (por ejemplo el mío tiene 9 opciones) y me da cosa liarla (adjunto foto de mi pantalla)

Quitando y poniendo la batería tampoco hace nada, sigue quedándose congelado en el logo.

Mil gracias.
te pongo el manual de usuario del zte v967s por si te sirve de guia. el recovery tiene nueve opciones..espero que te sirva

https://docs.google.com/file/d/0B5Js7vRIvZqwNDJ0QVd0em9KRjA/edit?pli=1
 

maxbycr

Simdualero de Bronce
25 Feb 2014
8
2
238
#10
Muchísimas gracias! Me pondré con ello en cuanto pueda y te cuento.

Un saludo.
 

maxbycr

Simdualero de Bronce
25 Feb 2014
8
2
238
#11
SOLUCIONADO, muchas gracias.

He hecho el factory reset.
De todos modos, no coincide exactamente con el manual del V967s que me has compartido, así que subo captura de pantalla con lo que he hecho por si a alguien le ocurre lo mismo que a mi.

Recuerdo que mi movil es un ZTE v987 comprado en antelife , tal y como me vino de la tienda.
Muchas gracias por la ayuda y saludos.

MENU RECOVERY.jpg


confirmacion.jpg
 
Última edición:

Arensoft

Simdualero de Plata
1 Sep 2013
98
10
490
#12
Flashea el CWM para el v987 en inglés y listo. Mira el manual de manowaracero.

Enviado desde mi ZTE V987 mediante Tapatalk