Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Mi android se echo a perder! :( break o booting?? Ayuda!!! Gracias

Tema en 'Móviles chinos MTK6577' iniciado por marixd123, 10 Abr 2013.

  1. marixd123

    marixd123 Simdualero de Bronce

      29 Mar 2013
      Calificaciones:
      +0
      Mi android se echo a perder! :( break o bootlopp - correccion


      Rotee con unlockroot hace 7 horas, segui los pasos y todo bien. Solo que ahora mi celular no enciende por completo, aparece el icono de android como 2 minutos suena unos pitidos y luego se reinicia y sigue con lo mismo. Ya probe desde vol - + power y marque todas las opciones de recovery y sigue reiniciando igual. Lo unico que reconoce es la pc aun estando apagado y carga la bateria normal y se puede ver el porcentaje de carga si presiono la tecla del centro.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      No se exactamente a cual de estos modelos pertenezca si es el 6575 o 6577. Tiene 4.0.3 de android y pues de memoria interna solo tiene 250 y no 512 como me dijeron :(

      ahi unas fotos de mi celu (incluyendo 2 cuando aun prendia bien) tengo muchas llamadas que recibir estoy desesperada!! :(

      269314_350234251760074_1808862365_n (1). IMG_0299. IMG_0305.JPG IMG_0306.JPG IMG_0309.JPG IMG_0311.JPG IMG_0313.
       
    • jimymoto

      jimymoto Simdualero de Diamante

      • Veteran@
      7 Nov 2012
      navarra
      Calificaciones:
      +48

      Vale vamos por partes...

      Solo hiciste root???

      Pon el enlace donde seguiste los pasos para hacerlo.


      attachment.php?attachmentid=14727&d=1365575188.


      Aqui no te deja hacer factory reset??
       
    • marixd123

      marixd123 Simdualero de Bronce

        29 Mar 2013
        Calificaciones:
        +0
        Si solo hice el root vi un tutorial en youtube he borrado el historial plop! lo hice con el programa unloockroot. Un par de veces hasta que roteo luego me pidio reiniciar el telefono para finalizar y es ahi donde empezó el problema solo se queda con el muñequito de android encendido y se vuelve a reiniciar 1 y otra ves sin parar :( waaaaaaaaa

        Pd. Desde factory reset presiono se reinicia y sigue todo igual!! :(
         
      • jimymoto

        jimymoto Simdualero de Diamante

        • Veteran@
        7 Nov 2012
        navarra
        Calificaciones:
        +48
        Sin saber el modelo exacto es algo dificil... porque no pruebas con e mismo programa y en vez de hacer root haces Unroot para deshacer el root a ver si funciona...
         
      • marixd123

        marixd123 Simdualero de Bronce

          29 Mar 2013
          Calificaciones:
          +0
          Gracias amigo, el modelo exacto del celular ? pues es la copia del s9300 y de unloockroot es v3.0.le doy unroot y me arroja esto: "no detected any device, check out the correct way to use" x_x
           
        • jimymoto

          jimymoto Simdualero de Diamante

          • Veteran@
          7 Nov 2012
          navarra
          Calificaciones:
          +48

          Es que copias del S9300 hay muchisimas, por lo que se ve el ordenador no reconoce el telefono. Me parece que la unica solucion es encontrar una ROM compatible con tu telefono e instalarla por Flash Tool
           
        • marixd123

          marixd123 Simdualero de Bronce

            29 Mar 2013
            Calificaciones:
            +0
            Hola al parecer creo que ya encontre la solucion https://www.movilesdualsim.com/tema/Rom-i9300-n9300-n9300-del-mtk6575.20410

            tu crees que le haría? ya descargue todos los archivos hace un rato pero estoy confundida en cuanto a la ejecucion del programa ... me podrias explicar como porfavor :smile:?

            Gracias

            Pd, cuando conecto a la pc lo reconoce como SPD phone o speadtrum phone!
             
            Última edición por un moderador: 24 Mar 2017
          • jimymoto

            jimymoto Simdualero de Diamante

            • Veteran@
            7 Nov 2012
            navarra
            Calificaciones:
            +48
            El programa es el mismo que te digo yo el flash tools pero la ROM no lo se y si no es la que necesita y la pones entonces puedes tener problemas.
             
            Última edición por un moderador: 24 Mar 2017
          • marixd123

            marixd123 Simdualero de Bronce

              29 Mar 2013
              Calificaciones:
              +0
              hola ya lo estoy haciendo con el movil apagado pero desmarcando boot y bootimg para no afectar, le di en downland y veo que solo se queda en 0% no avanza nada... cuanto tiempo tendre q esperar?
               
            • jimymoto

              jimymoto Simdualero de Diamante

              • Veteran@
              7 Nov 2012
              navarra
              Calificaciones:
              +48
              Última edición por un moderador: 24 Mar 2017
            • marixd123

              marixd123 Simdualero de Bronce

                29 Mar 2013
                Calificaciones:
                +0
                Gracias amigo pero aun no logro solucionar mi problema :(
                 
              Verificación:
              Borrador guardado Borrador eliminado