Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Mi Cubot M6589 murio(brikeo)

Tema en 'Cubot A890 MTK6589' iniciado por ernesto_zr, 18 Feb 2014.

Tags:
  1. ernesto_zr

    ernesto_zr Simdualero de Oro

      15 Abr 2013
      Calificaciones:
      +8
      Foreros
      Luego de padecer por mas de un mes continuos apagones de mi Cubot M6589 sin motivo aparente, desde el dia 15 de febrero mi Cubot murio, la secuencia de eventos fue la siguiente:
      -Quize tomar una foto en total oscuridad y la pantalla se puso verde.
      -Ningun boton me respondia
      -Realice el reinicio y mi Cubot jamas prendio
      Tenia la bateria cargada mas del 70%
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Tengo instalado el penultimo firmware

      Que puedo hacer? aplicar recovery? pero cual es el procedimiento busque el temas y nada
       
    • Reandero

      Reandero Simdualero Junior

        1 Oct 2013
        Calificaciones:
        +0
        Hola, a mi me pasó que intente flashear y meti la pata, no encendia ni nada... ni siquiera hacia una luz. Al intentar cargarle el firmware me daba error.. hasta que probe por otro metodo que lo colgaron aca en el foro. Le cargue el firm de julio con el Zopo flashtools y salio andando, podes probar con eso, buscalo
         
      • ernesto_zr

        ernesto_zr Simdualero de Oro

          15 Abr 2013
          Calificaciones:
          +8
          ahora me sale el error(BROM ERROR I S_FT_ENABLE_DRAM_FAIL (4032)) :
          Common Hint For SP Flash Tool issues:

          Please supply your tool version, GUI screen shot. and tool logs when you encounter trouble with the latest tool.
          How to obtain the tool logs?

          1. Run the tool;

          2. Press Clrl+Alt+t(Tool Title Hint: Runtime Trace Mode);

          3. [Menu]HeIp-[SubMenu]Open logs folder

          BROM ERROR I S_FT_ENABLE_DRAM_FAIL (4032)
          [EM|] Enable DRAM Failed!

          [HINT]:
          Please check your load matches to yourtarget which is to be downloaded.

          Ya no se que hacer he probado de todo, incluso ya escribi al soporte de pandawill y me dicen que envie un video describiendo la falla
           
        • Uefor

          Uefor Simdualero de Bronce

            14 Abr 2013
            Murcia
            Calificaciones:
            +2
            Que ocurra eso es bastante habitual, le pusiste una ROM que no lleva los kernel adecuados y queda así.
            A mi me daba ese error con Window 7... lo probé con otra PC en XP y listo, flasheó sin problemas.
             
          • fersan99

            fersan99 Simdualero de Oro

              19 May 2013
              Calificaciones:
              +19

              Hubo suerte con la reinstalación?? lo salvaste??
               
            • ernesto_zr

              ernesto_zr Simdualero de Oro

                15 Abr 2013
                Calificaciones:
                +8
                Lamento informar que no he podido revivir mi Cubot M6589, llege a conseguir una pc con wirdows XP instale todos los driver y ejecute el flasheo con todos los roms del Cubot M6589 incluido el ultimo que yo instale(20130724_e2001_v89_ad1a890) y me sigue saliendo el error (BROM ERROR I S_FT_ENABLE_DRAM_FAIL (4032)) .
                Pandawill me dice lo siguiente:
                Then can't turn it on now , is there any charging signal when connect to charger or computer ?
                If possible,please send us an video to check it clearly now.

                Solo me queda grabar el video y enviarlo, estoy muy decepcionado con este terminal
                 
              • Uefor

                Uefor Simdualero de Bronce

                  14 Abr 2013
                  Murcia
                  Calificaciones:
                  +2
                  No desesperes hombre, es solo cuestión de calentarse la cabeza un poco y leer por ahí todo lo que caiga en tus manos, a veces es la tontería más absurda...
                  Prueba varias combinaciones al conectarlo para flashearlo...

                  1 - Que arranque el programa (flashtool) a flashear y conectar movil sin batería
                  2 - Que arranque, conectas sin batería y después colocas la batería cuando lo reconozca el PC
                  3 - Que arranque y conectas con batería
                  4 - Conectas sin batería y luego arrancas
                  5 - Conectas con batería y luego arrancas
                  6 - Si ninguna de estas u otras combinaciones ha funcionado prueba con otros driver o reinstalalos

                  A mi me ha pasado que dependiendo del terminal (creia yo) arranca el flasheo de distinta forma y recuerdo ese mismo error, pero por lo que veo va a depender más del driver o el PC, porque con mi movil si arranca el flasheo de la forma habitual.
                   
                • ernesto_zr

                  ernesto_zr Simdualero de Oro

                    15 Abr 2013
                    Calificaciones:
                    +8
                    Uefor el terminal al que te refieres es el Cubot M6589? Si es asi podrias indicarme algun link del cual guiarme para realizar el flasheo

                    Enviado desde mi MB525 usando Tapatalk 2
                     
                  • Uefor

                    Uefor Simdualero de Bronce

                      14 Abr 2013
                      Murcia
                      Calificaciones:
                      +2
                      Si es ese modelo, es muy sencillo...
                      - Simplemente hay que instalar los driver de Android en el PC, si no los tuvieras ya.
                      - Si ya tienes Flash Tool, abrirlo e indicar el archivo scatter de la ROM que vas a instalar con el botón Scatter-loading
                      - Pulsar el botón Firmware->Upgrade
                      - Conectar el móvil sin batería por USB (o probando las combinaciones explicadas mas arriba).
                      - Esperar a que termine de flashear y que salga una ventana emergente con un circulo verde.
                      Y ya debería funcionar.

                      Si la pantalla queda negra con retroiluminacion o enciende en blanco, prueba con otra ROM porque no llevará los driver de tu pantalla, hay varios firmwares oficiales distintos y algunos tienen driver específicos para los ultimos terminales que salieron.

                      Si no tienes algo de lo que hace falta, dímelo y te lo enlazo.
                       
                      Última edición: 26 Mar 2014
                    • Uefor

                      Uefor Simdualero de Bronce

                        14 Abr 2013
                        Murcia
                        Calificaciones:
                        +2
                        Y al final que pasó?
                        Intentaste de nuevo un flasheo?

                        Enviado desde mi M6589 mediante Tapatalk
                         
                      • ernesto_zr

                        ernesto_zr Simdualero de Oro

                          15 Abr 2013
                          Calificaciones:
                          +8
                          Lo intente nuevamente con resultados negativos:
                          Este es el resumen:
                          1 - Que arranque el programa (flashtool) a flashear y conectar movil sin batería ----no pasa de la barra roja, se activa driver MTK USB Port
                          2 - Que arranque, conectas sin batería y después colocas la batería cuando lo reconozca el PC ----no pasa de la barra roja, se activa driver MTK USB Port
                          3 - Que arranque y conectas con batería nada aparece otro driver----ninguna barra se muestra se activa driver: MediaTek DA USB VCOm Port
                          4 - Conectas sin batería y luego arrancas MTK USB Port----no pasa de la barra roja, se activa driver MTK USB Port
                          5 - Conectas con batería y luego arrancas----no pasa de la barra roja, se activa driver MTK USB Port

                          Todo lo hice con windows XP, use el driver MT6589 USB VCOM driver, sp Flash Tool(version v3.1316.0.sn150) y he probado los roms oficiales de la pagina(http://www.needrom.com/mobile/cubot-m6589/)

                          Podrias indicarme el link de otro driver?
                           
                        • Uefor

                          Uefor Simdualero de Bronce

                            14 Abr 2013
                            Murcia
                            Calificaciones:
                            +2
                          Verificación:
                          Borrador guardado Borrador eliminado