Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Mi TCL solo carga cuando esta apagado

Tema en 'TCL-Alcatel Idol X S950 MTK6592T' iniciado por valen91, 28 Nov 2013.

  1. valen91

    valen91 Simdualero de Bronce

      28 Nov 2013
      Calificaciones:
      +0
      Buenas, el viernes pasado me llego mi esperado TCL , todo funcionaba perfectamente pero a la hora de cargar no carga, solo carga cuando esta apagado, estando encendido me dice que no carga, y tampoco puedo detectar el movil mediante usb en el ordenador.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Quería cambiar la rom i rootearlo pero al no detectarme el usb...
      Lo compre en alliexpres y el "chino" me dice que compruebe el cable usb y ya le dicho que no funciona y que e probado el cable en otros moviles y en otros moviles si que funciona.
      Al final e abierto una disputa.. pero si pudiera solucionar esto y no tener el movil lo agradecería, muchas gracias y un saludo.

      Adjunto un enlace de un vídeo, ya que el chino me pidió que hiciera el vídeo y que lo subiera a youtube..

       
    • kenzoxs

      kenzoxs Simdualero de Diamante

      • Veteran@
      20 Nov 2012
      Calificaciones:
      +854
      Sube una captura de pantalla de ajustes-->informacion del telfono para ver que version de ROM lleva.
      ¿Cuando lo conectas al usb del PC no te sale nada relativo al usb en la barra de notificaciones, has probado a conectarlo y desconectarlo un par de veces?
       
      Última edición: 28 Nov 2013
    • valen91

      valen91 Simdualero de Bronce

        28 Nov 2013
        Calificaciones:
        +0
        Si que he probado de conectarlo y desconectarlo y no hace nada. Aquí esta la captura..
         

        Adjuntos:

      • kenzoxs

        kenzoxs Simdualero de Diamante

        • Veteran@
        20 Nov 2012
        Calificaciones:
        +854
        01007, es la ultima, capaz que la hayan cagado con esta actualizacion... ¿Te llego con esa o lo actualizaste tu por OTA?
        Saludos

        P.D. Si lo actualizaste por OTA, antes de ahcerlo probaste a conectarlo al PC o a cargarlo
         
        Última edición: 28 Nov 2013
      • valen91

        valen91 Simdualero de Bronce

          28 Nov 2013
          Calificaciones:
          +0
          Lo actualize desde el móvil, pero que he vuelto al recovery de serie digamos..y sigue igual.. Es como si el móvil notara un fallo al estar encendido en la batería y estando apagado no lo nota y entonces si que carga...
          --- Comentario doble fusionado, 28 Nov 2013 ---
          Tras abrir la disputa, acabaré devolviendo el móvil...toca esperar que me devuelvan el dinero y pensar si cojer otro TCL o que?
          Vosotros que haríais?
          Saludos
           
          Última edición: 28 Nov 2013
        • kenzoxs

          kenzoxs Simdualero de Diamante

          • Veteran@
          20 Nov 2012
          Calificaciones:
          +854
          @valen91valen91 yo creo que el problema viene de la actualizacion OTA, a veces la cagan mucho con esas actualizaciones ...
          Yo probaria a actualizarlo con el TCL updater, el movil encnedido no lo detecta el PC por USB, ni carga, pero prueba a conectarlo apagado, a ver si el PC hace el tipico sonido de cuando se conecta nuevo hardware. Si lo hace yo descargaria el TCL Updater y reflashearia completa la ROM.
          Saludos
           
        • Pandor

          Pandor Simdualero de Platino

          • Veteran@
          26 Oct 2012
          MADRID CITY
          Calificaciones:
          +113
          +1 opino igual, puedes tratar de flashear otra ROM, que para el flasheo el móvil está apagado,
          Saludos
           
        • chipseu

          chipseu Simdualero de Bronce

            11 Oct 2013
            Calificaciones:
            +1
          • Jon Iñaki

            Jon Iñaki Simdualero de Bronce

              26 Dic 2013
              Calificaciones:
              +2
              Hola, yo tengo el mismo problema. El movil iba bien con cualquier rom que le pusiera, pero derepente ha dejado de cargar cuando está encendido. Ningún ordenador me lo detecta, ni encendido ni apagado. Solo puedo cambiarle de rom a través de un custom recovery y descargandola desde el mismo móvil, pues no puedo pasar nada a través de conexión con el ordenador. Tengo un backup de la rom que traía el teléfono guardada en el ordenador y me gustaría probar a volver a instalarla, pero no hay manera de pasarla al móvil. Gracias.
               
            • Pandor

              Pandor Simdualero de Platino

              • Veteran@
              26 Oct 2012
              MADRID CITY
              Calificaciones:
              +113
              Se me ocurre algo que te puede funcionar.
              1º) graba tu back-up en un pincho.
              2º) Conecta el pincho al movil a través del cable OTG, lo más seguro es que te lo reconozca, y entonces puedes copiar el back-up al movil.
              --- Comentario doble fusionado, 23 Abr 2014 ---
              OTRA OPCIÓN: haz los wipes a traves del custom recovery y prueba a conectar al ordenador, a ver si te lo reconoce.
              --- Comentario doble fusionado, 23 Abr 2014 ---
              si no te funciona ninguna de las dos opciones anterior, te recomiendo que le flashees otra ROM con el Flash Tool, pero sin marcar userdata, para no perder tus fotos, música,...
               
            • Pandor

              Pandor Simdualero de Platino

              • Veteran@
              26 Oct 2012
              MADRID CITY
              Calificaciones:
              +113
              se me acaba de ocurrir que tu back-up te lo puedes subir comprimido a una nube, ya sea drive, mega,..., y desde hay descargártelo al movil, bajarte el playstore un descompresor de zip y listo, lo copias en la carpeta correspondiente con el recovery correspondiente y entras en modo recovery y restauras.
              --- Comentario doble fusionado, 23 Abr 2014 ---
              ya nos contarás que tal, pero creo que solucionarás el problema
               
            • Jon Iñaki

              Jon Iñaki Simdualero de Bronce

                26 Dic 2013
                Calificaciones:
                +2
                Gracias, no se me había ocurrido esa opción. Lo voy a probar y ya os contare.
                 
              Verificación:
              Borrador guardado Borrador eliminado