*Mini tutorial* - Desactivar led rojo cuando carga

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#1
EDITADO A 20/05/2013. VARIAS PERSONAS HAN TENIDO PROBLEMAS CON ESTE MÉTODO. PARA EVITAR PROBLEMAS AVISO EN GRANDE Y MAYUSCULAS. INSTALAR BAJO VUESTRA ÚNICA RESPONSABILIDAD. Para ver lo ocurrido leer último parrafo del post o leer los comentarios.



El otro día el compañero @kaxondeo pensó (y bien pensado) que ya que el móvil sólo puede usar dos colores de led (rojo y verde) era un "desperdicio" usar el rojo en la carga. Yo coincido con él plenamente, prefiero usar el rojo para notificaciones de una cosa y el verde para otra.
Hoy que he tenido un poco más de tiempo, me he puesto a ver como hacerlo. He probado modificando el archivo build.prop y alguna que otra cosa más, pero no lo conseguía.

Siento decepcionaros @petertrol y @GAYAFON
pero no he entrado aun en cosas de cocina y programación, ojala. De hecho, mediante el toqueteo de los archivos internos no lo he conseguido:(

Al final la solución más sencilla no puede ser, con una aplicación, y gratuita:
Light flow (descargar desde el Play Store). Para los que sepais/podais, descargaros la aplicación de pago desde el blackmart o algo similar, tiene bastantes utilidades posteriores la aplicación

1.- Abrir la aplicación y os dirá que teneis que activarla y que pue de guardar datos pero no contraseñas y tal cual. Dadle a si y ella misma os lleva a ajustes-accesibilidad, y lo primero que sale es la aplicación. Activadla.
2.- Una vez dentro de la app si no se os ha puesto en español la poneis vosotros en tools - language.
3.- En el menú inicial pulsamos ajustes. Dentro tenemos que dejar activado lo siguiente (además de lo que hay por defecto que no lo voy a copiar):
- Modo directo. Fundamental, si no tenemos esto activado no funcionará
[-]-Modo root . Los que lo seais pordeis activarlo, pero no sirve para lo nuestro.[/-] LEER final del post
- Activar ajustes de carga.
4.- Salimos de la app y ponemos el móvil a cargar. La luz roja saldrá durante un microsegundo y... voila!...¡se apagará!

Pues nada, eso es todo. La aplicación tiene otros usos que pueden ser de interés, aunque con dos colores de led sólo estamos muy limitados...
Como dije antes, con la versión gratuita es suficiente.

Se que podía haber explicado esto de modo más rápido, pero he preferido darlo bien mascadito, para que no digan que no está todo explicado, jajaja

Saludos!

Ojo: a dos usuarios una de las opciones de esta app les ha hecho que el móvil entre en un loop de bloqueo-reinicio. Al final se pudo solucionar, quitando la batería y reiniciando y desistalando la app, pero el susto se lo llevan. Yo aviso porque no me hago responsable de lo que hagáis con vuestros teléfonos. A mi me ha funcionado a la perfección.
Parece ser que el problema está en tildar la opción root . No la marqueis, de cualquier modo no sirve para nada. A otro compañero le ha pasado sin marcar lo de root .

 
Última edición por un moderador:

Nitramdue

Simdualero de Oro
10 May 2013
146
0
628
Madrid
#2
Re: Mini tutorial - Desactivar led rojo cuando carga

Una vez más Chapeau
 

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#4
Por cierto, al ser una aplicación, supongo que valdrá para cualquier modelo de móvil.
 

Pincel

Simdualero de Bronce
15 May 2013
8
0
336
#5
Perfecto, la vedad que por la noches se agradece no tener esa luz.:up:
 

marble

Simdualero de Platino
22 Feb 2013
446
21
1.056
A, A
#6
Gracias como siempre Tirizia. Otro post para tu recopilatorio :smile:
 

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#7
Me alegro que os sirva!
 

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#8
@kaxondeo, lo probaste, te va bien?
 
Última edición por un moderador:

petertrol

Registrado
7 Jul 2010
1.025
25
1.846
Tenerife
#9
@Tirizia he probado este programa y por lo menos yo lo tuve que quitar, después de haberlo instalado no sé por qué empezo a reiniciarse solo y la pantalla de bloqueo no me funcionaba, entraba en un loop bloqueo-reinicio y no podía hacer nada, al cabo del rato pude arrancarlo y desinstalarlo pero creí que se había cargado el arranque menos mal
 
Última edición por un moderador:

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#10
@Tirizia he probado este programa y por lo menos yo lo tuve que quitar, después de haberlo instalado no sé por qué empezo a reiniciarse solo y la pantalla de bloqueo no me funcionaba, entraba en un loop bloqueo-reinicio y no podía hacer nada, al cabo del rato pude arrancarlo y desinstalarlo pero creí que se había cargado el arranque menos mal
Gracias por avisar. Estás seguro que fue el programa? Yo instalé el full del Blackmart luego la desistalé, instalé el gratuito del market volví a probar con él. Lo volví a desistalar y me volví a bajar el full. Ya te digo, estuve un rato con los dos. Los probé precisamente para no dar unas instrucciones al tun tun, y en mi móvil sin ningún problema. No se muy bien como va eso, pero alomejor te descargaste algun virus o algo así. Yo tengo un antivirus que escanea las app cuando se bajan...
@petertrol, voy a poner un aviso en el inicio por si acaso. No quiero joderle el móvil a nadie. Para que quede claro, puedes decirnos que rom y versión del móvil tienes tu? Y así lo pongo en el post inicial
 
Última edición por un moderador:

marble

Simdualero de Platino
22 Feb 2013
446
21
1.056
A, A
#11
Qué antivirus tienes en el móvil que escanea las apps @Tirizia?
Supongo que si sólo hace eso no gasta recursos
 
Última edición por un moderador:

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#12
Qué antivirus tienes en el móvil que escanea las apps @Tirizia?
Supongo que si sólo hace eso no gasta recursos
Hasta anoche tenía el AVG y anoche meti el trustgo para probarlo

Algún usuario más que le haya pasado lo que al compañero? O alguien lo ha instalado y le va bien?
 
Última edición por un moderador: