MTK-6589 GT-I9500 Brincked

  • Iniciador del tema antibuey
  • Fecha de inicio
A

antibuey

Simdualero de Bronce
Hola, tengo o tenia un S4 I9500 GT-i9500 Real 5 inch Perfect Full 1:1 7.9mm Floating Touch IPS 1280×720 pixel MTK6589 Quad core Android 4.2 1GB RAM 12.6MP GPS Wifi.
Al intentar hacer un cambio de ROM algo salio mal y me quedo totalmente muerto. Pantalla negra sin preloader ni nada. El Flash Tool cuando intento volver a Flashearlo me tira barra roja y un error.
Se puede hacer algo? Ya lo doy por muerto?

Saludos
Muchas gracias

Lucas

Dejo el link del tel en youtube

 
sinsentido.30

sinsentido.30

Platino
Como le comento a otros compañeros,busca de hacerle un checkpoint,a casi todos por no decir todos se nos soluciona asi.
 
ruglovi

ruglovi

Colaborador
Si no especificas mas, no podemos ayudar.
El pc reconoce el movil?
que es eso de . Sin preloader pantalla negra?
 
A

antibuey

Simdualero de Bronce
Hola, Gracias a los dos por contestar.
Tienen algun Link donde pueda mirar como hacer lo del checkpoint?
Lo que quiero decir con lo del pre loader es que no me aparece la pantalla del principio con las opciones de Android para hacer wipe y demas cosas.
Creo que si, no estoy del todo seguro que la compu reconozca el tel. Por lo menos en flash tool dice que esta conectado al puerto 4 sobre el que trabajan los drivers del mtk 6589.
Muchas gracias.
Es el primer aire de esperanzas de recuperarlo que tengo.
Saludos
Lucas
 
ruglovi

ruglovi

Colaborador
I
Hola, Gracias a los dos por contestar.
Tienen algun Link donde pueda mirar como hacer lo del checkpoint?
Lo que quiero decir con lo del pre loader es que no me aparece la pantalla del principio con las opciones de Android para hacer wipe y demas cosas.
Creo que si, no estoy del todo seguro que la compu reconozca el tel. Por lo menos en flash tool dice que esta conectado al puerto 4 sobre el que trabajan los drivers del mtk 6589.
Muchas gracias.
Es el primer aire de esperanzas de recuperarlo que tengo.
Saludos
Lucas
Si la compu lo detecta no necesitas test point

Enviado desde mi N9500 usando Tapatalk
 
A

antibuey

Simdualero de Bronce
El flash Tools intentando con el Test point o sin el despues de la barra roja me tira un error S_DA_SOC_CHECK_FAIL (3013).
La verdad que no se que hacer!
Saludos
Gracias[DOUBLEPOST=1380881603][/DOUBLEPOST]Hola,
Aporto algun dato mas a ver si alguien me puede dar una mano que estoy desesperado.
El modelo del tel que dice debajo de la bateria es GT-I9500.
Cuando lo conecto sin bateria windows lo reconoce como MTK usb Port y con bateria como dispositivo desconosido.
Ya probe con mil drivers distintos y nada. Con distintos Flash tools y siempre el mismo error.
Alguien sabe donde es el Test Point de este Telefono?
Por favor ayuda.
Ya no se que mas hacer.
Saludos
Gracias
Lucas[DOUBLEPOST=1380899453][/DOUBLEPOST]Subo una foto del tel para ver si alguien por casualidad sabe donde esta el TP.
De nuevo mil gracias y ayuda por favor!
Saludos

 
Última edición:
A

antibuey

Simdualero de Bronce
I
Si la compu lo detecta no necesitas test point

Enviado desde mi N9500 usando Tapatalk
Hola amigo, no se te ocurre nada para solucionar este problema. Lamento molestarte pero ya he probado de todo y no se me ocurre nada mas.
Desde ya muchas gracias.
Saludos
Lucas
 
ruglovi

ruglovi

Colaborador
Hola amigo, no se te ocurre nada para solucionar este problema. Lamento molestarte pero ya he probado de todo y no se me ocurre nada mas.
Desde ya muchas gracias.
Saludos
Lucas
Solo se me ocurre que la ROM que estas intentando flashear no es la que toca
 
A

antibuey

Simdualero de Bronce
Solo se me ocurre que la ROM que estas intentando flashear no es la que toca
Ok, mil gracias amigo.
Seguire intentando con otras ROMs.
Mil gracias por contestar tan rapido.
Te mantengo al tanto. Muchas gracias por tu ayuda
Abrazo
Luki
 
A

antibuey

Simdualero de Bronce
Ok, mil gracias amigo.
Seguire intentando con otras ROMs.
Mil gracias por contestar tan rapido.
Te mantengo al tanto. Muchas gracias por tu ayuda
Abrazo
Luki

Bueno, finalmente sali del agujero y tengo algo en claro.
Muchas Gracias @ruglovi.
Dejo la explicación de lo que me estaba pasando para ayudar al que se encuentre con el mismo problema.
Resulto ser que el telefono es un HDC y con esta ROM http://www.needrom.com/mobile/hdc-galaxy-s4-legend-2/ y el Flash Tools recupere el recovery.
Despues siguiendo este video
y con las ROMs y el recovery que pone el link http://forum.xda-developers.com/showthread.php?t=2402860 logre actualizarlo.
Pero la verdad que sigo en busca de una ROM que funcione bien o que sea mas apropiada para mi S4.
Trate con las ROMs de needroms.com y cada vez que se las meto vuelvo al principio.
Seguire en la busqueda y si tengo mas novedades las publico.
Gracias a los que me ayudaron.
Saludos
Lucas
 
Última edición:
jta225

jta225

Simdualero de Plata
hola a todos tengo el mismo problema intente cambiar la rom y me da que no era la suya y no me lo detecta el pc ,
antibuey como lo solucionaste para que lo detecte el preolader
una manita por favor
saludos
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 189 45,7%
  • Carga inalámbrica

    Votos: 145 35,0%
  • Carga ultra rápida

    Votos: 242 58,5%
  • 5G

    Votos: 180 43,5%
  • Al menos 3 cámaras principales

    Votos: 118 28,5%
  • Sensor TOF

    Votos: 73 17,6%
  • Lector de huellas

    Votos: 216 52,2%
  • USB tipo C

    Votos: 223 53,9%
  • Bluetooth

    Votos: 197 47,6%
  • Pantalla flexible

    Votos: 36 8,7%

Miembros conectados

  • franchupu
  • deleduran
  • cjsegninir
  • caam14
  • Danerys
  • onton
  • dhino79
  • MotoGxt1063
  • Sereneitor
  • renefbrandan
  • Fus
  • leocampos77
  • segnini
  • Edmore
  • mc.canos
  • 666 Rojo
  • j29600
  • SaranypE
  • alvarotorre
  • Fertrash
... y 17 más.
Arriba