Necesito ayuda con los sonidos.

TRANG

TRANG

Diamante
Platino
25 Ene 2013
1.086
106
1.573
#1
Tengo un problema con los tonos que tengo asignados para las llamadas entrantes y para las notificaciones, y es que cada vez que reiicio el telefono los pierdo y se ponen los de defecto del sistema.
Os comento como lo tengo por si estoy haciendo algo mal.
tengo en la raiz de la sd interna, (no en la sd externa),unos ficheros mp3 que son los que utilizo para llamadas entrantes y para llamadas de grupos de contactos, en total 3 mp3, tambien los tengo copiados en la carpeta ringtones.
Tengo 2 archivos de notificaciones ogg que uso uno para los whasapp y el otro para el resto de notificaciones; los tengo igual que los mp3, es decir en la sd y en la carpeta notifications.

Asi es como lo hacia cuando tenia mi samsung Galaxy S1 y nunca me dio problemas.

Como lo haceis vosotros?

Saludos
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 35 63,6%
  • Carga inalámbrica

    Votos: 19 34,5%
  • Carga ultra rápida

    Votos: 27 49,1%
  • 5G

    Votos: 29 52,7%
  • Al menos 3 cámaras principales

    Votos: 13 23,6%
  • Sensor TOF

    Votos: 11 20,0%
  • Lector de huellas

    Votos: 34 61,8%
  • USB tipo C

    Votos: 36 65,5%
  • Bluetooth

    Votos: 37 67,3%
  • Pantalla flexible

    Votos: 1 1,8%

Miembros conectados

  • laptopsrepair14
  • Josep maria ferre
  • robertron
  • pakomola
  • carabute
  • jitowin
  • Iñaki Peralta
  • Ffrank
  • mrchino_mapache
  • dikonomi
  • rubruiz
  • rigaza
  • Sergionm7
  • jaymjys
  • martinezgarcia
  • alucard24
  • yopepe32
  • Escudo
  • xxermolaxx
  • Manolin78
... y 63 más.