Necesito rom original G9300+

xXxmontexXx

Simdualero de Bronce
7 Ene 2013
36
6
388
#1
Necesito la rom de stock de este teléfono ya que la he liado un poquito jeje. ¿Podría subirla alguien? Gracias
 

TANO10

Simdualero de Oro
9 Ene 2013
135
2
488
Monterrey
#2
Hola
Necesitas dar mas datos, si es V2, V1 o si es con pegatina 6628q (como el mio) esto lo encuentras quitando la pila, ahi viene la info...una ves que lo identifiques bien se te podra ayudar...aunque lo primero que debes decir es que problema en especifico tienes y por que te paso, que le hiciste...asi entre mas informacion, sera mas facil ayudarte...

Saludos!
 

xXxmontexXx

Simdualero de Bronce
7 Ene 2013
36
6
388
#3
Pues que le hice un format al system desde el recovery y ahora no arranca jeje. Detrás no pone nada, simplemente G9300+, los imei y algunos datos pero nada de lo que dices
 

TANO10

Simdualero de Oro
9 Ene 2013
135
2
488
Monterrey
#4
Pues que le hice un format al system desde el recovery y ahora no arranca jeje. Detrás no pone nada, simplemente G9300+, los imei y algunos datos pero nada de lo que dices
Lo hiciste desde el recovery original? No tienes CWM ?

Para definir bien el modelo, quizas ayudaria que nos subieras una foto de la parte de atras sin la pila, pues primero es identificar que caracteristicas tiene...hay muchos modelos iguales, pero de diferentes caracteristicas.
 

xXxmontexXx

Simdualero de Bronce
7 Ene 2013
36
6
388
#5

TANO10

Simdualero de Oro
9 Ene 2013
135
2
488
Monterrey
#6
Instala Cymera...es mejor....solo acostumbrate...al iniciar solosale iniciar mas tarde...muy buena app de camara, buscala, no tendras problema en encontrarla
 

xXxmontexXx

Simdualero de Bronce
7 Ene 2013
36
6
388
#7
Parece que es problema de la rom, solo me sale la camara delantera y el antut tampoco ve la trasera. Antes iba perfectamente. Hay un usuario que le paso lo mismo y dice que tiene un backup de la rom pero no me contesta. Lo compré en geeksbuying, ¿Alguien tiene un backup de su rom? Gracias
 

fran_31

Simdualero de Plata
17 Dic 2012
88
1
388
#8
hola yo tengo dos rom stock pero es que yo tengo un problem,imeis invalido y version de banda base desconocidad,¿¿¿si alguien me puede decir si esto es normal que cuando se van de pira los imeis tambien se va la version de banda vase???

Pues entonces procedi a meter roms stock pero al meter la primera me di cuenta despues que tenia 500Mb DE RAM Y NO 1 Gb que eso yo no lo mire antes de instalar porque lo mismo tambien se me fue de pira la ram,y al meter la segunda pos lo mismo 500mb de ram si quereis os la subo pero si os deja la ram a 500mb yo no me hago responsabl,esta es una:
20121204_e1920_v77_zlh_9p017_asx_H4
y esta es la otra:
20121204_e1920_v77_zlh_9p017
y se supone que son las rom stock del G9300+, pero no sé,talvez son las del G9300 que este si trae 500Mb de ram,esto me lo descargue de paginas oficiales y que ponia rom G9300+,no se,quien quiera probar suerte,yo se las subo
 

xXxmontexXx

Simdualero de Bronce
7 Ene 2013
36
6
388
#9
hola yo tengo dos rom stock pero es que yo tengo un problem,imeis invalido y version de banda base desconocidad,¿¿¿si alguien me puede decir si esto es normal que cuando se van de pira los imeis tambien se va la version de banda vase???

Pues entonces procedi a meter roms stock pero al meter la primera me di cuenta despues que tenia 500Mb DE RAM Y NO 1 Gb que eso yo no lo mire antes de instalar porque lo mismo tambien se me fue de pira la ram,y al meter la segunda pos lo mismo 500mb de ram si quereis os la subo pero si os deja la ram a 500mb yo no me hago responsabl,esta es una:
20121204_e1920_v77_zlh_9p017_asx_H4
y esta es la otra:
20121204_e1920_v77_zlh_9p017
y se supone que son las rom stock del G9300+, pero no sé,talvez son las del G9300 que este si trae 500Mb de ram,esto me lo descargue de paginas oficiales y que ponia rom G9300+,no se,quien quiera probar suerte,yo se las subo
Me harías un favor si las subieras, por probar no pierdo nada
 

jimymoto

Simdualero de Diamante
7 Nov 2012
7.931
31
3.542
40
navarra
#11
hola yo tengo dos rom stock pero es que yo tengo un problem,imeis invalido y version de banda base desconocidad,¿¿¿si alguien me puede decir si esto es normal que cuando se van de pira los imeis tambien se va la version de banda vase???

Pues entonces procedi a meter roms stock pero al meter la primera me di cuenta despues que tenia 500Mb DE RAM Y NO 1 Gb que eso yo no lo mire antes de instalar porque lo mismo tambien se me fue de pira la ram,y al meter la segunda pos lo mismo 500mb de ram si quereis os la subo pero si os deja la ram a 500mb yo no me hago responsabl,esta es una:
20121204_e1920_v77_zlh_9p017_asx_H4
y esta es la otra:
20121204_e1920_v77_zlh_9p017
y se supone que son las rom stock del G9300+, pero no sé,talvez son las del G9300 que este si trae 500Mb de ram,esto me lo descargue de paginas oficiales y que ponia rom G9300+,no se,quien quiera probar suerte,yo se las subo
Y estas seguro que tenias 1 Gb de RAM ??? mira que estos chinorris mienten mucho...Yo tambien tenia 1Gb de RAM y resulta que era mentira,no tengo el mismo modelo que tu,al cambiar la ROM se me quedo en 500Mb.
 

Ircmer

Simdualero de Oro
12 Ene 2013
196
4
771
#12
Última edición por un moderador: