Ningún navegador web funciona, firefox, chrome opera todos se cierran, no puedo navegar

  • SOLUCIONADO 
  • Iniciador del tema josemanuelh
  • Fecha de inicio
josemanuelh

josemanuelh

Diamante
25 Mar 2013
1.297
163
1.918
madrid norte
Leeco le S3 64 gigas
#1
Tengo una v891 V5 que he estado usando en android más de un año para navegar, últimamente los navegadores me han empezado a dar fallos cerrándose, he restaurado la tablet desde android, desde el recovery, y lo último que he hecho ha sido instalar el firmware de nuevo pensando que pudiera estar corrupto, el resultado es el mismo, con la tablet limpia y descargando el soft del play store sin restaurar datos de ningún tipo, imposible navegar.

Alquien como yo? Alguna solución se os ocurre?

Tengo instalada la versión 10 de windows y ahí todo funciona perfectamente.
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#2
@josemanuelh Vuelve a flashear el firmware, a la hora de poner tu correo Gmail, crea uno nuevo. Luego si todo funciona correctamente durante dos o tres días, añade tu correo Gmail habitual y desinstala el que has creado, guárdalo por si lo necesitas.
 
josemanuelh

josemanuelh

Diamante
25 Mar 2013
1.297
163
1.918
madrid norte
Leeco le S3 64 gigas
#3
@josemanuelh Vuelve a flashear el firmware, a la hora de poner tu correo Gmail, crea uno nuevo. Luego si todo funciona correctamente durante dos o tres días, añade tu correo Gmail habitual y desinstala el que has creado, guárdalo por si lo necesitas.
vaya ... acabo de ver tu respuesta, sigo con la tablet inutilizada porque no para de dar errores por todos lados incluso después de reflasheo, probaré lo que dices, ahora que google guarda tus configuraciones en tu perfil es posible que tenga alguna relación con el problema

gracias por la respuesta
 
josemanuelh

josemanuelh

Diamante
25 Mar 2013
1.297
163
1.918
madrid norte
Leeco le S3 64 gigas
#5
joder, genial, no he tenido que reinstalar firmware siquiera, un reset de la tablet, cuenta nueva de gmail, actualizados servicios del play store, instalado firefox, reinicio, abro firefox, sincronizo con mi cuenta (este paso nunca podía hacerlo) y funcionando, genial muchísimas gracias, estaba buscando ya tablet android nueva, pero con esta voy perfecto para lo que la uso

debe ser que google guarda alguna config que interfiere con un android tan antiguo

de momento no pongo cuentas de gmail, no es mi principal uso, más adelante

así que encantado con mi tablet resucitada, muchísimas gracias
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • Miguel1965
  • mastegot
  • daviluchox
  • ihesu
  • 666 Rojo
  • menguelez
  • FranElche
  • Pe1je3mar1her2
  • ruglovi
  • terbad
  • alvoreto
  • davialon
  • ujua
  • munny
  • Mabel Sanchez
  • jarrijausen
  • oblak
  • wooming
  • Libretto
  • sergio_R5
... y 58 más.