No carga la bateria

donpimpon

Simdualero de Plata
Mensajes
52
Puntos
388
Hola a todos,

Si conecto el cargador al movil no me carga la batería, sale el símbolo de cargando pero no hace nada. En cambio si utilizo la base externa para baterías con el mismo cargador carga perfectamente.

He probado con diferentes cargadores y cables y nada. Por tanto descarto los cables y cargadores y el problema tiene que ser del movil

¿alguna sugerencia?
 

sombritagl

Diamante
Cocinero
Mensajes
1.103
Puntos
1.717
Móvil
UMI X1
Hola, @donpimpon, has probado a hacer un reseteo de fábrica? Has probado a calibrar la batería?

Un saludo
 

donpimpon

Simdualero de Plata
Mensajes
52
Puntos
388
Hola, @donpimpon, has probado a hacer un reseteo de fábrica? Has probado a calibrar la batería?

Un saludo
Gracias por la respuesta.
No he probado con un reseteo de fabrica pero he hecho algo que es mas o menos los mismo, instalar tu rom V4 ya que aun tenia la original. Y al ver que seguía igual calibre la bateria desde el recovery CWM, pero nada.
He probado con otra batería nueva sin usar y tampoco la carga. Por tanto tampoco es la batería.

¿alguna otra sugerencia?
 

sombritagl

Diamante
Cocinero
Mensajes
1.103
Puntos
1.717
Móvil
UMI X1
Gracias por la respuesta.
No he probado con un reseteo de fabrica pero he hecho algo que es mas o menos los mismo, instalar tu rom V4 ya que aun tenia la original. Y al ver que seguía igual calibre la bateria desde el recovery CWM, pero nada.
He probado con otra batería nueva sin usar y tampoco la carga. Por tanto tampoco es la batería.

¿alguna otra sugerencia?
pues entonces puede que sea del propio conector, que algo se haya estropeado o desoldado.. no se me ocurren muchas más opciones :S

Enviado desde mi UMI X1
 

donpimpon

Simdualero de Plata
Mensajes
52
Puntos
388
pues entonces puede que sea del propio conector, que algo se haya estropeado o desoldado.. no se me ocurren muchas más opciones :S

Enviado desde mi UMI X1

Gracias por tu rápida respuesta, yo también he pensado en el conector. He probado a soplar el conector y ha forzar un poco el conector del cable dentro del conecor del movil pero con resultado negativo.

Ya no se si se habrá roto el conector del teléfono o desoldado con la placa (lo he tocado y esta fuerte y firme). O bien que se ha estropeado algo en placa que gestiona la carga de la batería.
 
Última edición:

roilivethelife

Simdualero de Oro
Mensajes
151
Puntos
775
¿Si conectas el USB al pc te reconoce el teléfono?
Si no te lo reconoce casi seguro que has de soldado el conector o tienes porquería dentro o así.

Si tienes algún conocido manitas en tema de electrónica o te quieres aventurar podrías abrir el móvil y comprobar con un voltímetro si llegan los 5v a la placa. Tienes los diagramas en el brico de reparación.

Un saludo!

Enviado desde mi UMI-X1 mediante Tapatalk
 

Cual es mejor movil Calidad-precio de la primera mitad de 2021?

  • Poco F3

  • Poco X3 Pro

  • Realme GT

  • Redmi K40 Pro / Poco F3 GT

  • Red Magic 6

  • Redmi Note 10 Pro

  • Otro (Deja en el comentario y lo agregamos)

  • Poco M3 Pro


Los resultados solo son visibles tras votar.
Arriba