Quantcast

No consigo hacer funcionar el button led

Zarkon

Zarkon

Simdualero de Oro
24 Dic 2012
167
1
488
#1
Hola.

No consigo hacer funcionar el button led para que parpadee la luz roja de carga cuando llega un whatsapp o una llamada perdida.

Tengo el telefono rooteado, he seguido todos los pasos de los tutoriales y desde el mismo test del buttonled la luz roja sí que parpadea pero luego no lo hace con las aplicaciones.

En whatsapp he probado a poner luz roja o blanca y nada, ninguno funciona.

¿Qué se me puede estar escapando?

Un saludo.
 
U

ultimasentencia

Simdualero de Bronce
11 Jun 2013
48
4
339
#3
Reinicia el telefono

Enviado desde mi W100 usando Tapatalk 2
 
Zarkon

Zarkon

Simdualero de Oro
24 Dic 2012
167
1
488
#4
Gracias pero no he tenido suerte.

No sé qué le pasará.
 
T

toniki

Simdualero de Oro
9 Jun 2011
133
0
656
#5
hola @Zarkon,

Cambiaste el fichero .so en tu teléfono?
 
Zarkon

Zarkon

Simdualero de Oro
24 Dic 2012
167
1
488
#6
¡¡Ya he conseguido que funcione!!

Después de hacer de todo lo he desinstalado, reiniciado, volver a instalar, lo he
configurado de nuevo y ¡¡voila!!
 
T

toniki

Simdualero de Oro
9 Jun 2011
133
0
656
#7
:up::up::up:
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 141 43,4%
  • Carga inalámbrica

    Votos: 114 35,1%
  • Carga ultra rápida

    Votos: 189 58,2%
  • 5G

    Votos: 135 41,5%
  • Al menos 3 cámaras principales

    Votos: 94 28,9%
  • Sensor TOF

    Votos: 55 16,9%
  • Lector de huellas

    Votos: 175 53,8%
  • USB tipo C

    Votos: 177 54,5%
  • Bluetooth

    Votos: 161 49,5%
  • Pantalla flexible

    Votos: 23 7,1%

Miembros conectados

  • mairu
  • dadamm
  • garfio
  • ruglovi
  • OAndresS
  • Bertus777
  • laptopsrepair14
  • progchild
  • Kevin Salas Rendon
  • tseguin20
  • renefbrandan
  • jersonSL
  • tecnoadicto
  • seaste