Quantcast

No consigo hacer funcionar el button led

Zarkon

Zarkon

Simdualero de Oro
24 Dic 2012
167
1
488
#1
Hola.

No consigo hacer funcionar el button led para que parpadee la luz roja de carga cuando llega un whatsapp o una llamada perdida.

Tengo el telefono rooteado, he seguido todos los pasos de los tutoriales y desde el mismo test del buttonled la luz roja sí que parpadea pero luego no lo hace con las aplicaciones.

En whatsapp he probado a poner luz roja o blanca y nada, ninguno funciona.

¿Qué se me puede estar escapando?

Un saludo.
 
U

ultimasentencia

Simdualero de Bronce
11 Jun 2013
48
4
339
#3
Reinicia el telefono

Enviado desde mi W100 usando Tapatalk 2
 
Zarkon

Zarkon

Simdualero de Oro
24 Dic 2012
167
1
488
#4
Gracias pero no he tenido suerte.

No sé qué le pasará.
 
T

toniki

Simdualero de Oro
9 Jun 2011
133
0
656
#5
hola @Zarkon,

Cambiaste el fichero .so en tu teléfono?
 
Zarkon

Zarkon

Simdualero de Oro
24 Dic 2012
167
1
488
#6
¡¡Ya he conseguido que funcione!!

Después de hacer de todo lo he desinstalado, reiniciado, volver a instalar, lo he
configurado de nuevo y ¡¡voila!!
 
T

toniki

Simdualero de Oro
9 Jun 2011
133
0
656
#7
:up::up::up:
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 147 43,8%
  • Carga inalámbrica

    Votos: 120 35,7%
  • Carga ultra rápida

    Votos: 193 57,4%
  • 5G

    Votos: 143 42,6%
  • Al menos 3 cámaras principales

    Votos: 98 29,2%
  • Sensor TOF

    Votos: 57 17,0%
  • Lector de huellas

    Votos: 179 53,3%
  • USB tipo C

    Votos: 183 54,5%
  • Bluetooth

    Votos: 166 49,4%
  • Pantalla flexible

    Votos: 25 7,4%

Miembros conectados

  • lucsar
  • fer.baguena
  • fitomosky
  • oscar972
  • menguelez
  • blackeader
  • Robersann
  • danywan
  • feolas87
  • neroncete1
  • indefindo
  • nono1987
  • daniville
  • Hugo Neves
  • Pebbless1986
  • birrafria
  • pipiolo77
  • josedesalas
  • kirkil
  • segnini
... y 40 más.