Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No entro en Deep sleep

Tema en 'Jiayu G3 MT6577' iniciado por jaymjys, 9 Feb 2013.

Tags:
  1. jaymjys

    jaymjys Simdualero de Bronce

      6 Feb 2013
      Calificaciones:
      +0
      Buenas...

      Intentando poner fino el g3, ya casi casi me funciona todo.

      me pongo a mirar lo del DS con el cpu spy.. y no entra nunca! ! segun el cpuspy, en 8 minutos ha estado 7 y pico a 1 GHz y el resto a 250, y pone estados unused el deep sleep.

      A pesar no estar por debajo del 15%, he instalado el parche de estartrec, haciendo antes un wipe dalvik cache.. nada, lo mismo.

      Tengo la 4.1.2 beta, se puede forzar de alguna manera que entre en DS?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • combee

      combee Simdualero de Oro

        18 Sep 2012
        Calificaciones:
        +0
        checa si no tienes alguna app que lo bloque a mi el flow me da problemas y no deja que entre el deep sleep, y tebgo que reiniciar el telefono xuando eso pasa.
        Cambia el led del whatsapp a azul o verde nada rojo parpadeante
         
      • freaker

        freaker Simdualero de Plata

          29 Oct 2012
          Calificaciones:
          +1
          usa el Better Battery Stats para saber que app está provocando el wakelock que evita al movil entrar en deep sleep
           
        • Ikaro

          Ikaro Simdualero de Platino

            1 Oct 2012
            Calificaciones:
            +0
            Intenta apagarlo, y encenderlo a los 10min después. A mi igual me suele pasar.
            Además el cargador original es una mierda, no carga lo suficientemente rápido para que alcance a salir del deepsleep y se suelta de solo mirarlo.
             
          • jaymjys

            jaymjys Simdualero de Bronce

              6 Feb 2013
              Calificaciones:
              +0
              Recien cargado, quitada la batería por 10 min., encendido, sin notificaciones del whatsapp en rojo, etc.. Bloqueo el teléfono con el botón de encendido, desbloqueo a los 10 min (no ha habido notificaciones, ni de whatsapp ni correo ni nada). Estado según el cpuspy despues de 15 minutos con la pantalla apagada: 14:55 a 1GHz y 5 segundos a 250 MHz.
              Y para más cachondeo el CPU spy me dice: Unused CPUstates: deep sleep. :-(
               
            • Ikaro

              Ikaro Simdualero de Platino

                1 Oct 2012
                Calificaciones:
                +0
                Prueba poniéndolo en modo vuelo. Y espera 20min al menos antes de volver a encender la pantalla (recuerda darle a reset stats antes).
                 
              • jaymjys

                jaymjys Simdualero de Bronce

                  6 Feb 2013
                  Calificaciones:
                  +0
                  Ikaro, los mismos resultados. En modo vuelo, reset timers del cpu spy, despues de 18 minutos tengo 17'30'' de 1 GHZ y el resto de 250, deep sleep unused.

                  Por hoy lo voy a dejar, creo que mañana borraré todo el teléfono desde el CWM con todos los wipes y volveré a instalar la 4.1.2beta, a ver qué pasa.. O probar otra rom, pero me da pereza porque esta está limpita de cosas chinas, rooteada, etc..
                   
                • gaizka

                  gaizka Simdualero de Oro

                    28 Jun 2011
                    Bilbao
                    Calificaciones:
                    +13
                    Jefe, tienes que quitar el arranque rápido de las opciones de accesibilidad y reiniciar el móvil..



                    Enviado desde mi JY-G3 usando Tapatalk 2
                     

                    Adjuntos:

                  • combee

                    combee Simdualero de Oro

                      18 Sep 2012
                      Calificaciones:
                      +0
                      Metete a accesibilidad y quitaselo, sigue los pasos para instalar el parche si no haces el wipe te dara errores. Si vez que no funciona desinstala el whatsapp
                       
                    • jaymjys

                      jaymjys Simdualero de Bronce

                        6 Feb 2013
                        Calificaciones:
                        +0
                        Tampoco... quito el arranque rápido y tras un reinicio en el que incluso quito la batería un ratillo, en el cpuspy sigo viendo el 99,9% del tiempo a 1GHZ y el resto a 250.
                        Desinstalo whatsapp, quito batería 10 minutos, inicio. Tras 6 minutos, 97% del tiempo a 1GHz, 3% a 250MHz. Nada, que no entra ni a tiros.

                        Esta tarde voy a formatear el teléfono, la SD y volver a instalar la rom.
                         
                      • jaymjys

                        jaymjys Simdualero de Bronce

                          6 Feb 2013
                          Calificaciones:
                          +0
                          Bueno, vamos avanzando... Tras formateo total y flasheo de la rom y el parche de estratrec de nuevo, sólo con el titanium y el cpu instalados en 40 minutos ha estado 97% en deep sleep. Ahora restauraré aplicaciones una a una a ver que pasa...
                           
                        • estartrec

                          estartrec Simdualero de Oro

                          • Cocinero Android
                          26 Ene 2013
                          Calificaciones:
                          +18
                          cuando instales el whatsapp, cambia las notificaciones a verde o azul desde el mismo whatsapp
                           
                        Verificación:
                        Borrador guardado Borrador eliminado