Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No funciona Botón -

Tema en 'B94M - Miz Z1 MTK6589' iniciado por asustado89, 18 Oct 2013.

Tags:
  1. asustado89

    asustado89 Simdualero de Plata

      22 Mar 2013
      Calificaciones:
      +5
      Hola a todos los forer@s.
      El problema que tengo es que el Botón - no me funciona, y la verdad es que el de encender/apagar tampoco es que vaya del todo bien. Creo que me instalaré un programa de esos que se encienda solo al quitar la tapa. También intentaré arreglar el Botón estropeado abriendo el teléfono y viendo si es que tiene mierda y con alcohol se quita o esta jodido del todo...
      ¿A alguien más le ha ocurrido lo mismo que a mi?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Saludos
       
    • yohades

      yohades Simdualero de Bronce

        7 May 2013
        Calificaciones:
        +0
        A mi, se me jodio del todo y no encendía. Lo intente solucionar por aquí y nada, así que lo mande a pandawill y a espera un mes y pico, pero bueno me lo solucionaron.
        Por cierto si lo vas a mandar a china, asegúrate que pese menos de 500g que es hasta donde sale medianamente barato.

        Un saludo
         
      Verificación:
      Borrador guardado Borrador eliminado