No funciona el sonido en SciPhone i68 4G

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#1
A ver si a alguien le ha pasado, me acaban de devolver un i68 4G porque de un dia para otro ha dejado de sonar, no es el altavoz ya lo he abierto y esta todo bien, ademas no rula el auricular y los estereo inferiores, asi que problema de altavoces lo descarto.
Lo curioso es que despues de trastearlo un rato se ha puesto a funcionar como si nada, y ahora desde hace un rato vuelve a no funcionar, es muy raro.
 

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#2
A nadie le ha pasado? Amos hombre que se han vendido miles y tengo 2 en casa con este mismo problema :S
 

pauete

Simdualero de Diamante
12 May 2010
9.186
1.280
4.967
#3
enga hombre!! no seáis tímidos!!! jajajja
 

davicete

Simdualero de Diamante
31 May 2010
1.240
351
2.301
Alcorcón
#4
Eson son los duendes de los móviles chinos, que habitan en los entresijos de la circuitaria de los teléfonos.
Se habrá enfadado uno y luego se le habrá pasado. jeje.

Fuera de coñas, tiene pinta de problemas con conexiones/soldaduras/conectores. Al moverlo ha podido volver a hacer contacto. Digo yo, no se...
 
M

marlan08

#5
a mí me ha pasado pero el auricular sí funciona pero no lo he llevado a arreglar
 

txaolin

_Super Txaos!!!_
Simdualero de Diamante
31 May 2010
4.105
350
3.267
Siberia Gasteiz
#6
Eson son los duendes de los móviles chinos, que habitan en los entresijos de la circuitaria de los teléfonos.
Se habrá enfadado uno y luego se le habrá pasado. jeje.

Fuera de coñas, tiene pinta de problemas con conexiones/soldaduras/conectores. Al moverlo ha podido volver a hacer contacto. Digo yo, no se...
estoy con davicete yo creo que puede ser eso o problemas del micro
 

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#7
Como tengo uno roto con el mismo problema le enviare una foto de la placa a mi proveedor y que un tecnico me diga lo que falla, hay un cablecillo suelto alomejor es eso, pero ni idea de donde va.
 

davicete

Simdualero de Diamante
31 May 2010
1.240
351
2.301
Alcorcón
#8
...hay un cablecillo suelto alomejor es eso, pero ni idea de donde va...
Un cablecillo suelto desde luego es para pensar que hay un problema. busca otro que pueda ir en paralelo, y una soldadura gorda sin cable . No se, no se...
 

victurios

Simdualero de Diamante
12 May 2010
1.451
271
2.328
Barcelona, Catalunya
#9
Un cablecillo suelto desde luego es para pensar que hay un problema. busca otro que pueda ir en paralelo, y una soldadura gorda sin cable. No se, no se...
El caso es que en aquel que me cargue ya vi una soldadura sin cable y pense que iba ahi, pero lo solde perfectamente y nada...
 

ilink

Simdualero Junior
10 Ene 2011
1
0
531
#10
tengo el mismo problemas las bocinas no funcionan solo el amnos libres pero en ningun momento el sonido volvio a funcionar desde q fallo, si tienes solucion amigo favor hazmela llegar:you're kidding, :frown: