no funciona el wifi en mi h2000+

maguijar

Simdualero de Bronce
17 Ene 2013
9
0
#1
despues de intentar utilizar el navigator en mi movil (asi como media hora),noté que se calentaba mucho;
despues de aquello, el wifi se me desconectaba sin razon aparente, con lo que me tocaba reiniciar el movil y funcionaba, aunque a veces tenia que reiniciar mas de una vez seguidas.
ayer volvió a recalentarse y ahora ya no hay forma de hacer que funcione el wifi.
alguien sabe de alguna solucion?, gracias de antemano por vuestra ayuda.
 

maguijar

Simdualero de Bronce
17 Ene 2013
9
0
#2
nadie sabe que puede estar pasando? . ahora ya no hay forma de que se conecte en ningun momento, incluso despues de haber reiniciado el sistema a su configuracion original. agradeceria cualquier aclaracion, un saludo
 

josamba

Simdualero de Plata
22 Abr 2013
97
8
#3
Has conseguido arreglar tu problema con el wifi??? Si es así podrías explicármelo? Gracias
 

maguijar

Simdualero de Bronce
17 Ene 2013
9
0
#4
no he conseguido arreglarlo, es mas, le envie un correo a la empresa donde lo compre(http://www.tabletpc-handyshop.com/), me contestaron diciendome que actualizara el movil, pero de todas formas esto se pone que arde cada vez que enchufo el gps o cualquier aplicacion que requiera un tiempo en funcionamiento; el wi fi ya ni me molesto, porque cuando le da se pone a buscar redes y el movil vuelve a ponerse que arde ademas de vaciar la bateria en cuestion de 1 o 2 horas.
definitivamente, no creo que vuelva a comprar un movil en estas condiciones.. la responsabilidad en cuanto a lo que venden es nula
 

josamba

Simdualero de Plata
22 Abr 2013
97
8
#5
A mi me ha funcionado perfectamente hasta ahora. Pero lleva un tiempo que pierde todas las wifis y no encuentra ninguna, lo reinicio y nada, sin embargo, otras veces, sin hacerle nada las encuentra todas o sólo un par de ellas. Esto es un lío.
Voy a ver si encuentro una rom en condiciones y la instalo. ¿Sabes alguna que funcione bien?
 

josamba

Simdualero de Plata
22 Abr 2013
97
8
#7
No se puede descargar nada desde esa dirección, da error. Hoy he puesto una rom desde una página alemana y no he conseguido mejorar el wifi. Seguiré buscando otras roms a ver si tuviera suerte. En la página de needrom hay varias pero no sé cómo se instalan...