Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No funciona Feiteng H9500 despues de 5 dias

Tema en 'Feiteng H9500 MTK6589' iniciado por yhonathanp, 2 Feb 2014.

Tags:
  1. yhonathanp

    yhonathanp Simdualero de Bronce

      2 Feb 2014
      Calificaciones:
      +2
      Me decidí a comprar un Feiteng H9500 de la pagina Focalprice y hace 5 días llego a mi lugar de residencia, y todo iba excelente, estaba muy satisfecho por la compra, pero de un momento a otro se apago y no volvió a encender. Al conectarlo el led titila y el móvil no enciende pero cuando lo conecto sin batería el led permanece encendido, En uno momento de desespero hice presión en la batería hacia arriba y encendió, hasta que deje de hacerlo y se pagado, intente hacerlo de nuevo pero no funciono.Yo realmente soy nuevo en esto y no había hecho modificación alguna al móvil... si alguien me puede dar una mano estaría realmente agradecido.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      • Gracias Gracias x 1
      • toniguada

        toniguada Simdualero de Platino

          3 Mar 2013
          Calificaciones:
          +143
          Hola, una pregunta se apago de repente?, viste como se apago, como si se apagará por por que la batería estaba vacía, es decir como cuando lo apagas tu intencionadamente, me explico?

          Enviado desde mi AMOI N821
           
        • yhonathanp

          yhonathanp Simdualero de Bronce

            2 Feb 2014
            Calificaciones:
            +2
            Gracias por tu respuesta.. La forma en que se apago fue como si le sacara la batería, estaba en whatsapp y de un momento a otro la pantalla negra y el móvil apagado.
             
          • yhonathanp

            yhonathanp Simdualero de Bronce

              2 Feb 2014
              Calificaciones:
              +2
              Descubrí que cuando conecto el móvil por usb al computador, ademas de el led que titila como ya lo había mencionado, se desconecta y conecta de nuevo el dispositivo en el preciso momento que titila el led.
               
            • yhonathanp

              yhonathanp Simdualero de Bronce

                2 Feb 2014
                Calificaciones:
                +2
                Instale un rom con el sp Flash Tool, y se elimino el parpadeo cuando lo conecto al pc y al cargador, pero aun no enciende. cuando lo conecto sin bateria al pc el preloader ya no desaparece de los dispositivos como lo hacia antes del flaseo que lo detectaba por 3 segundos y desaparecía. Es esto un avance? Agradecería realmente cualquier información
                 
                Última edición: 9 Feb 2014
              • joseizan

                joseizan Simdualero de Plata

                  7 Jul 2013
                  Calificaciones:
                  +11
                  hola, a mi me paso lo mismo, se apago solo, solamente se encendia si hacia presion sobre el cuadradito que hay arriba de la bateria, era un problema de mal ensamblado y el chip no hacia buena conexion, lo envie a china con la garantia y me lo cambiaron por otro que funciona perfectamente, antes de enviarlo probe varias roms con Flash Tool y solo encendia haciendo presion sobre el chip y al soltarlo se apaga, espero que lo soluciones, si no utiliza la garantia, un saludo
                   
                • yhonathanp

                  yhonathanp Simdualero de Bronce

                    2 Feb 2014
                    Calificaciones:
                    +2
                    Gracias por tu respuesta. Creo que al final ha sido la bateria, solo traía una y creo que esta muerta y es difícil conseguir una. Le probe la de otro celular y ya aparece el logo de android y se reinicia, supongo a de ser por la rom que le instale.
                     
                    • Gracias Gracias x 1
                    Verificación:
                    Borrador guardado Borrador eliminado