Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No pilla datos el lenovo a830

Tema en 'Lenovo A830 MTK6589' iniciado por Puskkas, 25 Jun 2013.

Tags:
  1. Puskkas

    Puskkas Simdualero de Diamante

    • Veteran@
    18 Nov 2012
    Pais Vasco
    Calificaciones:
    +87
    a un amigo le ha llegado un Lenovo A830 que le cogi en Aliexpress,el movil esta muy bien y ha venido roteado y demas y en español ,
    El problema viene en que no le pilla datos fuera del wifi ,tiene euskaltel como compañia ,esta tarde he estado con el par ver si podiamos hacer algo ,y no habido manera de poder conectarse con su tarjeta ,en cambio le he puesto la mia en la segunda sim la que solo es de GSM y ha habido un rato que si que ha pillado datos
    ¿se os ocurre que puede ser el problema ?
    Saludos y Gracias
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
     
  2. avecilla

    avecilla Super Moderador

    • Cocinero Android
    • MDSdev
    3 Jul 2012
    Sevilla
    Calificaciones:
    +27.485
    Tienes que marcar la itinerancia de datos. Supongo que euskaltel al igual que la mia, tuenti son omv y si no lo marcas no vas a navegar. Otra cosa, tienes que mirar que tengas esa tarjeta como datos y tengas el apn.
    Saludos
     
  3. Puskkas

    Puskkas Simdualero de Diamante

    • Veteran@
    18 Nov 2012
    Pais Vasco
    Calificaciones:
    +87
    Si creo que todo eso lo teniamos bien ,ahora no lo puedo asegurar pues no tengo el movil pero mañana lo confirmare
     
  4. avecilla

    avecilla Super Moderador

    • Cocinero Android
    • MDSdev
    3 Jul 2012
    Sevilla
    Calificaciones:
    +27.485
    Te dejo los datos a configurar de la APN

    Nombre: EUSKALTEL
    APN: internet.euskaltel.mobi
    Proxy: No establecido
    Puerto: No establecido
    Nombre de Usuario: CLIENTE
    Contraseña: EUSKALTEL
    Servidor: No establecido
    MMSC: No establecido
    Proxy MMS: No establecido
    Puerto MMS: No establecido
    MCC: 214
    MNC: 06
    Tipo de APN: No establecido

    Saludos
     
  5. Ballotos

    Ballotos Simdualero de Bronce

      27 Jun 2013
      Calificaciones:
      +0
      a mi me pasó con Jazztel, pero metiendo los datos todo funciona correcto
       
    • Puskkas

      Puskkas Simdualero de Diamante

      • Veteran@
      18 Nov 2012
      Pais Vasco
      Calificaciones:
      +87
      Solucionado el tema ,era la puñetera intinerancia ,que no acabamos de ponerla bien
      Saludos
       
    • avecilla

      avecilla Super Moderador

      • Cocinero Android
      • MDSdev
      3 Jul 2012
      Sevilla
      Calificaciones:
      +27.485
      Me alegro de que se haya resuelto todo, ahora a disfrutar del móvil, yo cada día estoy más contento con el.

      Saludos

      Enviado desde mi Lenovo A830 usando Tapatalk 2
       
    • enitsap

      enitsap Simdualero de Bronce

        4 Jul 2013
        Calificaciones:
        +0
        hola soy nicolas yo acabo de comprar el Lenovo a830 y puedo decir que es excelente en calidad fluidez etc. pero no viene con google play store. y no soy muy entendido en el tema de como poder instalarlo en el celular si no trae las licencias de google. si alguien me puede ayudar, se lo agradecería mucho. saludos
         
      • enitsap

        enitsap Simdualero de Bronce

          4 Jul 2013
          Calificaciones:
          +0
          logre cambiarle la rom y ahora tengo los gogle apps pero no me conecta a la red no me la reconos no me deja llamar ni navegar. algien sabe como solucionarlo soy de chile, e estado investigando y no se si sea el asunto de los módems. esta es alguna info que me sale si algien se maneja, me meto en modo root al celular y en modo engineer mtk /telephony . auto answer/ disable , band mode sim 1 / marcados me salen en gsm mode egsm900, dcs1800, pcs1900, gsm850 en umts mode me salen marcados wcdma-imt-2000, wcdma-pcs-1900, wcdma-clr-850, wcdma-800. cfu seting default. gprs always attach, 1 st pdp, 1000 send data. fast dormancy screen onr8 fd 150 0.1s, legacy fd 150 0.1s , screen off r8fd 50 0.1s legacy fd 500.1s no se si esos datos servirán de algo...... ayuda plis saludosss
           
        • joanr

          joanr Simdualero de Oro

            26 May 2011
            Mallorca
            Calificaciones:
            +21
            Tiene led de notificaciones?

            Gracias

            Enviado desde mi Lenovo A820 usando Tapatalk 2
             
          • vejamur

            vejamur Simdualero de Platino

              12 Ago 2012
              Villar del Arzobispo
              Calificaciones:
              +185
              @enitsap, Te sale algún mensaje de imei no validos o sim desconocida o similar?
               
              Última edición por un moderador: 30 Dic 2013
            • estebita

              estebita Simdualero de Bronce

                24 May 2013
                Calificaciones:
                +0
                TENGO EL MISMO PROBLEMA!!!

                El fono llego y JAMAS pude hacer una sola llamada. Tengo un A820 que anda perfecto. Soy de Argentina. Probe con varias ROMS y no hay caso.

                Se introduce un SIM y el equipo lo detecta. Empieza a buscar se;al y despues de un rato aparece una cruz sobre el icono de red.

                Alguna idea de como cambiar el baseband_ sera eso_
                 
              Verificación:
              Borrador guardado Borrador eliminado