Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No puedo configurar conexión datos con Amena

Tema en 'Jiayu G2 - G2s - G2+ MTK6577' iniciado por martinF798, 13 Abr 2013.

Tags:
  1. martinF798

    martinF798 Simdualero de Plata

      7 Abr 2013
      Mataró
      Calificaciones:
      +5
      Hola gente. Luego de recibir el G2 y trastearlo un poco para enterarme de como va, contraté una tarifa con Amena, y no hay manera de que funcione la conexión de datos. Creo que he probado todas las combinaciones posibles de activar y desactivar todo y ya no se que más hacer ni se cuál era el punto de partida, y sigo sin poder configurar la conexión para que se conecte a internet. Al WiFi de casa si que se conecta sin problemas. Gracias
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • jimymoto

      jimymoto Simdualero de Diamante

      • Veteran@
      7 Nov 2012
      navarra
      Calificaciones:
      +48
      Hola,

      Has probado activando la itinerancia de datos??
       
    • birrafria

      birrafria Simdualero de Oro

        25 Feb 2013
        Toledo
        Calificaciones:
        +10
        Por lo que veo Amena tiene cobertura de Orange al igual que Simyo que es la que yo tengo.
        Tienes que activar la itinerancia de datos y luego conectar manualmente a la red de Orange.
        Si sigues con problemas hay un hilo por ahí donde te especifican paso a paso como conectar a Orange con Simyo, pero ahora mismo no se decirte cual es, buscalo tu mismo.

        Saludos
         
      • martinF798

        martinF798 Simdualero de Plata

          7 Abr 2013
          Mataró
          Calificaciones:
          +5
          Sí, y nada.
           
        • martinF798

          martinF798 Simdualero de Plata

            7 Abr 2013
            Mataró
            Calificaciones:
            +5
            Ahora buscaré lo que comentas, aunque ya he probado crear una nueva APN, activar la itinerancia, y no se que hago mal pero no quiere. Luego de crear la nueva APN he de reiniciar el móvil, no? O sólo con seleccionar funciona?
             
          • birrafria

            birrafria Simdualero de Oro

              25 Feb 2013
              Toledo
              Calificaciones:
              +10
              No recuerdo, prueba reiniciarlo.
               
            • birrafria

              birrafria Simdualero de Oro

                25 Feb 2013
                Toledo
                Calificaciones:
                +10
                ¿Las llamadas funcionan bien?
                Te lo digo porque cundo recibí el mio metí la tarjeta al revés y murió.
                Tuve que pedir un duplicado a Simyo y ahora va perfecto.
                Asegurate también que tienes 3G de Orange en tu zona en la banda 2100 ya que este movil no tiene banda 900 para 3G.

                Saludos
                 
              • martinF798

                martinF798 Simdualero de Plata

                  7 Abr 2013
                  Mataró
                  Calificaciones:
                  +5
                  A ver paso a paso lo que hay que hacer para que no funcione:
                  En mi zona hay 3G de Orange.
                  La tarjeta esta en la ranura W (la de arriba, más exterior o cercana a la carcasa)
                  El WIFI está desactivado (sino se me conecta al router de casa) y la conexión de datos esta activada y conectada a Orange.
                  En configuración voy a ADMINISTRACIÓN DE LA tarjeta SIM y en todo aparece Orange, abro ITINERANCIA de DATOS y está marcada la casilla de Orange.
                  Vuelvo a CONFIGURACIÓN:
                  PREF. TRANSF GPRS: no seleccionado
                  WIFI DIRECTO: no se lo que es pero no seleccionado
                  Voy a REDES MÓVILES, SERVICIO 3G, HABILITAR 3G y está seleccionado Orange y en PREFERENCIAS DE RED está automático
                  Voy a APN está seleccionado Orange World y no funciona.
                  Entonces creo una nueva APN según he visto (es casi siempre similar) en la página de Amena.COM con los siguientes datos.
                  Nombre: Orangeworld 3G
                  NPA: orangeworld
                  Tipode NPA: default
                  Proxy: 10.132.61.10
                  Puerto: 8080
                  Nombre de usuario: Orange
                  Contraseña: Orange
                  Selector de perfil: sin establecer
                  MMSC: sin establecer
                  Proxy MMS: sin establecer
                  Puerto MMS: sin establecer
                  MCC: 214
                  MNC: 03
                  Tipode autenticacion: PAP
                  Protocolo de NPA: ipv4
                  Habilitar y desabilitar PNA: seleccionado
                  Portador: sin especificar
                  Le doy a menú y GUARDAR. Salgo, selecciono la APN CREADA y reseteo el móvil.
                  Una vez encendido verifico que CONEXIÓN DATOS está activado y conectado a Orange, intento abrir cualquier cosa que conlleve conexión y hasta allí llego :TT TT:
                   
                • martinF798

                  martinF798 Simdualero de Plata

                    7 Abr 2013
                    Mataró
                    Calificaciones:
                    +5
                    ÚLTIMA HORA!!!! Luego de horas y horas de trastear, leer y crear más de una docena de APN's con todas las combinaciones posibles, llamé a Amena (902) y en alrededor de 5 minutos de llamada (unos 30-40 céntimos desde fijo) cambió algo y comenzó a funcionar. Según me comento quién me atendió, al venir de Orange tenía los servicios de datos bloqueados (pedidos en su momento por mi a Orange) y como no se cambia ni tarjeta ni nada, seguía igual, bloqueado. Ya está y ahora soy completamente feliz con mi chinófono, que por cierto va estupendo.

                    Por si a alguien le sirve la configuración del PNA anterior es correcta.
                     
                  • birrafria

                    birrafria Simdualero de Oro

                      25 Feb 2013
                      Toledo
                      Calificaciones:
                      +10
                      Vaya telita, si lo veo no lo creo.
                      Bueno disfruta del G2 es una burrada de movil.

                      saludos
                       
                    • martinF798

                      martinF798 Simdualero de Plata

                        7 Abr 2013
                        Mataró
                        Calificaciones:
                        +5
                        Te explico mi razonamiento para deducir que podía ser.
                        Primero verifico que en mi perfil de Amena me saliera todo activado, y así era, todos los servicios habilitados por lo que descarto esa posibilidad. Luego pienso que puede ser un problema de configuración del móvil, por lo que verifico y pruebo diferentes configuraciones de APN's sacadas de todo tipo de foros, incluida la página de Amena. No funciona. Comienzo a pensar que puede ser que falle el móvil: restauro valores de fábrica y me sale todo, absolutamente todo en chino, así que tengo que ir probando hasta que encuentro como volverlo a algún idioma que pueda entender. Sigue sin conectar. Puede ser la tarjeta que al ser la misma de Orange de hace no me acuerdo cuantos años, no funcione, entonces deberé pedir un duplicado, pienso. Llamo al SAC de Amena y me dicen que era lo primero que había pensado, pero no por ellos sino por Orange.
                        A veces la solución es más simple de lo que uno cree.
                        Saludos!!!
                         
                      Verificación:
                      Borrador guardado Borrador eliminado