Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA No puedo rootear Mpie 909T

Tema en 'Mpie' iniciado por zape, 12 Sep 2014.

Tags:
  1. zape

    zape Simdualero Junior

      11 Sep 2014
      Calificaciones:
      +0
      Pues eso que no lo consigo, e probado varios programas y no hay manera. Trae Android 4.4.2 kitkat, e probado con motochopper, RootGenius, Framaroot-1.9.3 y alguno mas.

      Alguna sugerencia?

      Saludos
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • fjaaxx

      fjaaxx Simdualero de Plata

        10 Ene 2014
        Calificaciones:
        +5
        @coincity@coincity tengo un mpai 909t y me pasa exactamente lo mismo que zape no puedo rotearlo de ninguna forma, necesito tu ayuda
         
      • pol.jhon

        pol.jhon Simdualero de Diamante

        • Cocinero Android
        • MDSdev
        • Veteran@
        • Com. Manager MDS
        10 Jul 2013
        Madrid
        Calificaciones:
        +12.555
      • fjaaxx

        fjaaxx Simdualero de Plata

          10 Ene 2014
          Calificaciones:
          +5
          @pol.jhon lo he intentado con vroot pero todo va bien hasta que lo compruebo con root chequet basic y me dice que no esta rooteado, gracias por el programa pero tampoco sirve.
           
        • pol.jhon

          pol.jhon Simdualero de Diamante

          • Cocinero Android
          • MDSdev
          • Veteran@
          • Com. Manager MDS
          10 Jul 2013
          Madrid
          Calificaciones:
          +12.555
          Tenéis recovery para este modelo??

          Enviado desde mi HM NOTE 1W
           
        • fjaaxx

          fjaaxx Simdualero de Plata

            10 Ene 2014
            Calificaciones:
            +5
            @coincity@coincity lo he intentado 10 veces todo va bien finaliza y cuando comprueba creyendo que todo ha ido bien te dice root chequet basic que no esta rooteado.
            --- Comentario doble fusionado, 19 Sep 2014 ---
            pol.jhon no tengo recovery
             
          • pol.jhon

            pol.jhon Simdualero de Diamante

            • Cocinero Android
            • MDSdev
            • Veteran@
            • Com. Manager MDS
            10 Jul 2013
            Madrid
            Calificaciones:
            +12.555
            Con mtkdroid tools has probado??

            Enviado desde mi HM NOTE 1W
             
          • coincity

            coincity Esta camiseta me la he bajado del eMule Simdualero de Diamante

            • Cocinero Android
            • Miembro de Honor
            • Veteran@
            30 Ene 2013
            Coin - Malaga
            Calificaciones:
            +7.591
            Estoy fuera de casa, luego miro el móvil en concreto.

            ## Enviado desde windows 3.11 ##
             
          • fjaaxx

            fjaaxx Simdualero de Plata

              10 Ene 2014
              Calificaciones:
              +5
            • coincity

              coincity Esta camiseta me la he bajado del eMule Simdualero de Diamante

              • Cocinero Android
              • Miembro de Honor
              • Veteran@
              30 Ene 2013
              Coin - Malaga
              Calificaciones:
              +7.591
              Pues he estado mirando el modelo, no he encontrado ningun recovery.

              Sobre el proceso de roteo, tendria que tenerlo en mano y probar otras alternativas... no obstante mira este link

              https://www.movilesdualsim.com/tema/root-y-recovery-landvo-l800s-android-4-4-2.82224/#post-804581

              explica el proceso de rooteo del Landvo l800s, con vroot (como tu) pero tras eso hay que instalar busybox y luego supersu....

              Pruebalo a ver si te vale, NO INSTALES EL recovery QUE EN EL POST, solo el proceso de rooteo
               
            • Birdman

              Birdman Simdualero de Platino

              • Veteran@
              31 Dic 2012
              Sevilla
              Calificaciones:
              +394
              Que tal el teléfono? es bueno? estoy pensando en comprarmelo y me gustaría que me comentarais algo al respecto
              Gracias
               
            • kabut

              kabut Simdualero de Bronce

                27 Oct 2014
                Valencia
                Calificaciones:
                +0
                Hola. Soy un usuario que adquirio dos terminales MPIE909T. La verdad van geniales pero tengo un pequeño problema con uno de ellos. Al cabo de tres semanas el boton virtual de retroceso empezo a fallar y volver atras todas las veces que queria. Aparte el terminal se pone a vibrar con la consecuencia de volver atras y el boton deja de funcionar. descubri que al cargarlo a la red, cuando lo retirabas volvia a funcionar un ratillo,xo duro poco. Asi iba; hoy funciona, mañana no... Desde hace una semana ha dejado de funcionar del todo. El boton home y menu funcionan sin problemas, pero retroceso parece ser que murio... Hice un reajuste de fabrica para ver si se solucionaba xo no hubo suerte. Y al no tener modo recovery estoy vendido. Solo cuenta con el factory mode xo no se si se podra solucionar con esto. Gracias. Si alguien puede arrojar algo de luz al tema seria de agradecer...
                 
              Verificación:
              Borrador guardado Borrador eliminado