Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No quiere encender mi THL 5000

Tema en 'THL 5000 MTK6592' iniciado por jalexz77, 13 Nov 2014.

  1. jalexz77

    jalexz77 Simdualero de Oro

      17 Oct 2014
      Calificaciones:
      +58
      hola amigos, he estado tratando de encontrar la solucion de mi telefono, no quiere encender, solo llega al logo THL y se reinicia, he instalado las roms oficiales que estan en Needrom.com pero ni asi, sigue igual, me siento un poco desesperado, nunca antes habia tenido algun problema similar, alguien que tuvo algun problema similar y lo supo resolver ??

      Gracias de antemano, les dejo el video que subi donde muestra el problema

      Saludos
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • xabilaser

      xabilaser Simdualero de Platino

      • Veteran@
      20 Jun 2012
      Basque Country
      Calificaciones:
      +329
      Tu problema es el preloader.
      Prueba con la 256 y, si no funciona, hard reset y vuelta a empezar.

      Enviado desde mi THL 5000
       
    • xabilaser

      xabilaser Simdualero de Platino

      • Veteran@
      20 Jun 2012
      Basque Country
      Calificaciones:
      +329
      También hay thl5000es con problemas de ram. El tuyo tiene más pinta de eso...

      Enviado desde mi THL 5000
       
    • Panda

      Panda Simdualero de Oro

        21 Sep 2014
        Calificaciones:
        +29
        No será el NAND flash?
         
      • jalexz77

        jalexz77 Simdualero de Oro

          17 Oct 2014
          Calificaciones:
          +58
          Gracias amigo por responder, tratare con la rom del 256, voy a cruzar los dedos para que funcione, cuentame lo del hard Reset, como se hace en este telefono??

          Saludos
          --- Comentario doble fusionado, 15 Nov 2014 ---
          Pues ya le hice la lucha con la rom 256 y nada, sigue igual :(
           
        • jalexz77

          jalexz77 Simdualero de Oro

            17 Oct 2014
            Calificaciones:
            +58
            @Panda@Panda me he puesto a ver el memory test de FT y me marca "NAnd flash was not detected" alguien me podria decir que Rom le puedo poner a este cacharro? he tratado con varias pero no se si lo estoy haciendo bien, me sale la confirmacion de que se flashea pero sigue igual el cacharro

            :(
             
          • jalexz77

            jalexz77 Simdualero de Oro

              17 Oct 2014
              Calificaciones:
              +58
              Ya trate de todo, ahora hasta ya ni el logo me sale por andar flasheando de todo, estoy algo triste por no poder lograr un resultado satisfactorio, creo que no me quedara mas que enviar el telefono a china para que lo revisen y en su defecto me manden otro, ni hablar, gracias @xabilaser@xabilaser @Panda@Panda por su ayuda
               
            • danidafauce

              danidafauce Simdualero de Bronce

                19 Sep 2014
                Calificaciones:
                +8
                mandarlo a china?? te fias que te venga de vuelta?? quizás t merezca la pena llevarlo a cualquier servicio técnico "apañao" que tengas aquí a mano. Igual te lo solucionan facilmente y apenas te cobran yo que se 30 ó 40 euros por decir algo que es lo que me cobran a mi cuando me pasa algo en el portatil que yo no se solucionar. Saludos
                 
              Verificación:
              Borrador guardado Borrador eliminado