Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No recibe whatsapp y datos en 3G despues de desactivar Wifi

Tema en 'Jiayu G3 MT6577' iniciado por lexus220, 20 Feb 2013.

Tags:
  1. lexus220

    lexus220 Simdualero de Bronce

      8 Ene 2013
      Calificaciones:
      +0
      Hola a tod@s,
      ¿A alguien más le ha pasado?
      Se trata de que cuando llego a casa lo conecto al wifi y funciona todo perfectamente (eso sí, adiós al Deep Sleep en mi caso).
      Si desconecto el wifi teniendo el Whatsapp minimizado (no en uso), a pesar de tener 3G activado no recibe los mensajes hasta que vuelvo a abrir el programa (como si no supiera que tiene que reconectarse al 3G)
      Si desconecto el wifi con el Whatsapp abierto no ocurre esto y funciona normalmente, aunque a veces tarda casi 1 minuto en recibir los mensajes si el Whatsapp está minimizado.
      Espero haberme explicado.

      En cuanto al Deep Sleep, ayer fuera de casa con 3G activo y wifi inactivo estuvo 9:30 horas el CPU Spy controlando y obtuve 7:10 horas en Deep Sleep, 55 min a 250MHz y 50 min a 1001MHz, el resto en otras frecuencias de reloj. Pero fue conectar al Wifi y se acabó el DS.

      Un saludo.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • lexus220

      lexus220 Simdualero de Bronce

        8 Ene 2013
        Calificaciones:
        +0
        Bueno, pues parece que lo mejor es no desactivar el Wifi si se va a usar a diario (ejemplo: en el trabajo se usa 3G y en casa wifi), porque de esta forma no está dando ningún problema.
        Comprobado que el Wifi no fastidia el Deep Sleep tal y como pensaba, habría alguna otra cosa por ahí que no supe ver.
        Desde ayer:
        - Desenchufado del cargador a las 13:30 (mientras carga el procesador está a 1001 MHz según CPU Spy)
        - Probado el GPS con GPSfix, YGPS de Mobileuncle MTK, GPS status en el coche durante 10min en la ida hacia casa y otros 10min en la vuelta al trabajo, finalmente me decido a poner el parche gps.conf y marcar la opción de "asistencia GPS EPO" en el menú "configuración->servicios de ubicación", parece que funciona bien. Mi opinión personal es que el receptor del GPS es bastante flojo porque a poco que muevas el teléfono cambia mucho la intensidad de recepción de los satélites, pero bueno.
        - Todo el día con el wifi conectado y consultado el CPU Spy en las últimas 15 horas me da un tiempo de 14 horas en DS, 25 min en 250MHz y 24 en 1001MHz, el resto en las otras frecuencias.
        - Después de 20 horas y con bastante uso, sobre todo probando el GPS, tengo un 65% de batería.

        Uso de batería:
        19h 39m 21s
        sistema Android 94%
        espera celular 2%
        wifi 2%
        Telefono inactivo 2%
        GPS status 2%

        De momento lo tengo así: ICS Android 4.0.4, root, apex launcher.
         
        Última edición: 21 Feb 2013
      • lexus220

        lexus220 Simdualero de Bronce

          8 Ene 2013
          Calificaciones:
          +0
          comprobado dos días seguidos, el problema del deep sleep comienza cuando queda un 40% de la bateria, adiós al deep sleep, y el procesador casi todo el tiempo a tope...
           
        • Tokimeki

          Tokimeki Simdualero de Platino

            3 Ene 2013
            Estepona
            Calificaciones:
            +1
            Qué caso más raro: siento no poder ayudarte
             
          • lexus220

            lexus220 Simdualero de Bronce

              8 Ene 2013
              Calificaciones:
              +0
              gracias, la verdad que no lo entiendo ni yo, al final lo reinicie y volvio el DS. 8 horas despues, el 95% del tiempo en DS...
               
            • pedrod100

              pedrod100 Simdualero de Platino

                17 Oct 2012
                Calificaciones:
                +208
                Juer...... pues no se.... tienes el parche del deep sleep de estrartrec.?????

                yo lo tengo instalado y no hay ningun problema con el wifi, conecto, desconecto y todo bien....

                No se por mirar aunque sea una tonteria que operador de datos tienes?
                 
              • Tokimeki

                Tokimeki Simdualero de Platino

                  3 Ene 2013
                  Estepona
                  Calificaciones:
                  +1
                  Lo que yo haría sería hacer todos los wipes y actualizarlo a 4.12 beta. Después de eso le pondría el parche de Estartrec y... rezar.
                   
                • lexus220

                  lexus220 Simdualero de Bronce

                    8 Ene 2013
                    Calificaciones:
                    +0
                    hola, todavia no he cambiado la ROM ni puesto el parche de Startrec, estoy con ICS aún.. lo quiero probar un poco de serie para poder comparar.
                    tengo operador Orange y de momento parece que si no desactivo WIFI todo funciona, conecta al llegar a casa y al irme se desconecta solo, y el consumo de batteria no aumenta. desde el miercoles a las 13:30 sin cargar y me queda 36%
                     
                  • lexus220

                    lexus220 Simdualero de Bronce

                      8 Ene 2013
                      Calificaciones:
                      +0
                      sí, cuando tenga un rato me pondré con ello, de momento lo del DS funciona bien, tras reiniciar el teléfono, aunque al llegar al 15% surgira de nuevo por tema de hardware..
                       
                    Verificación:
                    Borrador guardado Borrador eliminado