Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No se conecta por 3G después de haber estado conectado vía Wifi

Tema en 'Jiayu G3 MT6577' iniciado por benito77, 18 Abr 2013.

Tags:
  1. benito77

    benito77 Simdualero de Bronce

      7 Dic 2012
      Calificaciones:
      +5
      Hola!

      he buscado por el foro y no he encontrado nada, así que lanzo la pregunta.

      Estando en mi casa (no tengo Wifi), enciendo el móvil. Pilla 3G/H sin problemas. Navega, recibo Whatsapp... Vamos, que los datos van bien.
      Llego al curro. Tengo Y5-BatterySaver y me detecta la Wifi. La H de la tarjeta de datos desaparece, pero como tiro de Wifi, idem que antes: navego, whatsapp... hay datos.
      Me salgo del curro. Ya no estoy en la zona de la wifi. Desactivo Wifi para no tirar batería. Y aquí el problema:

      La conexión de datos por 3G no rula. Me aparecen todas las rayitas de cobertura, la operadora a la que estoy conectado (Simyo) pero NO la E/3G/H... y lógicamente ni navego, ni whatsapp ni nada...

      He probado a desactivar/activar la opción "Conexión de datos" y todo igual.
      La única solución: reiniciar el móvil. Ahí vuelve a pillar la conexión de datos sin problemas...

      Es más. Anoche. Tras un reinicio, 3G sin problemas. LLego a casa y aparco el coche en el garaje, con lo cual la cobertura 3G desaparece. Subo a casa y más de lo mismo. No hay manera de que recupere 3G. Reinicio y todo estupendo.

      En resumen: cuando pierde la cobertura 3G o hay Wifi, luego no es capaz de recuperar la conexión 3G... salvo reinicio.

      ¿A alguien le pasa lo mismo? ¿La única solución es reiniciar?

      Gracias!
      Saludos.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • benito77

      benito77 Simdualero de Bronce

        7 Dic 2012
        Calificaciones:
        +5
        Me respondo a mi mismo.
        Por lo que parece, es un problema reconocido de Android (Issue 2207) y, sorprendentemente, aún sin solución.

        http://www.elandroidelibre.com/2012...rucos-para-solucionar-errores-en-android.html

        Probaré lo del modo avión, y si no, la aplicación que recomiendan.
        Ya os contaré...

        Edito:

        Pues sí, activando y desactivando el modo de avión, los datos vuelven a funcionar estupendamente. Y así no hace falta reiniciar el móvil.
        Una cosita más que se aprende...
         
      Verificación:
      Borrador guardado Borrador eliminado