No veo videos correctamente

noropnov

Simdualero de Platino
11 Sep 2012
492
72
1.856
Collado Villalba
#1
Hola:
Cada vez que me mandan un video por wassap e incluso videos de paginas web via streaming, el zopo me reproduce solo la mitad. No de duración si no del tamaño de la pantalla, para ser exactos solo veo la mitad izquierda del video y la derecha no la veo. En videos descargados puedo darle la opcion de pasar de 2d a 3d, cuando lo pongo 3d coloca la imagen fatal, doble con colores rojos. Cuando lo pongo en 2d pasa lo mismo, solo se ve la mitad izqda de la imagen del video .

Hay alguna manera de solucionar esto o incluso desactivar el 3d totalmente? metiendo una room diferente o lo que sea. La verdad es que el 3d sólo lo he usado para decirle a la gente "mira lo que hace este movil.." realmente para nada mas, asi que es una función que no me costaria nada deshacerme de ella si con ello consigo ver los demas videos correctamente.

Muchas gracias.
 

Tuchet

Simdualero de Bronce
28 Jun 2012
19
0
436
#2
A mí me pasa exactamente lo mismo!
Estuve probando con varios reproductores, y tocando los ajustes, pero nada...En todos veo la mitad izquierda de la pantalla
 

noropnov

Simdualero de Platino
11 Sep 2012
492
72
1.856
Collado Villalba
#3
Me he dado una buena vuelta por ahi y resulta que en el post de reviews externas han hablado sobre el tema:

https://www.movilesdualsim.com/tema/Zopo-(zhuopu)-zp200-reviews-externas.9693/page255

Mira el post 2541 y el 2542. Parece ser que usando el vlc se arregla el tema. Yo aun no lo he probado, imagino que pueda funcionar pero para videos streaming ya veremos....

Por cierto que a veces dicen que hablamos de temas ya solucionados o tratados, pero como me voy a imaginar que ya hubieran hablado de esto en un post que se titula reviews externas....
 
Última edición por un moderador: