Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Onda v975w no arranca

Tema en 'Onda V975W' iniciado por torpedo803, 16 Feb 2015.

Tags:
  1. torpedo803

    torpedo803 Simdualero de Bronce

      9
      0
      8 Mar 2014
      Buenos días, coloco mi problema por si a alguno le ha pasado y lo ha podido solucionar.
      Tengo la tablet desde hace dos meses, comprada en Aliexpress, funcionaba de cine pero de pronto ya no arranca, y no tengo ni idea de lo que puede ser, la he dejado dos días concectada por si fuera de la batería y sigue igual.
      Alguna idea?
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      12.358
      12.714
      17 Feb 2014
      Cerca de Barcelona
      Hola @torpedo803@torpedo803 , A veces haciendo un reset se corrige (esto se hace apretando el botón power durante unos 15 segundos) Luego pulsas el power, sueltas, pulsas y sueltas. Si con esto no te arranca prueba a conectarla al PC un par de horas.
      Si la conectas a la corriente y no te sale el símbolo de carga ni se calienta el cargador puede tratarse de batería defectuosa.
      Si no te sale el símbolo de carga y si que se calienta en cargador ya pinta mas grave. Podría ser algún problema con la gráfica o la placa base. Te tocaría tirar de garantía.
      Otra opción es intentar arrancar en recovery y hacer wipes. O mirar de conectarla al PC y si la reconoce intentar flashearle una Rom oficial...
      Pero yo no me complicaba; lo suyo es que graves un vídeo del problema y lo mandes a la tienda donde la compraste, y tirar de garantía.
      Saludos
       
      • Me Gusta Me Gusta x 1
      • Tisoc12

        Tisoc12 Simdualero Junior

          1
          0
          12 Ene 2016
          Hola, estas navidades me han regalado una tablet Onda y ahora continuamente me sale en la pantalla "Onda" y cargando una y otra vez, ¿alguno sabe que podría hacer? Seria de mucha ayuda de verdad @torpedo803@torpedo803 @margal.r@margal.r
           
        • margal.r

          margal.r VIP+

          • Miembro de Honor
          • Veteran@
          12.358
          12.714
          17 Feb 2014
          Cerca de Barcelona
          Hola @Tisoc12@Tisoc12 , bienvenido al foro. Parece que te ha entrado en lo que se llama "botloop". Para intentar solucionar esto tienes que probar a arrancar en recovery y hacer wipes.
          Para entrar en recovery hay que apagar la tablet, si ves que no te deja mantén pulsado el botón power 10 segundos o mas. Una vez apagada tienes que pulsar al mismo tiempo el botón power y el volumen+ hasta que te salga el logo y entonces soltar los botones. Te debería aparecer un menú oculto donde entre otras cosas debe poner "Wipe caché" Le das ahí y confirmas. Luego vas donde pone "rebot system now" y a esperar un rato a ver si arranca (Puede tardar varios minutos) Si después de 15 minutos sigue sin arrancar tendrás que repetir todo el proceso pero esta vez tienes que marcar "Wipe data/factory reset"
          Si no puedes entrar al recovery con power y volumen+, prueba con power y volumen-, o con power y volumen+ y -

          Ya contaras.
          Un saludo
           
        Verificación:
        Borrador guardado Borrador eliminado