Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Otra solución para el GPS

Tema en 'THL W8 Beyond y W8S MTK6589T' iniciado por serchhhh, 8 Nov 2013.

Tags:

¿Te ha servido de ayuda?

  1. Si, me ha funcionado.

    100,0%
  2. No, no vale para nada.

    0 voto(s)
    0,0%
  1. serchhhh

    serchhhh Simdualero de Bronce

      8 Jul 2013
      Calificaciones:
      +5
      • Me Gusta Me Gusta x 3
      • Gracias Gracias x 1
      • Útil Útil x 1
      • adrianplaza2

        adrianplaza2 Simdualero de Oro

          9 Sep 2013
          Calificaciones:
          +30
          Muy buen aporte esto junto con la antena de plata, en mi THL w8s me tarda apenas 4 segundos en fijar los satélites un saludo
           
        • fifo

          fifo Simdualero de Oro

            5 Mar 2013
            Calificaciones:
            +16
            Está muy interesante el vídeo. Para todos los que hemos sufrido el tema del GPS. Estoy esperando mi nuevo THL W8s y espero no tener que utilizarlo, pero por si acaso, lo guardaré.
             
          • Davidw8s

            Davidw8s Simdualero de Platino

              5 Nov 2013
              Malaga
              Calificaciones:
              +61
              mi pregunta es,cada vez que estemos en otro sitio hay que hacer todo el proceso para el posicionamiento?,o ya queda configurado sea cual sea nuestra posicion?
               
            • serchhhh

              serchhhh Simdualero de Bronce

                8 Jul 2013
                Calificaciones:
                +5
                Si te soy sincero no lo se, yo lo he probado esta tarde y me ha funcionado en mi posición actual. Según se vaya probando lo iremos viendo y podremos contestarte a tu pregunta.
                 
              • Lilith

                Lilith Simdualero de Platino

                  31 Jul 2013
                  Costa central catalana
                  Calificaciones:
                  +103
                  Tiene buena pinta, lo probaré más tarde, gracias por el aporte :up:
                   
                • p0wer00lz

                  p0wer00lz Simdualero de Oro

                    18 Mar 2011
                    MALAGA
                    Calificaciones:
                    +35
                    Lo he probado y al menos a mi me sigue pasando lo mismo, es decir, una vez entro en modo ingeniero y hago los procesos luego se conecta como un rayo, pero si apago el movil y luego lo vuelvo a encender entonces vuelve a tardar del orden de 2 minutos mas o menos. Me he fijado en algo, que no se si os pasara a su vez a vosotros tambien, y que tampoco se si tiene que ser asi o no pero el caso es que hay una parte del video que dice que pongamos el time out en 800 puesto que por defecto esta en 600 pues bien, cuando hago esto, es decir lo configuro en 800 resulta que al salir del modo ingeniero cuando vuelvo a entrar veo que vuelve a aparecer 600 en lugar de 800 como previamente habia configurado. Os pasa a vosotros igual? Contar cuando podais vuestras experiencias. Por cierto gracias a @serchhhh por su post.
                     
                  • Davidw8s

                    Davidw8s Simdualero de Platino

                      5 Nov 2013
                      Malaga
                      Calificaciones:
                      +61
                      yo veo que lo mejor es instalar la version MOD 1.0.4 que hay por aqui,sin desprestigiar esta solucion claro.Soluciona lo del GPS y algunos fallos mas,nada mas que me llegue el tfno eso hare si veo que me da fallos de posicion
                       
                    • bellcorp

                      bellcorp Simdualero de Platino

                        13 Feb 2013
                        pucela
                        Calificaciones:
                        +34
                        Yo he cambiado de terminal por los nuevos que ya traen la ver 1.0.4 y la verdad es que el GPS va extrarapido, en 10s ya esta con satelites y he probado una ruta de 200km y ha ido perfecto

                        No se si es porque los nuevos w8s ya tienen solucionado el tema del GPS de fabrica o que la nueva ver de ROM soluciona estos problemas, evidentemente yo probaria actualizar la ROM a la 1.0.4

                        Probad esta

                        https://www.movilesdualsim.com/threads/actualización-w8s-rom-1-0-4.49083/

                        EDITO: a pesar que el nuevo w8s ya traia la nueva ROM, yo he instalado la que os he puesto arriba porque va mejor y evitas los molestos mensages chinos....
                         
                      • mofo78

                        mofo78 Simdualero de Platino

                          6 May 2013
                          Pucelandia
                          Calificaciones:
                          +19
                          Probado y va perfecto. Súper rápida la localización. Gracias
                          Un saludo
                           
                        • Beta

                          Beta Simdualero de Diamante

                          • Miembro de Honor
                          • Veteran@
                          • Supermod Jubilado
                          1 Oct 2012
                          Madrid, Spain
                          Calificaciones:
                          +47.336
                          Esperemos que la proxima vez que lo abras sea repida la localización, por que ese tutorial lo e probado yo muchas veces en mucho tiempo y en principio si pero luego como todos.
                           
                          Última edición por un moderador: 4 Mar 2015
                        • Djjimmmy

                          Djjimmmy Simdualero de Plata

                            10 Dic 2013
                            Amposta
                            Calificaciones:
                            +6
                            A mi también se pone a 600 otra vez, ahora mismo he provado lo del video y con la antenita de papel de aluminio de momento es muy rápido, ya veremos.
                            Muchas veces he tenido que hacer el proceso desde el modo ingeniero porque no se conecta a los satélites. Una vez hecho los pasos va de lujo, pero es un rollo patatero hacer los pasos estos siempre.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado