Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Otro MIZ Z2 con problemas

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por ElFarySeo, 27 Abr 2013.

  1. ElFarySeo

    ElFarySeo Simdualero de Bronce

      27 Abr 2013
      Calificaciones:
      +0
      Comprado en antelife. Android 4.2.2.

      Al encender el aparato SIN SIMS, la wifi conecta perfectamente y va comom un tiro.

      Al poner la SIM pero con datos desconectados, la wifi ya no conecta. Se queda en gris y los datos de la SIM tampoco se conectan.

      Antes de intentar nada nuevo he reclamado y desde antelife me dicen que han reclamado al fabricante una actualización de software.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Alguna idea que pueda ir haciendo?
       
    • carlinchi

      carlinchi Simdualero de Oro

        31 Mar 2013
        Calificaciones:
        +66
        prueba a restaurar los valores de fabrica
        prueba con una sim en un slot, con la misma sim en el otro slot para descartar que sea cosa de los slot de las tarjetas

        a ver si puedes solucionarlo sin tener que esperar esa actualizacion o devolviendo el telefono
         
        Última edición por un moderador: 27 Abr 2013
      • insan9z

        insan9z Simdualero de Bronce

          26 Abr 2013
          Calificaciones:
          +0
          Estas usando microsim? igual es eso
           
        • cachojuan

          cachojuan Simdualero de Platino

            31 Mar 2013
            valencia
            Calificaciones:
            +3
            Última edición por un moderador: 24 Mar 2017
          • ElFarySeo

            ElFarySeo Simdualero de Bronce

              27 Abr 2013
              Calificaciones:
              +0
              No, uso una sim normal...

              Por cierto, como se restaura a valores de fabrica?
              No será mejor a que antelife me mande el software update?
               
            • specipez

              specipez Simdualero de Platino

                13 Sep 2010
                Calificaciones:
                +37
                A mi me pasaba eso exactamente y puse la rom de Kenzoxs y perfecto
                 
              • jaramago

                jaramago Simdualero de Bronce

                  30 Oct 2011
                  Calificaciones:
                  +0
                  Y a mi
                   
                • ElFarySeo

                  ElFarySeo Simdualero de Bronce

                    27 Abr 2013
                    Calificaciones:
                    +0
                    joder, ahora acbo de restablecer a valores de fabrica y no me deja poner APN!
                     
                  • ElFarySeo

                    ElFarySeo Simdualero de Bronce

                      27 Abr 2013
                      Calificaciones:
                      +0
                      Esta tarde pongo la ROM
                       
                    • WONK

                      WONK Simdualero de Bronce

                        4 Abr 2013
                        Calificaciones:
                        +0
                        Buenas chicos, he recibido mi MIZ esta semana de alegrecompra, con android 4.2.2 y con la sim 2(sim normal) el 3g no me funcionaba, pero ahora he puesto una microsim en la sim1 y funciona perfecto......alguien me puede confirmar si solo funciona el 3g en la sim1, o tb se puede con la sim2?? porque la configuracion si me deja activar datos en la sim2....
                         
                      • xetukebo

                        xetukebo Simdualero de Oro

                          27 Mar 2013
                          Valencia
                          Calificaciones:
                          +2
                          Yo tengo el Star con la 4.2.1 y los datos me funcionan en la dos sims.
                           
                        • rafagelido

                          rafagelido Simdualero de Plata

                            24 Oct 2011
                            Calificaciones:
                            +0
                            Has puesto la rom de kenxons¿?
                             
                          Verificación:
                          Borrador guardado Borrador eliminado